<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Friesland shakes best in SA</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dispatchlive.co.za/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/01/Friesland-1.jpg?fit=1041%2C620" /><meta name="author" content="Gugu Phandle">
<link rel="icon" type="image/png" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Friesland shakes best in SA" />
<meta property="og:description" content="When a young Kishore Cassiram from Durban bought Friesland Milk Bar in East London he never anticipated it would be voted the best milkshake joint in the country 40 years later. The title was given to Friesland earlier this month by SABC3’s popular morning show Expresso when they went around the country to find the" />
<meta property="og:url" content="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/" />
<meta property="og:site_name" content="DispatchLIVE" />
<meta property="article:publisher" content="https://www.facebook.com/dispatchdd/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2015-01-31T10:10:59+02:00" />
<meta property="article:modified_time" content="2015-01-31T10:25:07+02:00" />
<meta property="og:updated_time" content="2015-01-31T10:25:07+02:00" />
<meta property="og:image" content="http://www.dispatchlive.co.za/wp-content/uploads/2015/01/Friesland-1.jpg" />
<meta property="og:image:width" content="1041" />
<meta property="og:image:height" content="620" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="When a young Kishore Cassiram from Durban bought Friesland Milk Bar in East London he never anticipated it would be voted the best milkshake joint in the country 40 years later. The title was given to Friesland earlier this month by SABC3’s popular morning show Expresso when they went around the country to find the " />
<meta name="twitter:title" content="Friesland shakes best in SA" />
<meta name="twitter:site" content="@Dispatch_DD" />
<meta name="twitter:image" content="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/01/Friesland-1.jpg?fit=1041%2C620" />
<meta name="twitter:creator" content="@Dispatch_DD" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DispatchLIVE &raquo; Feed" href="http://www.dispatchlive.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="DispatchLIVE &raquo; Comments Feed" href="http://www.dispatchlive.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DispatchLIVE &raquo; Friesland shakes best in SA Comments Feed" href="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dispatchlive.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.dispatchlive.co.za/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ual-style-css-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/user-activity-log/css/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/wp-a11y.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"2f6bbc927a","ajaxurl":"http:\/\/www.dispatchlive.co.za\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.dispatchlive.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dispatchlive.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dispatchlive.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://wp.me/p4L7p4-h2V' />
<link rel="alternate" type="application/json+oembed" href="http://www.dispatchlive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2015%2F01%2F31%2Ffriesland-shakes-best-in-sa%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dispatchlive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2015%2F01%2F31%2Ffriesland-shakes-best-in-sa%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.dispatchlive.co.za/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.dispatchlive.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.dispatchlive.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/amp/" />
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.dispatchlive.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/www.dispatchlive.co.za\/wp-content\/themes\/Newspaper_old";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31199375-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- END GOOGLE ANALYTICS -->


                                                                
<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1130537449432189190']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->
<link rel="icon" href="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1.png?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<!-- AUDIENCESCIENCE AD TAG CODE -->
		<script type="text/javascript">
		<!--
			var asi_segs = [];
			var segs_beg=document.cookie.indexOf('asi_segs=');
			if (segs_beg>=0){
			segs_beg=document.cookie.indexOf('=',segs_beg)+1;
			if(segs_beg>0){
			var segs_end=document.cookie.indexOf(';',segs_beg);
			if(segs_end==-1) segs_end=document.cookie.length;
			asi_segs=document.cookie.substring(segs_beg,segs_end)
			.split('|');
			}
			}
			if ( ( asi_segs == null ) || ( asi_segs.length == 0 ) ) asi_segs = "null";
		//-->
		</script>
		<!-- END AUDIENCESCIENCE AD TAG CODE -->
		
					<!-- Start Google AD TAG CODE -->
		<script type='text/javascript'>
			(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
		</script>

			
        <script type='text/javascript'>
console.log('cat: news');			googletag.defineSlot('/5963/Dispatch-Web/news', [1, 1], 'div-gpt-ad-1403174943849-0').addService(googletag.pubads()).setTargeting("Pos","Skin");
			googletag.defineSlot('/5963/Dispatch-Web/news', [728, 90], 'div-gpt-ad-1403174943849-1').addService(googletag.pubads()).setTargeting("Pos","Ldr-Top");
			googletag.defineSlot('/5963/Dispatch-Web/news', [[300, 250], [300, 600]], 'div-gpt-ad-1403174943849-2').addService(googletag.pubads()).setTargeting("Pos","MPU-Top");
			googletag.defineSlot('/5963/Dispatch-Web/news', [[300, 250], [300, 600]], 'div-gpt-ad-1403174943849-3').addService(googletag.pubads()).setTargeting("Pos","MPU-Bot");
			googletag.defineOutOfPageSlot('/5963/Dispatch-Web/news', 'div-gpt-ad-1403174943849-0-oop').addService(googletag.pubads());
			googletag.pubads().setTargeting("Page","");
			googletag.pubads().setTargeting("ArticleID","");
			googletag.pubads().setTargeting("Topic","");
			googletag.pubads().setTargeting("People","");
			googletag.pubads().setTargeting("Company","");
			googletag.pubads().setTargeting("JSE","");
			googletag.pubads().setTargeting("Member","");
			googletag.pubads().setTargeting("Country","");
			googletag.pubads().setTargeting("Province","");
			googletag.pubads().setTargeting("Town","");
			googletag.pubads().setTargeting("Gender","");
			googletag.pubads().setTargeting("Age","");
			googletag.pubads().setTargeting("Industry","");
			googletag.pubads().setTargeting("asi", asi_segs);
			googletag.pubads().enableSyncRendering();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		</script>
					<!-- END Google AD TAG CODE -->

</head>

<body class="post-template-default single single-post postid-65529 single-format-standard friesland-shakes-best-in-sa wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-navigation-container"><ul id="menu-navigation" class=""><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-18"><a href="http://www.dispatch.co.za">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21"><a href="http://www.dispatchlive.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-144400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144400"><a href="http://www.dispatchlive.co.za/category/news/">News</a></li>
	<li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="http://www.dispatchlive.co.za/category/business/">Business</a></li>
	<li id="menu-item-134558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134558"><a href="http://www.dispatchlive.co.za/category/metro/">Metro</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-155241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155241"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a></li>
		<li id="menu-item-144396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144396"><a href="http://www.dispatchlive.co.za/category/elections/">Elections</a></li>
	</ul>
</li>
	<li id="menu-item-159782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159782"><a href="http://www.dispatchlive.co.za/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-144398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144398"><a href="http://www.dispatchlive.co.za/category/video/">Video</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-149507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149507"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a></li>
	<li id="menu-item-135539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135539"><a href="http://www.dispatchlive.co.za/category/letters/">Letters</a></li>
	<li id="menu-item-135538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135538"><a href="http://www.dispatchlive.co.za/category/dialogues/">Dialogues</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-146717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146717"><a href="http://www.dispatchlive.co.za/category/arts-festival/">Arts Festival</a></li>
	<li id="menu-item-144395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144395"><a href="http://www.dispatchlive.co.za/category/daily-life/">Daily Life</a></li>
	<li id="menu-item-135531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135531"><a href="http://www.dispatchlive.co.za/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-149508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149508"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-149505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149505"><a href="http://www.dispatchlive.co.za/category/motoring/">Motoring</a></li>
	<li id="menu-item-144528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144528"><a href="http://www.dispatchlive.co.za/category/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-149509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149509"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a></li>
	<li id="menu-item-135535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135535"><a href="http://www.dispatchlive.co.za/category/boxing-mecca-2/">Boxing Mecca</a></li>
</ul>
</li>
<li id="menu-item-144397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144397"><a href="http://www.dispatchlive.co.za/category/local-heroes/">Local Heroes</a></li>
<li id="menu-item-159594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159594"><a href="http://www.dispatchlive.co.za/dispatch-classifieds/">Classifieds</a></li>
<li id="menu-item-135537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135537"><a href="http://www.dispatchlive.co.za/contact/">Contact us</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Sunday, January 22, 2017</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/dispatchdd/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/dispatch_dd/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/Dispatch_DD" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://www.dispatchlive.co.za/">
        <img class="td-retina-data" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" alt="DISPATCH LIVE" title="DISPATCH LIVE"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="header-adplace">
   <div id='div-gpt-ad-1403174943849-1'>
                <script type='text/javascript'>
                           googletag.display('div-gpt-ad-1403174943849-1');
                </script>
     </div>
</div>

</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dispatchlive.co.za/">
			<img class="td-retina-data" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-01small2-300x71.png" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-01small2-300x71.png" alt="DISPATCH LIVE" title="DISPATCH LIVE"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dispatchlive.co.za/">
			<img class="td-retina-data" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" alt="DISPATCH LIVE" title="DISPATCH LIVE"/>
		</a>
	    </div>
    <div class="menu-navigation-container"><ul id="menu-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18"><a href="http://www.dispatch.co.za">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="http://www.dispatchlive.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-144400"><a href="http://www.dispatchlive.co.za/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10185"><a href="http://www.dispatchlive.co.za/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134558"><a href="http://www.dispatchlive.co.za/category/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155241"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144396"><a href="http://www.dispatchlive.co.za/category/elections/">Elections</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159782"><a href="http://www.dispatchlive.co.za/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144398"><a href="http://www.dispatchlive.co.za/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149507"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135539"><a href="http://www.dispatchlive.co.za/category/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135538"><a href="http://www.dispatchlive.co.za/category/dialogues/">Dialogues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146717"><a href="http://www.dispatchlive.co.za/category/arts-festival/">Arts Festival</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144395"><a href="http://www.dispatchlive.co.za/category/daily-life/">Daily Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135531"><a href="http://www.dispatchlive.co.za/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149508"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149505"><a href="http://www.dispatchlive.co.za/category/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144528"><a href="http://www.dispatchlive.co.za/category/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149509"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135535"><a href="http://www.dispatchlive.co.za/category/boxing-mecca-2/">Boxing Mecca</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144397"><a href="http://www.dispatchlive.co.za/category/local-heroes/">Local Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159594"><a href="http://www.dispatchlive.co.za/dispatch-classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135537"><a href="http://www.dispatchlive.co.za/contact/">Contact us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.dispatchlive.co.za/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-65529" class="post-65529 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dispatchlive.co.za/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Friesland shakes best in SA</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.dispatchlive.co.za/author/gugu/">Gugu Phandle</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-01-31T10:10:59+00:00" >January 31, 2015</time></div>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2015%2F01%2F31%2Ffriesland-shakes-best-in-sa%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Friesland+shakes+best+in+SA&url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2015%2F01%2F31%2Ffriesland-shakes-best-in-sa%2F&via=DispatchLIVE"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/&amp;media=http://www.dispatchlive.co.za/wp-content/uploads/2015/01/Friesland-1.jpg&description=Friesland+shakes+best+in+SA" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Friesland+shakes+best+in+SA - http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2015%2F01%2F31%2Ffriesland-shakes-best-in-sa%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/" data-text="Friesland shakes best in SA" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        
        <p>When a young Kishore Cassiram from Durban bought Friesland Milk Bar in East London he never anticipated it would be voted the best milkshake joint in the country 40 years later.<span id="more-65529"></span></p>
<div id="testArtCol_a">
<p>The title was given to Friesland earlier this month by SABC3’s popular morning show Expresso when they went around the country to find the best milkshake makers.</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='450' height='350' src='http://www.youtube.com/embed/3Y95FvuzAT8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
<div id="testArtCol_b">
<p>Speaking to the Saturday Dispatch yesterday, Cassiram said the business’s secret to success was his family’s commitment to maintain the high standards of their product by being hands-on with the business.</p>
<p>“As you can see we all here, making sure that every product we give to our customers is made with perfection from the start to end,” said Cassiram, pointing at his wife, Hansa, his son, Sameer and daughter in-law Raksha.</p>
<p>Friesland has two outlets – the original in Quigney which has been there since 1924, and one at Hemingways Mall which opened when the mall opened in 2009.</p>
<p>Cassiram said it was late last year when the crew from Expresso visited the Quigney store to taste and compare their milkshake to five other selected milkshake joints in the country.</p>
<p>“On January 14 the show was aired and Friesland came out tops.”</p>
<figure id="attachment_65530" style="width: 1024px" class="wp-caption aligncenter"><a href="http://www.dispatchlive.co.za/news/friesland-shakes-best-in-sa/attachment/friesland/" rel="attachment wp-att-65530"><img class="size-large wp-image-65530" alt="BEST BAR NONE: Owner of Friesland Milk Bar, Kishore Cassiram, right, says their hands-on approach in making their milkshake is the secret to their success. The family-owned business was recently voted as the best milkshake joint in the country. With Cassiram is his wife Hansa, son Sameer and daughter-in-law Raksha Picture: MARK ANDREWS " src="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/01/Friesland.png?resize=640%2C381" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">BEST BAR NONE: Owner of Friesland Milk Bar, Kishore Cassiram, right, says their hands-on approach in making their milkshake is the secret to their success. The family-owned business was recently voted as the best milkshake joint in the country. With Cassiram is his wife Hansa, son Sameer and daughter-in-law Raksha Picture: MARK ANDREWS</figcaption></figure>
<p>Cassiram said the milk bar, which was already popular world-wide, gained more popularity after the show was aired.</p>
<p>Sameer said they had since seen a growth in people interested in owning a franchise.</p>
<p>“We are considering expanding the business in the future but we are not in a hurry because what we currently have here is working well for us,” said Sameer who abandoned his career in human resources to run the Hemingways branch.</p>
<p>“Our milkshakes are known by people all over the world, some of whom are former East Londoners, while some hear about us when visiting,” said Sameer who recently went to the Seychelles for his honeymoon and was recognised by someone as “the guy from Friesland in South Africa”.</p>
<p>Cassiram said he also recalled a few years back when he and his wife were in London and a man on a train shouted: “can I have a doublethick chocolate milkshake please”.</p>
<p>Regular customer Bokkie Lottering said; “Friesland’s milkshake is indeed the best in the county – in fact in the world.”</p>
<p>Television personality Ashley Taylor said their milkshake was one of the things he missed about East London. — arethal@dispatch.co.za</p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-65529" class="share-twitter sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-65529" class="share-facebook sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-65529" class="share-linkedin sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-65529" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Friesland%20shakes%20best%20in%20SA http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2015%2F01%2F31%2Ffriesland-shakes-best-in-sa%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-65529" class="share-pinterest sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<h3>Recommended</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.dispatchlive.co.za/news/2015/12/15/video-el-speaks-out-about-finance/' title='VIDEO: EL speaks out about finance'>
<img width="120" height="120" src="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/12/Finanance.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/12/Finanance.jpg?resize=120%2C120 120w, https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/12/Finanance.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/12/Finanance.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">VIDEO: EL speaks out about finance</span></a>
<a class='yarpp-thumbnail' href='http://www.dispatchlive.co.za/news/2015/11/10/dairys-aim-to-be-a-big-cheese/' title='Dairy’s aim to be a big cheese'>
<img width="120" height="120" src="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/11/nov10dairyphoto.png?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/11/nov10dairyphoto.png?resize=120%2C120 120w, https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/11/nov10dairyphoto.png?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/11/nov10dairyphoto.png?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Dairy’s aim to be a big cheese</span></a>
<a class='yarpp-thumbnail' href='http://www.dispatchlive.co.za/news/2015/11/16/shakes-give-me-a-chance/' title='Shakes: Give me a chance'>
<span class="yarpp-thumbnail-default"><img src="https://i0.wp.com/dispatch.co.za.dedi213.cpt3.host-h.net/wordpress/wp-content/plugins/yet-another-related-posts-plugin/default.png?w=640" data-recalc-dims="1"/></span><span class="yarpp-thumbnail-title">Shakes: Give me a chance</span></a>
<a class='yarpp-thumbnail' href='http://www.dispatchlive.co.za/sport/2015/09/01/shakes-men-in-the-wars/' title='Shakes men in the wars'>
<img width="120" height="120" src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/09/ShakesBoys2.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/09/ShakesBoys2.jpg?resize=120%2C120 120w, https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/09/ShakesBoys2.jpg?zoom=2&amp;resize=120%2C120 240w, https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/09/ShakesBoys2.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Shakes men in the wars</span></a>
</div>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2015%2F01%2F31%2Ffriesland-shakes-best-in-sa%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Friesland+shakes+best+in+SA&url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2015%2F01%2F31%2Ffriesland-shakes-best-in-sa%2F&via=DispatchLIVE"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/&amp;media=http://www.dispatchlive.co.za/wp-content/uploads/2015/01/Friesland-1.jpg&description=Friesland+shakes+best+in+SA" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Friesland+shakes+best+in+SA - http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2015%2F01%2F31%2Ffriesland-shakes-best-in-sa%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/" data-text="Friesland shakes best in SA" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.dispatchlive.co.za/news/2015/01/31/hsf-seeks-order-for-hawks-boss/">HSF seeks order for Hawks boss</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.dispatchlive.co.za/news/2015/01/31/homes-built-on-village-land-to-be-demolished/">Homes built on village land to be demolished</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dispatchlive.co.za/author/gugu/">Gugu Phandle</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gugu Phandle"></span><meta itemprop="datePublished" content="2015-01-31T10:10:59+00:00"><meta itemprop="dateModified" content="2015-01-31T10:25:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg"></span><meta itemprop="name" content="DispatchLIVE"></span><meta itemprop="headline " content="Friesland shakes best in SA"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/01/Friesland-1.jpg?fit=1041%2C620"><meta itemprop="width" content="1041"><meta itemprop="height" content="620"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58846a2aab08b = new tdBlock();
block_td_uid_1_58846a2aab08b.id = "td_uid_1_58846a2aab08b";
block_td_uid_1_58846a2aab08b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_58846a2aab08b_rand","td_column_number":3,"live_filter_cur_post_id":65529,"live_filter_cur_post_author":"6"}';
block_td_uid_1_58846a2aab08b.td_column_number = "3";
block_td_uid_1_58846a2aab08b.block_type = "td_block_related_posts";
block_td_uid_1_58846a2aab08b.post_count = "3";
block_td_uid_1_58846a2aab08b.found_posts = "15197";
block_td_uid_1_58846a2aab08b.header_color = "";
block_td_uid_1_58846a2aab08b.ajax_pagination_infinite_stop = "";
block_td_uid_1_58846a2aab08b.max_num_pages = "5066";
tdBlocksArray.push(block_td_uid_1_58846a2aab08b);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58846a2aab08b_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58846a2abff99" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58846a2aab08b" href="#">RELATED ARTICLES</a><a id="td_uid_3_58846a2ac037f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58846a2aab08b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58846a2aab08b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2017/01/21/watch-metro-cops-shut-down-da-l-e-ss-swanky-all-white-party/" rel="bookmark" title="WATCH: Metro cops shut down Da L.E.S&#8217;s swanky All White Party"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2017/01/AllWhite.jpg?resize=218%2C150" alt="" title="WATCH: Metro cops shut down Da L.E.S&#8217;s swanky All White Party"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2017/01/21/watch-metro-cops-shut-down-da-l-e-ss-swanky-all-white-party/" rel="bookmark" title="WATCH: Metro cops shut down Da L.E.S&#8217;s swanky All White Party">WATCH: Metro cops shut down Da L.E.S&#8217;s swanky All White Party</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2017/01/21/cabinet-reshuffle-imminent-plan-get-gordhan-replace-nkosazana-zuma-cope-charges/" rel="bookmark" title="‘Cabinet reshuffle imminent’ – plan to get Gordhan out and replace him with Nkosazana-Zuma‚ COPE charges"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/08/Pravin-Gordhan.jpg?resize=218%2C150" alt="" title="‘Cabinet reshuffle imminent’ – plan to get Gordhan out and replace him with Nkosazana-Zuma‚ COPE charges"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2017/01/21/cabinet-reshuffle-imminent-plan-get-gordhan-replace-nkosazana-zuma-cope-charges/" rel="bookmark" title="‘Cabinet reshuffle imminent’ – plan to get Gordhan out and replace him with Nkosazana-Zuma‚ COPE charges">‘Cabinet reshuffle imminent’ – plan to get Gordhan out and replace him with Nkosazana-Zuma‚ COPE charges</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2017/01/21/watch-robbers-hold-mall-clothes-store/" rel="bookmark" title="WATCH: Robbers hold up mall clothes store"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2017/01/Robbery2.jpg?resize=218%2C150" alt="" title="WATCH: Robbers hold up mall clothes store"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2017/01/21/watch-robbers-hold-mall-clothes-store/" rel="bookmark" title="WATCH: Robbers hold up mall clothes store">WATCH: Robbers hold up mall clothes store</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58846a2aab08b" data-td_block_id="td_uid_1_58846a2aab08b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58846a2aab08b" data-td_block_id="td_uid_1_58846a2aab08b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>4 COMMENTS</span></h4>
            </div>

            
		        <ol class="comment-list ">
                            <li class="comment " id="li-comment-66930">
			<article>
	            <footer>
                                        <cite><a href='http://www.mthezainternational.co.za' rel='external nofollow' class='url'>Mtheza Gengele</a></cite>

                    <a class="comment-link" href="#li-comment-66930">
                        <time pubdate="1422867605">February 2, 2015 at 11:00 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Wow wow wow! Friesland guys, thank you for offering good quality stuff. I can testify to this. You guys rock. Sam (my from from Rhodes in 2005), I know when you do something, you do it with all your might. Keep it up. Rise higher and higher.</p>
                </div>

	            <div class="comment-meta" id="comment-66930">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/?replytocom=66930#respond' onclick='return addComment.moveForm( "comment-66930", "66930", "respond", "65529" )' aria-label='Reply to Mtheza Gengele'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-67000">
			<article>
	            <footer>
                                        <cite>Leigh Sparrow (nee KAYTON)</cite>

                    <a class="comment-link" href="#li-comment-67000">
                        <time pubdate="1423052753">February 4, 2015 at 2:25 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>AWESOME NEWS FOR THE FRIESLAND.  LIVING IN PERTH NOW &amp; SOOO MISS THE MILKSHAKES.  WHENEVER I AM BACK IN EAST LONDON, I ALWAYS GRAB A FEW!!</p>
                </div>

	            <div class="comment-meta" id="comment-67000">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/?replytocom=67000#respond' onclick='return addComment.moveForm( "comment-67000", "67000", "respond", "65529" )' aria-label='Reply to Leigh Sparrow (nee KAYTON)'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-69907">
			<article>
	            <footer>
                                        <cite><a href='http://www.terrylinbackpackers.co.za' rel='external nofollow' class='url'>Joy mcLaren</a></cite>

                    <a class="comment-link" href="#li-comment-69907">
                        <time pubdate="1428161522">April 4, 2015 at 5:32 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I haven&#8217;t had a Friesland Milkshake in years and really miss them.</p>
<p>When I lived in Slummies, this was part of my dietary requirements&#8230;</p>
                </div>

	            <div class="comment-meta" id="comment-69907">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/?replytocom=69907#respond' onclick='return addComment.moveForm( "comment-69907", "69907", "respond", "65529" )' aria-label='Reply to Joy mcLaren'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-86178">
			<article>
	            <footer>
                                        <cite>Dr.S.K.Govind</cite>

                    <a class="comment-link" href="#li-comment-86178">
                        <time pubdate="1484908297">January 20, 2017 at 12:31 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Congrats. Kishore and family.<br />
It&#8217;s so wonderful to hear of your extreme success which I am certain is due to hard work and dedication.<br />
Regards from Durban.  Suryakant and family (ex Visram mansion)</p>
                </div>

	            <div class="comment-meta" id="comment-86178">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2015/01/31/friesland-shakes-best-in-sa/?replytocom=86178#respond' onclick='return addComment.moveForm( "comment-86178", "86178", "respond", "65529" )' aria-label='Reply to Dr.S.K.Govind'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2015/01/31/friesland-shakes-best-in-sa/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dispatchlive.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65529' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e7e42b3e91" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar ">	<div id='div-gpt-ad-1403174943849-2'>
		<script type='text/javascript'>
			googletag.display('div-gpt-ad-1403174943849-2');
		</script>
	</div>
</div></div><aside class="widget widget_text"><div class="block-title"><span>e-Edition</span></div>			<div class="textwidget">DispatchLive publishes <strong>selected content </strong> from the Daily Dispatch. In order to<strong> view all newspaper content</strong>, please subscribe to our e-Edition. A 14-day free trial subscription is available too. 

<li> <a href="http://dispatch.newspaperdirect.com/epaper/viewer.aspx"><strong>Subscribe </strong>to our e-Edition</a></li>
<li> Queries: <strong><a href="mailto:e-e@dispatch.co.za">e@dispatch.co.za</a></strong></li>
<li> <strong><a href="http://www.dispatch.co.za/e-edition/">Frequently Asked Questions</a></strong></li>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Facebook</span></div>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fdispatchdd%2F&tabs=timeline&width=355&height=1000&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="355" height="1000" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Twitter</span></div>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/Dispatch_DD"  data-widget-id="351638804123230208">Tweets by @Dispatch_DD</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Instagram</span></div>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:100%; height:500px; padding-bottom: 10px; " data-id="1419303671" data-num="20" data-res="thumb" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Weather: East London, South Africa</span></div>			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="East London, South Africa" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Today</span>
		
						<span class="wu-date">01/22</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Mostly sunny with gusty winds developing this afternoon. High 31C. Winds ENE at 25 to 40 km/h.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tomorrow</span>
		
						<span class="wu-date">01/23</span>

					<span class="wu-cond-pop" title="60% Chance of Precipitation">60%</span>

			</div>

			

				<div class="wu-cond-text">Chance of a Thunderstorm</div>

						<div class="wu-forecast-text">Mostly sunny early. Scattered thunderstorms developing later in the day. High around 30C. Winds SSW at 15 to 30 km/h. Chance of rain 60%.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">01/24</span>

					<span class="wu-cond-pop" title="80% Chance of Precipitation">80%</span>

			</div>

			

				<div class="wu-cond-text">Chance of a Thunderstorm</div>

						<div class="wu-forecast-text">Partly cloudy in the morning. Thunderstorms developing later in the day. High 32C. Winds ENE at 15 to 25 km/h. Chance of rain 80%.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:00000.1.68858" rel="external" title="View the East London forecast on Wunderground.com"><img src="http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 "><div id='div-gpt-ad-1403174943849-3'>
       <script type='text/javascript'>
                googletag.display('div-gpt-ad-1403174943849-3');
        </script>
</div>
</div>
</div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_4_58846a2ad46df = new tdBlock();
block_td_uid_4_58846a2ad46df.id = "td_uid_4_58846a2ad46df";
block_td_uid_4_58846a2ad46df.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_4_58846a2ad46df_rand"}';
block_td_uid_4_58846a2ad46df.td_column_number = "1";
block_td_uid_4_58846a2ad46df.block_type = "td_block_7";
block_td_uid_4_58846a2ad46df.post_count = "3";
block_td_uid_4_58846a2ad46df.found_posts = "1006";
block_td_uid_4_58846a2ad46df.header_color = "";
block_td_uid_4_58846a2ad46df.ajax_pagination_infinite_stop = "";
block_td_uid_4_58846a2ad46df.max_num_pages = "336";
tdBlocksArray.push(block_td_uid_4_58846a2ad46df);
</script><div class="td_block_wrap td_block_7 td_uid_4_58846a2ad46df_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_4_58846a2ad46df class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2017/01/21/cabinet-reshuffle-imminent-plan-get-gordhan-replace-nkosazana-zuma-cope-charges/" rel="bookmark" title="‘Cabinet reshuffle imminent’ – plan to get Gordhan out and replace him with Nkosazana-Zuma‚ COPE charges"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/08/Pravin-Gordhan.jpg?resize=100%2C70" alt="" title="‘Cabinet reshuffle imminent’ – plan to get Gordhan out and replace him with Nkosazana-Zuma‚ COPE charges"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2017/01/21/cabinet-reshuffle-imminent-plan-get-gordhan-replace-nkosazana-zuma-cope-charges/" rel="bookmark" title="‘Cabinet reshuffle imminent’ – plan to get Gordhan out and replace him with Nkosazana-Zuma‚ COPE charges">‘Cabinet reshuffle imminent’ – plan to get Gordhan out and replace...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-21T19:34:51+00:00" >January 21, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2017/01/21/watch-robbers-hold-mall-clothes-store/" rel="bookmark" title="WATCH: Robbers hold up mall clothes store"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2017/01/Robbery2.jpg?resize=100%2C70" alt="" title="WATCH: Robbers hold up mall clothes store"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2017/01/21/watch-robbers-hold-mall-clothes-store/" rel="bookmark" title="WATCH: Robbers hold up mall clothes store">WATCH: Robbers hold up mall clothes store</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-21T10:58:55+00:00" >January 21, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2017/01/21/anc-leader-in-car-fix/" rel="bookmark" title="ANC leader in car fix"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2017/01/Ntutu.jpg?resize=100%2C70" alt="" title="ANC leader in car fix"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2017/01/21/anc-leader-in-car-fix/" rel="bookmark" title="ANC leader in car fix">ANC leader in car fix</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-21T10:41:48+00:00" >January 21, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_58846a2ad8605 = new tdBlock();
block_td_uid_5_58846a2ad8605.id = "td_uid_5_58846a2ad8605";
block_td_uid_5_58846a2ad8605.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_5_58846a2ad8605_rand"}';
block_td_uid_5_58846a2ad8605.td_column_number = "1";
block_td_uid_5_58846a2ad8605.block_type = "td_block_7";
block_td_uid_5_58846a2ad8605.post_count = "3";
block_td_uid_5_58846a2ad8605.found_posts = "21056";
block_td_uid_5_58846a2ad8605.header_color = "";
block_td_uid_5_58846a2ad8605.ajax_pagination_infinite_stop = "";
block_td_uid_5_58846a2ad8605.max_num_pages = "7019";
tdBlocksArray.push(block_td_uid_5_58846a2ad8605);
</script><div class="td_block_wrap td_block_7 td_uid_5_58846a2ad8605_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_5_58846a2ad8605 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2016/04/14/social-exercise-a-hook-up-blessing/" rel="bookmark" title="Social exercise a  hook-up blessing"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/04/blesserfinder.jpg?resize=100%2C70" alt="" title="Social exercise a  hook-up blessing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2016/04/14/social-exercise-a-hook-up-blessing/" rel="bookmark" title="Social exercise a  hook-up blessing">Social exercise a  hook-up blessing</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-14T04:00:26+00:00" >April 14, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/featured/2016/07/19/cheap-flights-from-mthatha-to-johannesburg-to-take-off/" rel="bookmark" title="Cheap flights from Mthatha to Johannesburg to take off"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/07/MthathaAirport2.jpg?resize=100%2C70" alt="" title="Cheap flights from Mthatha to Johannesburg to take off"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/featured/2016/07/19/cheap-flights-from-mthatha-to-johannesburg-to-take-off/" rel="bookmark" title="Cheap flights from Mthatha to Johannesburg to take off">Cheap flights from Mthatha to Johannesburg to take off</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-19T12:02:22+00:00" >July 19, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2015/02/28/anc-faces-behind-toilet-tender-scandal/" rel="bookmark" title="ANC faces behind toilet tender scandal"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/02/Feb28Front2.jpg?resize=100%2C70" alt="" title="ANC faces behind toilet tender scandal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2015/02/28/anc-faces-behind-toilet-tender-scandal/" rel="bookmark" title="ANC faces behind toilet tender scandal">ANC faces behind toilet tender scandal</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-28T07:00:53+00:00" >February 28, 2015</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_6_58846a2adc90e_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.dispatchlive.co.za/category/news/">News<span class="td-cat-no">15198</span></a></li><li><a href="http://www.dispatchlive.co.za/category/sport/">Sport<span class="td-cat-no">2857</span></a></li><li><a href="http://www.dispatchlive.co.za/category/politics/">Politics<span class="td-cat-no">1713</span></a></li><li><a href="http://www.dispatchlive.co.za/category/metro/">Metro<span class="td-cat-no">1223</span></a></li><li><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion<span class="td-cat-no">1214</span></a></li><li><a href="http://www.dispatchlive.co.za/category/entertainment/">Entertainment<span class="td-cat-no">688</span></a></li><li><a href="http://www.dispatchlive.co.za/category/business/">Business<span class="td-cat-no">567</span></a></li><li><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle<span class="td-cat-no">536</span></a></li><li><a href="http://www.dispatchlive.co.za/category/daily-life/">Daily Life<span class="td-cat-no">274</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dispatchlive.co.za/"><img class="td-retina-data" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b.png" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>THE Daily Dispatch newspaper has a long and rich history dating back to 1872. It was the first penny daily newspaper published in the Eastern Cape in 1898. By 1906 the paper boasted a circulation larger and more widely distributed than any colonial paper published outside Cape Town. In its centenary it became the first newspaper in SA to offer full colour facilities to its advertisers and readers. Dispatch has also always been at the forefront of exposing injustice in its region and advocating fair treatment for all South Africans.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/dispatchdd/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/dispatch_dd/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/Dispatch_DD" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; DispatchLIVE - A Times Media Group publication                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/sport/2017/01/21/soyizwapi-expecting-tough-day-office-springbok-sevens-new-zealand/" rel="bookmark" title="Soyizwapi expecting a tough day at the office for the Springbok sevens in New Zealand"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2017/01/Siviwe.jpg?resize=100%2C70" alt="" title="Soyizwapi expecting a tough day at the office for the Springbok sevens in New Zealand"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/sport/2017/01/21/soyizwapi-expecting-tough-day-office-springbok-sevens-new-zealand/" rel="bookmark" title="Soyizwapi expecting a tough day at the office for the Springbok sevens in New Zealand">Soyizwapi expecting a tough day at the office for the Springbok...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-21T19:55:29+00:00" >January 21, 2017</time></div>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 58846a2b04462
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.dispatchlive.co.za\/news\/2015\/01\/31\/friesland-shakes-best-in-sa\/":65529};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/news/2015/01/31/friesland-shakes-best-in-sa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.dispatchlive.co.za/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1419303671.1654d0c.d7bc1d7aa0d44a78b933e3549cd04f92"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old/js/tagdiv_theme.min.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'70335222',post:'65529',tz:'2',srv:'www.dispatchlive.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '70335222', '65529' ]);
</script>

	<!-- Dispatch-Web/ -->
		<div id='div-gpt-ad-1403174943849-0-oop'>
		<script type='text/javascript'>
		googletag.display('div-gpt-ad-1403174943849-0-oop');
		</script>
		</div>
		<!-- /Dispatch -->
		

<!--- DISPATCH CHARTBEAT ---->
		
		<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 54086;
    _sf_async_config.domain = 'dispatchlive.co.za';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
		
				<!--- DISPATCH CHARTBEAT END ---->


</body>
</html>