<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Struggle activist Kathrada dies at 87</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dispatchlive.co.za/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?fit=501%2C386" /><meta name="author" content="TMG Digital">
<link rel="icon" type="image/png" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Struggle activist Kathrada dies at 87" />
<meta property="og:description" content="&nbsp; Struggle veteran Ahmed Kathrada has died‚ his foundation said on Tuesday morning. He was 87 years old. &nbsp; In a tweet at 5.43am‚ the foundation said: &#8220;Ahmed #Kathrada has passed on. Details to follow.&#8221; Kathrada had been ill for the last month‚ with his condition deteriorating in the last 24 hours. He was taken" />
<meta property="og:url" content="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/" />
<meta property="og:site_name" content="DispatchLIVE" />
<meta property="article:publisher" content="https://www.facebook.com/dispatchdd/" />
<meta property="article:tag" content="Ahmed Kathrada" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-03-28T06:06:38+02:00" />
<meta property="article:modified_time" content="2017-03-28T06:52:42+02:00" />
<meta property="og:updated_time" content="2017-03-28T06:52:42+02:00" />
<meta property="og:image" content="http://www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg" />
<meta property="og:image:width" content="501" />
<meta property="og:image:height" content="386" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; Struggle veteran Ahmed Kathrada has died‚ his foundation said on Tuesday morning. He was 87 years old. &nbsp; In a tweet at 5.43am‚ the foundation said: &#8220;Ahmed #Kathrada has passed on. Details to follow.&#8221; Kathrada had been ill for the last month‚ with his condition deteriorating in the last 24 hours. He was taken " />
<meta name="twitter:title" content="Struggle activist Kathrada dies at 87" />
<meta name="twitter:site" content="@Dispatch_DD" />
<meta name="twitter:image" content="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?fit=501%2C386" />
<meta name="twitter:creator" content="@Dispatch_DD" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DispatchLIVE &raquo; Feed" href="http://www.dispatchlive.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="DispatchLIVE &raquo; Comments Feed" href="http://www.dispatchlive.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DispatchLIVE &raquo; Struggle activist Kathrada dies at 87 Comments Feed" href="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dispatchlive.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.dispatchlive.co.za/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ual-style-css-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/user-activity-log/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/wp-a11y.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"413930bd81","ajaxurl":"http:\/\/www.dispatchlive.co.za\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.dispatchlive.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dispatchlive.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dispatchlive.co.za/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://wp.me/p4L7p4-IyM' />
<link rel="alternate" type="application/json+oembed" href="http://www.dispatchlive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F03%2F28%2Fstruggle-activist-kathrada-dies-at-87%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dispatchlive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F03%2F28%2Fstruggle-activist-kathrada-dies-at-87%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.dispatchlive.co.za/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.dispatchlive.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.dispatchlive.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript" src="http://www.dispatchlive.co.za/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1490706619"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="amphtml" href="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/amp/" />
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.dispatchlive.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/www.dispatchlive.co.za\/wp-content\/themes\/Newspaper_old";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31199375-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- END GOOGLE ANALYTICS -->


                                                                
<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1130537449432189190']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->
<link rel="icon" href="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1.png?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<!-- AUDIENCESCIENCE AD TAG CODE -->
		<script type="text/javascript">
		<!--
			var asi_segs = [];
			var segs_beg=document.cookie.indexOf('asi_segs=');
			if (segs_beg>=0){
			segs_beg=document.cookie.indexOf('=',segs_beg)+1;
			if(segs_beg>0){
			var segs_end=document.cookie.indexOf(';',segs_beg);
			if(segs_end==-1) segs_end=document.cookie.length;
			asi_segs=document.cookie.substring(segs_beg,segs_end)
			.split('|');
			}
			}
			if ( ( asi_segs == null ) || ( asi_segs.length == 0 ) ) asi_segs = "null";
		//-->
		</script>
		<!-- END AUDIENCESCIENCE AD TAG CODE -->
		
					<!-- Start Google AD TAG CODE -->
		<script type='text/javascript'>
			(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
		</script>

			
        <script type='text/javascript'>
console.log('cat: featured');			googletag.defineSlot('/5963/Dispatch-Web/featured', [1, 1], 'div-gpt-ad-1403174943849-0').addService(googletag.pubads()).setTargeting("Pos","Skin");
			googletag.defineSlot('/5963/Dispatch-Web/featured', [728, 90], 'div-gpt-ad-1403174943849-1').addService(googletag.pubads()).setTargeting("Pos","Ldr-Top");
			googletag.defineSlot('/5963/Dispatch-Web/featured', [[300, 250], [300, 600]], 'div-gpt-ad-1403174943849-2').addService(googletag.pubads()).setTargeting("Pos","MPU-Top");
			googletag.defineSlot('/5963/Dispatch-Web/featured', [[300, 250], [300, 600]], 'div-gpt-ad-1403174943849-3').addService(googletag.pubads()).setTargeting("Pos","MPU-Bot");
			googletag.defineOutOfPageSlot('/5963/Dispatch-Web/featured', 'div-gpt-ad-1403174943849-0-oop').addService(googletag.pubads());
			googletag.pubads().setTargeting("Page","");
			googletag.pubads().setTargeting("ArticleID","");
			googletag.pubads().setTargeting("Topic","");
			googletag.pubads().setTargeting("People","");
			googletag.pubads().setTargeting("Company","");
			googletag.pubads().setTargeting("JSE","");
			googletag.pubads().setTargeting("Member","");
			googletag.pubads().setTargeting("Country","");
			googletag.pubads().setTargeting("Province","");
			googletag.pubads().setTargeting("Town","");
			googletag.pubads().setTargeting("Gender","");
			googletag.pubads().setTargeting("Age","");
			googletag.pubads().setTargeting("Industry","");
			googletag.pubads().setTargeting("asi", asi_segs);
			googletag.pubads().enableSyncRendering();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		</script>
					<!-- END Google AD TAG CODE -->

</head>

<body class="post-template-default single single-post postid-171292 single-format-standard struggle-activist-kathrada-dies-at-87 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-navigation-container"><ul id="menu-navigation" class=""><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-18"><a href="http://www.dispatchlive.co.za">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21"><a href="http://www.dispatchlive.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-144400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144400"><a href="http://www.dispatchlive.co.za/category/news/">News</a></li>
	<li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="http://www.dispatchlive.co.za/category/business/">Business</a></li>
	<li id="menu-item-134558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134558"><a href="http://www.dispatchlive.co.za/category/metro/">Metro</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-155241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155241"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a></li>
		<li id="menu-item-144396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144396"><a href="http://www.dispatchlive.co.za/category/elections/">Elections</a></li>
	</ul>
</li>
	<li id="menu-item-159782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159782"><a href="http://www.dispatchlive.co.za/category/world/">World News</a></li>
</ul>
</li>
<li id="menu-item-144398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144398"><a href="http://www.dispatchlive.co.za/category/video/">Video</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-149507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149507"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a></li>
	<li id="menu-item-135539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135539"><a href="http://www.dispatchlive.co.za/category/letters/">Letters</a></li>
	<li id="menu-item-135538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135538"><a href="http://www.dispatchlive.co.za/category/dialogues/">Dialogues</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-146717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146717"><a href="http://www.dispatchlive.co.za/category/arts-festival/">Arts Festival</a></li>
	<li id="menu-item-144395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144395"><a href="http://www.dispatchlive.co.za/category/daily-life/">Daily Life</a></li>
	<li id="menu-item-135531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135531"><a href="http://www.dispatchlive.co.za/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-149508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149508"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-149505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149505"><a href="http://www.dispatchlive.co.za/category/motoring/">Motoring</a></li>
	<li id="menu-item-144528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144528"><a href="http://www.dispatchlive.co.za/category/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-149509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149509"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a></li>
	<li id="menu-item-135535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135535"><a href="http://www.dispatchlive.co.za/category/boxing-mecca-2/">Boxing Mecca</a></li>
</ul>
</li>
<li id="menu-item-144397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144397"><a href="http://www.dispatchlive.co.za/category/local-heroes/">Local Heroes</a></li>
<li id="menu-item-159594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159594"><a href="http://www.dispatchlive.co.za/dispatch-classifieds/">Classifieds</a></li>
<li id="menu-item-135537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135537"><a href="http://www.dispatchlive.co.za/contact/">Contact us</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Tuesday, March 28, 2017</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/dispatchdd/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/dispatch_dd/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/Dispatch_DD" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://www.dispatchlive.co.za/">
        <img class="td-retina-data" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" alt="DISPATCH LIVE" title="DISPATCH LIVE"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="header-adplace">
   <div id='div-gpt-ad-1403174943849-1'>
                <script type='text/javascript'>
                           googletag.display('div-gpt-ad-1403174943849-1');
                </script>
     </div>
</div>

</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dispatchlive.co.za/">
			<img class="td-retina-data" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-01small2-300x71.png" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-01small2-300x71.png" alt="DISPATCH LIVE" title="DISPATCH LIVE"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dispatchlive.co.za/">
			<img class="td-retina-data" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" alt="DISPATCH LIVE" title="DISPATCH LIVE"/>
		</a>
	    </div>
    <div class="menu-navigation-container"><ul id="menu-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-18"><a href="http://www.dispatchlive.co.za">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="http://www.dispatchlive.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-144400"><a href="http://www.dispatchlive.co.za/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10185"><a href="http://www.dispatchlive.co.za/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134558"><a href="http://www.dispatchlive.co.za/category/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155241"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144396"><a href="http://www.dispatchlive.co.za/category/elections/">Elections</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159782"><a href="http://www.dispatchlive.co.za/category/world/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144398"><a href="http://www.dispatchlive.co.za/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149507"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135539"><a href="http://www.dispatchlive.co.za/category/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135538"><a href="http://www.dispatchlive.co.za/category/dialogues/">Dialogues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146717"><a href="http://www.dispatchlive.co.za/category/arts-festival/">Arts Festival</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144395"><a href="http://www.dispatchlive.co.za/category/daily-life/">Daily Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135531"><a href="http://www.dispatchlive.co.za/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149508"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149505"><a href="http://www.dispatchlive.co.za/category/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144528"><a href="http://www.dispatchlive.co.za/category/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149509"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135535"><a href="http://www.dispatchlive.co.za/category/boxing-mecca-2/">Boxing Mecca</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144397"><a href="http://www.dispatchlive.co.za/category/local-heroes/">Local Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159594"><a href="http://www.dispatchlive.co.za/dispatch-classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135537"><a href="http://www.dispatchlive.co.za/contact/">Contact us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.dispatchlive.co.za/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-171292" class="post-171292 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-ahmed-kathrada" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dispatchlive.co.za/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Struggle activist Kathrada dies at 87</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.dispatchlive.co.za/author/tmg-digital/">TMG Digital</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T06:06:38+00:00" >March 28, 2017</time></div>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F03%2F28%2Fstruggle-activist-kathrada-dies-at-87%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Struggle+activist+Kathrada+dies+at+87&url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F03%2F28%2Fstruggle-activist-kathrada-dies-at-87%2F&via=DispatchLIVE"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/&amp;media=http://www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg&description=Struggle+activist+Kathrada+dies+at+87" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Struggle+activist+Kathrada+dies+at+87 - http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F03%2F28%2Fstruggle-activist-kathrada-dies-at-87%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/" data-text="Struggle activist Kathrada dies at 87" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        
        <p>&nbsp;</p>
<p class="s5"><span class="s6"><span class="bumpedFont15">Struggle veteran Ahmed Kathrada has died‚ his foundation said on Tuesday morning. He was 87 years old.</span></span></p>
<p>&nbsp;</p>
<figure id="attachment_133702" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-133702" src="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/03/Ahmed.jpg?resize=640%2C400" alt="" srcset="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/03/Ahmed.jpg?resize=1024%2C640 1024w, https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/03/Ahmed.jpg?resize=650%2C406 650w, https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/03/Ahmed.jpg?resize=300%2C188 300w, https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/03/Ahmed.jpg?resize=768%2C480 768w, https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/03/Ahmed.jpg?w=1360 1360w, https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/03/Ahmed.jpg?w=1280 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Ahmed Kathrada</figcaption></figure>
<p class="s5"><span class="s6"><span class="bumpedFont15">In a tweet at 5.43am‚ the foundation said: &#8220;Ahmed #Kathrada has passed on. Details to follow.&#8221;</span></span></p>
<p>Kathrada had been ill for the last month‚ with his condition deteriorating in the last 24 hours. He was taken in for surgery for surgery linked to blog clotting on the brain.</p>
<p>The Ahmed Kathrada Foundation’s Director Neeshan Balton said that the veteran had “experienced several post-operation complications‚ rendering his condition serious”.</p>
<p>“Kathrada has contracted pneumonia‚ which has affected both his lungs‚” Balton said. “Despite appropriate medical care‚ his condition is deteriorating. He is currently comfortable.”</p>
<p>There was an immediate outpouring of grief on the social media platform.</p>
<p>This is a developing story.</p>
<p class="s7"><span class="s6"><span class="bumpedFont15"> </span></span></p>
<p class="s7"><span class="s6"><span class="bumpedFont15"> </span></span></p>
<p class="s7"><span class="s6"><span class="bumpedFont15"> </span></span></p>
<p class="s7"><span class="s6"><span class="bumpedFont15"> </span></span></p>
<p class="s7"><span class="s6"><span class="bumpedFont15"> </span></span></p>
<div class="s10"><span class="s9"> </span></div>
<div class="s11"><span class="s6"><span class="bumpedFont15"> </span></span><span class="s6"><span class="bumpedFont15"> </span></span></div>
<div class="s13"><span class="s6"><span class="bumpedFont15"> </span></span></div>
<p class="s16">
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-171292" class="share-twitter sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-171292" class="share-facebook sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-171292" class="share-linkedin sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-171292" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Struggle%20activist%20Kathrada%20dies%20at%2087 http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F03%2F28%2Fstruggle-activist-kathrada-dies-at-87%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-171292" class="share-pinterest sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<h3>Recommended</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.dispatchlive.co.za/news/2017/03/27/kathrada-serious-condition/' title='Kathrada in a serious condition'>
<img width="120" height="120" src="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?resize=120%2C120 120w, https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Kathrada in a serious condition</span></a>
<a class='yarpp-thumbnail' href='http://www.dispatchlive.co.za/news/2017/03/13/kathrada-still-recovering-hospital-brain-surgery/' title='Kathrada still recovering in hospital after brain surgery'>
<img width="120" height="120" src="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/03/Ahmed.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/03/Ahmed.jpg?resize=120%2C120 120w, https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/03/Ahmed.jpg?zoom=2&amp;resize=120%2C120 240w, https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/03/Ahmed.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Kathrada still recovering in hospital after brain surgery</span></a>
<a class='yarpp-thumbnail' href='http://www.dispatchlive.co.za/news/2016/01/05/kathrada-foundation-compares-racist-social-media-posts-to-minstrels-woes/' title='Kathrada Foundation compares racist social media posts to Minstrels’ woes'>
<img width="120" height="120" src="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?resize=120%2C120 120w, https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Kathrada Foundation compares racist social media posts to Minstrels’ woes</span></a>
<a class='yarpp-thumbnail' href='http://www.dispatchlive.co.za/news/2017/03/17/tackle-racism-meaningfully-build-nation/' title='Tackle racism meaningfully to build nation'>
<img width="120" height="120" src="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?resize=120%2C120 120w, https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?zoom=2&amp;resize=120%2C120 240w, https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Tackle racism meaningfully to build nation</span></a>
</div>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F03%2F28%2Fstruggle-activist-kathrada-dies-at-87%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Struggle+activist+Kathrada+dies+at+87&url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F03%2F28%2Fstruggle-activist-kathrada-dies-at-87%2F&via=DispatchLIVE"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/&amp;media=http://www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg&description=Struggle+activist+Kathrada+dies+at+87" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Struggle+activist+Kathrada+dies+at+87 - http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F03%2F28%2Fstruggle-activist-kathrada-dies-at-87%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/" data-text="Struggle activist Kathrada dies at 87" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.dispatchlive.co.za/news/2017/03/28/student-bodies-barred-ufh-elections/">Student bodies barred from UFH elections</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.dispatchlive.co.za/news/2017/03/28/caffeine-fix-deluxe-just-click-away/">Caffeine fix deluxe just click away</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dispatchlive.co.za/author/tmg-digital/">TMG Digital</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TMG Digital"></span><meta itemprop="datePublished" content="2017-03-28T06:06:38+00:00"><meta itemprop="dateModified" content="2017-03-28T06:52:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg"></span><meta itemprop="name" content="DispatchLIVE"></span><meta itemprop="headline " content="Struggle activist Kathrada dies at 87"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/01/AHMED-KATHRADA2.jpg?fit=501%2C386"><meta itemprop="width" content="501"><meta itemprop="height" content="386"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58da60bb6c376 = new tdBlock();
block_td_uid_1_58da60bb6c376.id = "td_uid_1_58da60bb6c376";
block_td_uid_1_58da60bb6c376.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_58da60bb6c376_rand","td_column_number":3,"live_filter_cur_post_id":171292,"live_filter_cur_post_author":"142"}';
block_td_uid_1_58da60bb6c376.td_column_number = "3";
block_td_uid_1_58da60bb6c376.block_type = "td_block_related_posts";
block_td_uid_1_58da60bb6c376.post_count = "3";
block_td_uid_1_58da60bb6c376.found_posts = "16648";
block_td_uid_1_58da60bb6c376.header_color = "";
block_td_uid_1_58da60bb6c376.ajax_pagination_infinite_stop = "";
block_td_uid_1_58da60bb6c376.max_num_pages = "5550";
tdBlocksArray.push(block_td_uid_1_58da60bb6c376);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58da60bb6c376_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58da60bb7ee5e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58da60bb6c376" href="#">RELATED ARTICLES</a><a id="td_uid_3_58da60bb7eea8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58da60bb6c376" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58da60bb6c376 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2017/03/28/president-zuma-informed-ancs-top-six-plans-remove-gordhan-ann7/" rel="bookmark" title="President Zuma has informed the ANC’s top six of plans to remove Gordhan &#8211; ANN7"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/04/PravinGordhanMcebisiJonas.jpg?resize=218%2C150" alt="" title="President Zuma has informed the ANC’s top six of plans to remove Gordhan &#8211; ANN7"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2017/03/28/president-zuma-informed-ancs-top-six-plans-remove-gordhan-ann7/" rel="bookmark" title="President Zuma has informed the ANC’s top six of plans to remove Gordhan &#8211; ANN7">President Zuma has informed the ANC’s top six of plans to remove Gordhan &#8211; ANN7</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2017/03/28/peddie-firearms-theft-suspect-killed-el/" rel="bookmark" title="Peddie firearms theft suspect killed in EL"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2017/03/SplashPic.jpg?resize=218%2C150" alt="" title="Peddie firearms theft suspect killed in EL"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2017/03/28/peddie-firearms-theft-suspect-killed-el/" rel="bookmark" title="Peddie firearms theft suspect killed in EL">Peddie firearms theft suspect killed in EL</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2017/03/28/gordhan-lands-sa-heads-straight-luthuli-house/" rel="bookmark" title="Gordhan lands in SA‚ heads straight to Luthuli House"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/10/ZumaGordhan.jpeg?resize=218%2C150" alt="" title="Gordhan lands in SA‚ heads straight to Luthuli House"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2017/03/28/gordhan-lands-sa-heads-straight-luthuli-house/" rel="bookmark" title="Gordhan lands in SA‚ heads straight to Luthuli House">Gordhan lands in SA‚ heads straight to Luthuli House</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58da60bb6c376" data-td_block_id="td_uid_1_58da60bb6c376"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58da60bb6c376" data-td_block_id="td_uid_1_58da60bb6c376"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>2 COMMENTS</span></h4>
            </div>

            
		        <ol class="comment-list ">
                            <li class="comment " id="li-comment-88858">
			<article>
	            <footer>
                                        <cite>Paul Okudo</cite>

                    <a class="comment-link" href="#li-comment-88858">
                        <time pubdate="1490678025">March 28, 2017 at 7:13 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I will always remember his emotional speech at the funeral of Madiba, his long time friend. RIP brave one.</p>
                </div>

	            <div class="comment-meta" id="comment-88858">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/?replytocom=88858#respond' onclick='return addComment.moveForm( "comment-88858", "88858", "respond", "171292" )' aria-label='Reply to Paul Okudo'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-88860">
			<article>
	            <footer>
                                        <cite>Roberto Betta</cite>

                    <a class="comment-link" href="#li-comment-88860">
                        <time pubdate="1490682874">March 28, 2017 at 8:34 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I&#8217;d be interested to know if Kathrada swayed his votes away from the ANC over the last couple of elections. Fair and well to vote for the ANC in 1994 due to what they stood for (for freedom and equal rights) which is hardly the case in this day in age.</p>
                </div>

	            <div class="comment-meta" id="comment-88860">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/03/28/struggle-activist-kathrada-dies-at-87/?replytocom=88860#respond' onclick='return addComment.moveForm( "comment-88860", "88860", "respond", "171292" )' aria-label='Reply to Roberto Betta'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/03/28/struggle-activist-kathrada-dies-at-87/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dispatchlive.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>


<div class="si_captcha_small"><img id="si_image_com" src="http://www.dispatchlive.co.za/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix=dFppeqdhdlxcGWIp" width="132" height="45" alt="CAPTCHA" title="CAPTCHA" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="dFppeqdhdlxcGWIp" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.dispatchlive.co.za/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_sm_captcha=1&amp;si_form_id=com&amp;prefix='); return false;">
      <img class="si_captcha_refresh" src="http://www.dispatchlive.co.za/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh" onclick="this.blur();" /></a>
  </div>
  </div>

<p id="si_captcha_code">
<input id="si_captcha_code" name="si_captcha_code" type="text" />
<label for="si_captcha_code" >CAPTCHA Code</label><span class="required"> *</span>
</p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='171292' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4936ac9102" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar ">	<div id='div-gpt-ad-1403174943849-2'>
		<script type='text/javascript'>
			googletag.display('div-gpt-ad-1403174943849-2');
		</script>
	</div>
</div></div><aside class="widget widget_text"><div class="block-title"><span>e-Edition</span></div>			<div class="textwidget">DispatchLive publishes <strong>selected content </strong> from the Daily Dispatch. In order to<strong> view all newspaper content</strong>, please subscribe to our e-Edition. A 14-day free trial subscription is available too. 

<li> <a href="http://dispatch.newspaperdirect.com/epaper/viewer.aspx"><strong>Subscribe </strong>to our e-Edition</a></li>
<li> Queries: <strong><a href="mailto:e-e@dispatch.co.za">e@dispatch.co.za</a></strong></li>
<li> <strong><a href="http://www.dispatch.co.za/e-edition/">Frequently Asked Questions</a></strong></li>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Facebook</span></div>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fdispatchdd%2F&tabs=timeline&width=355&height=1000&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="355" height="1000" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Twitter</span></div>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/Dispatch_DD"  data-widget-id="351638804123230208">Tweets by @Dispatch_DD</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Instagram</span></div>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:100%; height:500px; padding-bottom: 10px; " data-id="1419303671" data-num="20" data-res="thumb" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Weather: East London, South Africa</span></div>			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="East London, South Africa" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://i2.wp.com/www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif?resize=50%2C50" alt="Partly Cloudy" data-recalc-dims="1" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Today</span>
		
						<span class="wu-date">03/28</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">A mix of clouds and sun. High 24C. Winds SSW at 25 to 40 km/h.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://i2.wp.com/www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif?resize=50%2C50" alt="Partly Cloudy" data-recalc-dims="1" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tomorrow</span>
		
						<span class="wu-date">03/29</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Sunshine and clouds mixed. High near 25C. Winds NE at 25 to 40 km/h.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://i2.wp.com/www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif?resize=50%2C50" alt="Clear" data-recalc-dims="1" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Thursday</span>
		
						<span class="wu-date">03/30</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Sunny. High 32C. Winds NE at 15 to 25 km/h.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:00000.1.68858" rel="external" title="View the East London forecast on Wunderground.com"><img src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png?resize=49%2C22" alt="Wunderground.com" data-recalc-dims="1" /></a>

</div>

		
</div>

</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 "><div id='div-gpt-ad-1403174943849-3'>
       <script type='text/javascript'>
                googletag.display('div-gpt-ad-1403174943849-3');
        </script>
</div>
</div>
</div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_4_58da60bb87a2d = new tdBlock();
block_td_uid_4_58da60bb87a2d.id = "td_uid_4_58da60bb87a2d";
block_td_uid_4_58da60bb87a2d.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_4_58da60bb87a2d_rand"}';
block_td_uid_4_58da60bb87a2d.td_column_number = "1";
block_td_uid_4_58da60bb87a2d.block_type = "td_block_7";
block_td_uid_4_58da60bb87a2d.post_count = "3";
block_td_uid_4_58da60bb87a2d.found_posts = "1377";
block_td_uid_4_58da60bb87a2d.header_color = "";
block_td_uid_4_58da60bb87a2d.ajax_pagination_infinite_stop = "";
block_td_uid_4_58da60bb87a2d.max_num_pages = "459";
tdBlocksArray.push(block_td_uid_4_58da60bb87a2d);
</script><div class="td_block_wrap td_block_7 td_uid_4_58da60bb87a2d_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_4_58da60bb87a2d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/politics/2017/03/28/anc-in-the-eastern-cape-loses-50-of-its-members/" rel="bookmark" title="ANC in the Eastern Cape loses 50% of its members"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/02/feb10ANC1.jpg?resize=100%2C70" alt="" title="ANC in the Eastern Cape loses 50% of its members"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/politics/2017/03/28/anc-in-the-eastern-cape-loses-50-of-its-members/" rel="bookmark" title="ANC in the Eastern Cape loses 50% of its members">ANC in the Eastern Cape loses 50% of its members</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T09:27:37+00:00" >March 28, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/politics/2017/03/28/president-zuma-announces-special-funeral-ahmed-kathrada/" rel="bookmark" title="President Zuma announces special funeral for Ahmed Kathrada"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2017/03/Ahmed-Kathrada.jpg?resize=100%2C70" alt="" title="President Zuma announces special funeral for Ahmed Kathrada"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/politics/2017/03/28/president-zuma-announces-special-funeral-ahmed-kathrada/" rel="bookmark" title="President Zuma announces special funeral for Ahmed Kathrada">President Zuma announces special funeral for Ahmed Kathrada</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T09:15:40+00:00" >March 28, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2017/03/28/tributes-pour-in-for-anc-stalwart-ahmed-kathrada/" rel="bookmark" title="Tributes pour in for ANC stalwart Ahmed Kathrada"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2017/03/amed-kathrada1-large.jpg?resize=100%2C70" alt="" title="Tributes pour in for ANC stalwart Ahmed Kathrada"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2017/03/28/tributes-pour-in-for-anc-stalwart-ahmed-kathrada/" rel="bookmark" title="Tributes pour in for ANC stalwart Ahmed Kathrada">Tributes pour in for ANC stalwart Ahmed Kathrada</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T08:58:37+00:00" >March 28, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_58da60bb8d8ae = new tdBlock();
block_td_uid_5_58da60bb8d8ae.id = "td_uid_5_58da60bb8d8ae";
block_td_uid_5_58da60bb8d8ae.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_5_58da60bb8d8ae_rand"}';
block_td_uid_5_58da60bb8d8ae.td_column_number = "1";
block_td_uid_5_58da60bb8d8ae.block_type = "td_block_7";
block_td_uid_5_58da60bb8d8ae.post_count = "3";
block_td_uid_5_58da60bb8d8ae.found_posts = "22435";
block_td_uid_5_58da60bb8d8ae.header_color = "";
block_td_uid_5_58da60bb8d8ae.ajax_pagination_infinite_stop = "";
block_td_uid_5_58da60bb8d8ae.max_num_pages = "7479";
tdBlocksArray.push(block_td_uid_5_58da60bb8d8ae);
</script><div class="td_block_wrap td_block_7 td_uid_5_58da60bb8d8ae_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_5_58da60bb8d8ae class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2016/04/14/social-exercise-a-hook-up-blessing/" rel="bookmark" title="Social exercise a  hook-up blessing"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/04/blesserfinder.jpg?resize=100%2C70" alt="" title="Social exercise a  hook-up blessing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2016/04/14/social-exercise-a-hook-up-blessing/" rel="bookmark" title="Social exercise a  hook-up blessing">Social exercise a  hook-up blessing</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-14T04:00:26+00:00" >April 14, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/featured/2016/07/19/cheap-flights-from-mthatha-to-johannesburg-to-take-off/" rel="bookmark" title="Cheap flights from Mthatha to Johannesburg to take off"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/07/MthathaAirport2.jpg?resize=100%2C70" alt="" title="Cheap flights from Mthatha to Johannesburg to take off"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/featured/2016/07/19/cheap-flights-from-mthatha-to-johannesburg-to-take-off/" rel="bookmark" title="Cheap flights from Mthatha to Johannesburg to take off">Cheap flights from Mthatha to Johannesburg to take off</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-19T12:02:22+00:00" >July 19, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2015/02/28/anc-faces-behind-toilet-tender-scandal/" rel="bookmark" title="ANC faces behind toilet tender scandal"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/02/Feb28Front2.jpg?resize=100%2C70" alt="" title="ANC faces behind toilet tender scandal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2015/02/28/anc-faces-behind-toilet-tender-scandal/" rel="bookmark" title="ANC faces behind toilet tender scandal">ANC faces behind toilet tender scandal</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-28T07:00:53+00:00" >February 28, 2015</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_6_58da60bbae7f7_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.dispatchlive.co.za/category/news/">News<span class="td-cat-no">15895</span></a></li><li><a href="http://www.dispatchlive.co.za/category/sport/">Sport<span class="td-cat-no">3039</span></a></li><li><a href="http://www.dispatchlive.co.za/category/politics/">Politics<span class="td-cat-no">1912</span></a></li><li><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion<span class="td-cat-no">1286</span></a></li><li><a href="http://www.dispatchlive.co.za/category/metro/">Metro<span class="td-cat-no">1231</span></a></li><li><a href="http://www.dispatchlive.co.za/category/entertainment/">Entertainment<span class="td-cat-no">773</span></a></li><li><a href="http://www.dispatchlive.co.za/category/business/">Business<span class="td-cat-no">586</span></a></li><li><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle<span class="td-cat-no">544</span></a></li><li><a href="http://www.dispatchlive.co.za/category/daily-life/">Daily Life<span class="td-cat-no">296</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dispatchlive.co.za/"><img class="td-retina-data" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b.png" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>THE Daily Dispatch newspaper has a long and rich history dating back to 1872. It was the first penny daily newspaper published in the Eastern Cape in 1898. By 1906 the paper boasted a circulation larger and more widely distributed than any colonial paper published outside Cape Town. In its centenary it became the first newspaper in SA to offer full colour facilities to its advertisers and readers. Dispatch has also always been at the forefront of exposing injustice in its region and advocating fair treatment for all South Africans.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/dispatchdd/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/dispatch_dd/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/Dispatch_DD" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; DispatchLIVE - A Times Media Group publication                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/sport/2017/03/28/blues-maul-shell-shocked-impis-en-route-finals/" rel="bookmark" title="Blues maul shell-shocked Impis en route to finals"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2017/03/Rugby2f1.jpg?resize=100%2C70" alt="" title="Blues maul shell-shocked Impis en route to finals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/sport/2017/03/28/blues-maul-shell-shocked-impis-en-route-finals/" rel="bookmark" title="Blues maul shell-shocked Impis en route to finals">Blues maul shell-shocked Impis en route to finals</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T15:06:44+00:00" >March 28, 2017</time></div>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 58da60bbbb13b
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.dispatchlive.co.za\/news\/2017\/03\/28\/struggle-activist-kathrada-dies-at-87\/":171292};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/news/2017/03/28/struggle-activist-kathrada-dies-at-87/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.dispatchlive.co.za/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1419303671.1654d0c.d7bc1d7aa0d44a78b933e3549cd04f92"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old/js/tagdiv_theme.min.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'70335222',post:'171292',tz:'2',srv:'www.dispatchlive.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '70335222', '171292' ]);
</script>

	<!-- Dispatch-Web/ -->
		<div id='div-gpt-ad-1403174943849-0-oop'>
		<script type='text/javascript'>
		googletag.display('div-gpt-ad-1403174943849-0-oop');
		</script>
		</div>
		<!-- /Dispatch -->
		

<!--- DISPATCH CHARTBEAT ---->
		
		<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 54086;
    _sf_async_config.domain = 'dispatchlive.co.za';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
		
				<!--- DISPATCH CHARTBEAT END ---->

<script>

  document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1292730943&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')

</script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.dispatchlive.co.za @ 2017-03-28 15:10:19 by W3 Total Cache -->