<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Mom stabs daughter’s 3 ‘rapists’</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dispatchlive.co.za/xmlrpc.php" />
    <meta property="og:image" content="http://www.dispatchlive.co.za/wp-content/uploads/2015/09/knife-blood.jpg" /><meta name="author" content="TEMBILE SGQOLANA">
<link rel="icon" type="image/png" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mom stabs daughter’s 3 ‘rapists’" />
<meta property="og:description" content="An Eastern Cape woman has stabbed a man to death and wounded two others, allegedly when she found them gang-raping her 27-year-old daughter. The incident occurred at an unoccupied house in the Qumbu administrative area in Zwartwater near Komani at the weekend. The woman, who is from Lady Frere, was arrested on Saturday over the" />
<meta property="og:url" content="http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/" />
<meta property="og:site_name" content="DispatchLIVE" />
<meta property="article:publisher" content="https://www.facebook.com/dispatchdd/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-09-06T08:48:51+02:00" />
<meta property="article:modified_time" content="2017-09-06T12:25:24+02:00" />
<meta property="og:updated_time" content="2017-09-06T12:25:24+02:00" />
<meta property="og:image" content="http://www.dispatchlive.co.za/wp-content/uploads/2015/09/knife-blood.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="469" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An Eastern Cape woman has stabbed a man to death and wounded two others, allegedly when she found them gang-raping her 27-year-old daughter. The incident occurred at an unoccupied house in the Qumbu administrative area in Zwartwater near Komani at the weekend. The woman, who is from Lady Frere, was arrested on Saturday over the " />
<meta name="twitter:title" content="Mom stabs daughter’s 3 ‘rapists’" />
<meta name="twitter:site" content="@Dispatch_DD" />
<meta name="twitter:image" content="http://www.dispatchlive.co.za/wp-content/uploads/2015/09/knife-blood.jpg" />
<meta name="twitter:creator" content="@Dispatch_DD" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.dispatchlive.co.za\/","name":"DispatchLIVE","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.dispatchlive.co.za\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.dispatchlive.co.za\/news\/2017\/09\/06\/mom-stabs-daughters-3-rapists\/","sameAs":["https:\/\/www.facebook.com\/dispatchdd\/","https:\/\/www.instagram.com\/dispatch_dd\/","https:\/\/www.youtube.com\/channel\/UCj8WQfD3f-ehRMEOQpqBhAg","https:\/\/twitter.com\/Dispatch_DD"],"@id":"#organization","name":"DispatchLIVE","logo":"http:\/\/www.dispatchlive.co.za\/wp-content\/uploads\/2016\/07\/Dispatchlive-updated-02b.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DispatchLIVE &raquo; Feed" href="http://www.dispatchlive.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="DispatchLIVE &raquo; Comments Feed" href="http://www.dispatchlive.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DispatchLIVE &raquo; Mom stabs daughter’s 3 ‘rapists’ Comments Feed" href="http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dispatchlive.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=f10f189ca5f1923ea807d2028c30a991"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.dispatchlive.co.za/wp-includes/css/dashicons.min.css?ver=f10f189ca5f1923ea807d2028c30a991' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=f10f189ca5f1923ea807d2028c30a991' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=f10f189ca5f1923ea807d2028c30a991' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old/style.css?ver=6.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/wp-a11y.min.js?ver=f10f189ca5f1923ea807d2028c30a991'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"e3b0042e5a","ajaxurl":"http:\/\/www.dispatchlive.co.za\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.dispatchlive.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dispatchlive.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dispatchlive.co.za/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.dispatchlive.co.za/?p=187795' />
<link rel="alternate" type="application/json+oembed" href="http://www.dispatchlive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F09%2F06%2Fmom-stabs-daughters-3-rapists%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dispatchlive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F09%2F06%2Fmom-stabs-daughters-3-rapists%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.dispatchlive.co.za/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dispatchlive.co.za/?wordfence_logHuman=1&hid=18275FAF8C024B1C1F94B1E8FFCE0644');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.dispatchlive.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.dispatchlive.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/amp/" />
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.dispatchlive.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/www.dispatchlive.co.za\/wp-content\/themes\/Newspaper_old";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31199375-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- END GOOGLE ANALYTICS -->


                                                                
<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1130537449432189190']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->
<link rel="icon" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-120x120.png" sizes="32x32" />
<link rel="icon" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<!-- AUDIENCESCIENCE AD TAG CODE -->
		<script type="text/javascript">
		<!--
			var asi_segs = [];
			var segs_beg=document.cookie.indexOf('asi_segs=');
			if (segs_beg>=0){
			segs_beg=document.cookie.indexOf('=',segs_beg)+1;
			if(segs_beg>0){
			var segs_end=document.cookie.indexOf(';',segs_beg);
			if(segs_end==-1) segs_end=document.cookie.length;
			asi_segs=document.cookie.substring(segs_beg,segs_end)
			.split('|');
			}
			}
			if ( ( asi_segs == null ) || ( asi_segs.length == 0 ) ) asi_segs = "null";
		//-->
		</script>
		<!-- END AUDIENCESCIENCE AD TAG CODE -->
		
					<!-- Start Google AD TAG CODE -->
		<script type='text/javascript'>
			(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
		</script>

			
        <script type='text/javascript'>
console.log('cat: featured');			googletag.defineSlot('/5963/Dispatch-Web/featured', [1, 1], 'div-gpt-ad-1403174943849-0').addService(googletag.pubads()).setTargeting("Pos","Skin");
			googletag.defineSlot('/5963/Dispatch-Web/featured', [728, 90], 'div-gpt-ad-1403174943849-1').addService(googletag.pubads()).setTargeting("Pos","Ldr-Top");
			googletag.defineSlot('/5963/Dispatch-Web/featured', [[300, 250], [300, 600]], 'div-gpt-ad-1403174943849-2').addService(googletag.pubads()).setTargeting("Pos","MPU-Top");
			googletag.defineSlot('/5963/Dispatch-Web/featured', [[300, 250], [300, 600]], 'div-gpt-ad-1403174943849-3').addService(googletag.pubads()).setTargeting("Pos","MPU-Bot");
			googletag.defineOutOfPageSlot('/5963/Dispatch-Web/featured', 'div-gpt-ad-1403174943849-0-oop').addService(googletag.pubads());
			googletag.pubads().setTargeting("Page","");
			googletag.pubads().setTargeting("ArticleID","");
			googletag.pubads().setTargeting("Topic","");
			googletag.pubads().setTargeting("People","");
			googletag.pubads().setTargeting("Company","");
			googletag.pubads().setTargeting("JSE","");
			googletag.pubads().setTargeting("Member","");
			googletag.pubads().setTargeting("Country","");
			googletag.pubads().setTargeting("Province","");
			googletag.pubads().setTargeting("Town","");
			googletag.pubads().setTargeting("Gender","");
			googletag.pubads().setTargeting("Age","");
			googletag.pubads().setTargeting("Industry","");
			googletag.pubads().setTargeting("asi", asi_segs);
			googletag.pubads().enableSyncRendering();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		</script>
					<!-- END Google AD TAG CODE -->

</head>

<body class="post-template-default single single-post postid-187795 single-format-standard mom-stabs-daughters-3-rapists wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-navigation-container"><ul id="menu-navigation" class=""><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-18"><a href="http://www.dispatchlive.co.za">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21"><a href="http://www.dispatchlive.co.za/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-144400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144400"><a href="http://www.dispatchlive.co.za/category/news/">News</a></li>
	<li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="http://www.dispatchlive.co.za/category/business/">Business</a></li>
	<li id="menu-item-176630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176630"><a href="http://www.dispatchlive.co.za/category/adventure/">Dispatch Adventure</a></li>
	<li id="menu-item-134558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134558"><a href="http://www.dispatchlive.co.za/category/metro/">Metro</a></li>
	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a>
	<ul  class="sub-menu">
		<li id="menu-item-149507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149507"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a></li>
		<li id="menu-item-135539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135539"><a href="http://www.dispatchlive.co.za/category/letters/">Letters</a></li>
		<li id="menu-item-135538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135538"><a href="http://www.dispatchlive.co.za/category/dialogues/">Dialogues</a></li>
	</ul>
</li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a>
	<ul  class="sub-menu">
		<li id="menu-item-155241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155241"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a></li>
		<li id="menu-item-144396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144396"><a href="http://www.dispatchlive.co.za/category/elections/">Elections</a></li>
	</ul>
</li>
	<li id="menu-item-187720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187720"><a href="http://www.dispatchlive.co.za/category/motoring/">Motoring</a></li>
	<li id="menu-item-159782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159782"><a href="http://www.dispatchlive.co.za/category/world/">World News</a></li>
	<li id="menu-item-144398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144398"><a href="http://www.dispatchlive.co.za/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-180295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180295"><a href="http://www.dispatchlive.co.za/category/arts-festival/">Arts Festival</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-146717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146717"><a href="http://www.dispatchlive.co.za/category/arts-festival/">Arts Festival</a></li>
	<li id="menu-item-144395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144395"><a href="http://www.dispatchlive.co.za/category/daily-life/">Daily Life</a></li>
	<li id="menu-item-135531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135531"><a href="http://www.dispatchlive.co.za/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-149508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149508"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-149505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149505"><a href="http://www.dispatchlive.co.za/category/motoring/">Motoring</a></li>
	<li id="menu-item-144528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144528"><a href="http://www.dispatchlive.co.za/category/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-24"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a>
<ul  class="sub-menu">
	<li id="menu-item-149509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149509"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a></li>
	<li id="menu-item-135535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135535"><a href="http://www.dispatchlive.co.za/category/boxing-mecca/">Boxing Mecca</a></li>
</ul>
</li>
<li id="menu-item-144397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144397"><a href="http://www.dispatchlive.co.za/category/local-heroes/">Local Heroes</a></li>
<li id="menu-item-159594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159594"><a href="http://www.dispatchlive.co.za/dispatch-classifieds/">Classifieds</a></li>
<li id="menu-item-178930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-178930"><a href="http://www.dispatchlive.co.za/about-us/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-135537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135537"><a href="http://www.dispatchlive.co.za/contact/">Contact us</a></li>
	<li id="menu-item-178935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178935"><a href="http://www.dispatchlive.co.za/history/">History</a></li>
	<li id="menu-item-182311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182311"><a href="http://www.dispatchlive.co.za/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-178932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178932"><a href="http://www.dispatchlive.co.za/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">

<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Thursday, September 7, 2017</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/dispatchdd/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/dispatch_dd/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/Dispatch_DD" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://www.dispatchlive.co.za/">
        <img class="td-retina-data" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" alt="DISPATCH LIVE" title="DISPATCH LIVE"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="header-adplace">
   <div id='div-gpt-ad-1403174943849-1'>
                <script type='text/javascript'>
                           googletag.display('div-gpt-ad-1403174943849-1');
                </script>
     </div>
</div>

</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dispatchlive.co.za/">
			<img class="td-retina-data" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-01small2-300x71.png" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-01small2-300x71.png" alt="DISPATCH LIVE" title="DISPATCH LIVE"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dispatchlive.co.za/">
			<img class="td-retina-data" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" alt="DISPATCH LIVE" title="DISPATCH LIVE"/>
		</a>
	    </div>
    <div class="menu-navigation-container"><ul id="menu-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-18"><a href="http://www.dispatchlive.co.za">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="http://www.dispatchlive.co.za/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-144400"><a href="http://www.dispatchlive.co.za/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10185"><a href="http://www.dispatchlive.co.za/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176630"><a href="http://www.dispatchlive.co.za/category/adventure/">Dispatch Adventure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134558"><a href="http://www.dispatchlive.co.za/category/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149507"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135539"><a href="http://www.dispatchlive.co.za/category/letters/">Letters</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135538"><a href="http://www.dispatchlive.co.za/category/dialogues/">Dialogues</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155241"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144396"><a href="http://www.dispatchlive.co.za/category/elections/">Elections</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187720"><a href="http://www.dispatchlive.co.za/category/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159782"><a href="http://www.dispatchlive.co.za/category/world/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144398"><a href="http://www.dispatchlive.co.za/category/video/">Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180295"><a href="http://www.dispatchlive.co.za/category/arts-festival/">Arts Festival</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146717"><a href="http://www.dispatchlive.co.za/category/arts-festival/">Arts Festival</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144395"><a href="http://www.dispatchlive.co.za/category/daily-life/">Daily Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135531"><a href="http://www.dispatchlive.co.za/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149508"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149505"><a href="http://www.dispatchlive.co.za/category/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144528"><a href="http://www.dispatchlive.co.za/category/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-24"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149509"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135535"><a href="http://www.dispatchlive.co.za/category/boxing-mecca/">Boxing Mecca</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144397"><a href="http://www.dispatchlive.co.za/category/local-heroes/">Local Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159594"><a href="http://www.dispatchlive.co.za/dispatch-classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-178930"><a href="http://www.dispatchlive.co.za/about-us/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135537"><a href="http://www.dispatchlive.co.za/contact/">Contact us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-178935"><a href="http://www.dispatchlive.co.za/history/">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-182311"><a href="http://www.dispatchlive.co.za/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-178932"><a href="http://www.dispatchlive.co.za/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.dispatchlive.co.za/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-187795" class="post-187795 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dispatchlive.co.za/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Mom stabs daughter’s 3 ‘rapists’</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.dispatchlive.co.za/author/tembile-sgqolana/">TEMBILE SGQOLANA</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T08:48:51+00:00" >September 6, 2017</time></div>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F09%2F06%2Fmom-stabs-daughters-3-rapists%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mom+stabs+daughter%E2%80%99s+3+%E2%80%98rapists%E2%80%99&url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F09%2F06%2Fmom-stabs-daughters-3-rapists%2F&via=DispatchLIVE"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/&amp;media=http://www.dispatchlive.co.za/wp-content/uploads/2015/09/knife-blood.jpg&description=Mom+stabs+daughter%E2%80%99s+3+%E2%80%98rapists%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mom+stabs+daughter%E2%80%99s+3+%E2%80%98rapists%E2%80%99 - http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F09%2F06%2Fmom-stabs-daughters-3-rapists%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/" data-text="Mom stabs daughter’s 3 ‘rapists’" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        
        <p>An Eastern Cape woman has stabbed a man to death and wounded two others, allegedly when she found them gang-raping her 27-year-old daughter.<span id="more-187795"></span></p>
<figure id="attachment_97626" style="width: 300px" class="wp-caption alignright"><img class="wp-image-97626 size-medium" src="http://www.dispatchlive.co.za/wp-content/uploads/2015/09/knife-blood-300x223.jpg" alt="" width="300" height="223" srcset="http://www.dispatchlive.co.za/wp-content/uploads/2015/09/knife-blood-300x223.jpg 300w, http://www.dispatchlive.co.za/wp-content/uploads/2015/09/knife-blood-604x450.jpg 604w, http://www.dispatchlive.co.za/wp-content/uploads/2015/09/knife-blood-80x60.jpg 80w, http://www.dispatchlive.co.za/wp-content/uploads/2015/09/knife-blood-265x198.jpg 265w, http://www.dispatchlive.co.za/wp-content/uploads/2015/09/knife-blood.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">A mother has stabbed three men who raped her daughter Picture: FILE</figcaption></figure>
<p>The incident occurred at an unoccupied house in the Qumbu administrative area in Zwartwater near Komani at the weekend.</p>
<p>The woman, who is from Lady Frere, was arrested on Saturday over the death of Zamile Siyeka and injuries of Xolisa Siyeka and Mncedisi Vuba, who are both in the Frontier Hospital in Komani.</p>
<p>She appeared in the Lady Frere Magistrate’s Court on Monday and was released on R500 bail.</p>
<p>She is not being named to protect the identity of her daughter, as she is believed to be the victim of a sexual offence.</p>
<p>The mother said she was at her home when she was called by her daughter’s friend, who told her that her daughter was being gang-raped by knife-wielding men.</p>
<p>“I called the police but could not report the matter as the phone was not answered.</p>
<p>“I then reported this to the village headman.</p>
<p>“He then went on to call the police while I went to search for my child,” she said.</p>
<p>She said she used her cellphone torch to search for her daughter as it was after 1am.</p>
<p>“While we were busy looking, I heard someone screaming from a dark, unoccupied house and I went straight there.</p>
<p>“I opened the door and used my phone for light.</p>
<p>“As I stood near the door, I saw three men naked on the bed with my child,” she said.</p>
<p>She said she noticed that one of the men was in front of her daughter, the other one was behind her with the knife while the third one was kneeling down.</p>
<p>“I asked them what they are doing and they came running straight to me.</p>
<p>“I then used my knife to protect myself from the three dangerous men.</p>
<p>“I ducked the first one and stabbed him.</p>
<p>“The second one came and I struggled with him, finally managing to stab him while I was already on my knees.</p>
<p>“I then stabbed the third one trying to escape through the window,” she recalled.</p>
<p>The mother said after seeing the three men raping her child, she just lost control.</p>
<p>&nbsp;</p>
<p>Zwartwater village headman Mzukisi Sigqolana said the village was shocked by the incident.</p>
<p>“The men were problematic in the village.</p>
<p>“I have had numerous meetings with their families regarding their behaviour.</p>
<p>“The residents of this village are all behind the woman and have promised to support her throughout the trial,” said Sigqolana.</p>
<p>Ward 9 councillor Linda Fatyela said the village was now quiet since the mother had stabbed the men.</p>
<p>“These boys were causing problems for the community, although it is sad that one of them has died.</p>
<p>“But our aim is to live in a peaceful village without fearing for our lives,” Fatyela said.</p>
<p>The woman will be back in court on October 8. — thembiles@dispatch.co.za</p>
<p>&nbsp;</p>
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script src="//www.chargeplatform.com/tag/?id=112403"></script></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F09%2F06%2Fmom-stabs-daughters-3-rapists%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mom+stabs+daughter%E2%80%99s+3+%E2%80%98rapists%E2%80%99&url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F09%2F06%2Fmom-stabs-daughters-3-rapists%2F&via=DispatchLIVE"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/&amp;media=http://www.dispatchlive.co.za/wp-content/uploads/2015/09/knife-blood.jpg&description=Mom+stabs+daughter%E2%80%99s+3+%E2%80%98rapists%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mom+stabs+daughter%E2%80%99s+3+%E2%80%98rapists%E2%80%99 - http%3A%2F%2Fwww.dispatchlive.co.za%2Fnews%2F2017%2F09%2F06%2Fmom-stabs-daughters-3-rapists%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/" data-text="Mom stabs daughter’s 3 ‘rapists’" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.dispatchlive.co.za/news/2017/09/06/kenny-kunene-shooting-facing-death/">Kenny Kunene on shooting: I was facing death</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.dispatchlive.co.za/news/2017/09/06/n2-blasting-leads-detours/">N2 blasting leads to detours</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dispatchlive.co.za/author/tembile-sgqolana/">TEMBILE SGQOLANA</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TEMBILE SGQOLANA"></span><meta itemprop="datePublished" content="2017-09-06T08:48:51+00:00"><meta itemprop="dateModified" content="2017-09-06T12:25:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg"></span><meta itemprop="name" content="DispatchLIVE"></span><meta itemprop="headline " content="Mom stabs daughter’s 3 ‘rapists’"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dispatchlive.co.za/wp-content/uploads/2015/09/knife-blood.jpg"><meta itemprop="width" content="630"><meta itemprop="height" content="469"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_59b0ea5580743 = new tdBlock();
block_td_uid_1_59b0ea5580743.id = "td_uid_1_59b0ea5580743";
block_td_uid_1_59b0ea5580743.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_59b0ea5580743_rand","td_column_number":3,"live_filter_cur_post_id":187795,"live_filter_cur_post_author":"492"}';
block_td_uid_1_59b0ea5580743.td_column_number = "3";
block_td_uid_1_59b0ea5580743.block_type = "td_block_related_posts";
block_td_uid_1_59b0ea5580743.post_count = "3";
block_td_uid_1_59b0ea5580743.found_posts = "18757";
block_td_uid_1_59b0ea5580743.header_color = "";
block_td_uid_1_59b0ea5580743.ajax_pagination_infinite_stop = "";
block_td_uid_1_59b0ea5580743.max_num_pages = "6253";
tdBlocksArray.push(block_td_uid_1_59b0ea5580743);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59b0ea5580743_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_59b0ea55bd149" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59b0ea5580743" href="#">RELATED ARTICLES</a><a id="td_uid_3_59b0ea55bd19b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59b0ea5580743" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59b0ea5580743 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/featured/2017/09/07/bcm-rolls-unspent-millions/" rel="bookmark" title="BCM rolls over unspent millions"><img width="218" height="150" class="entry-thumb" src="http://www.dispatchlive.co.za/wp-content/uploads/2017/06/Xola_Pakati-218x150.jpg" alt="" title="BCM rolls over unspent millions"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/featured/2017/09/07/bcm-rolls-unspent-millions/" rel="bookmark" title="BCM rolls over unspent millions">BCM rolls over unspent millions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/featured/2017/09/07/trial-tainted-says-attorney/" rel="bookmark" title="Trial was tainted says attorney"><img width="218" height="150" class="entry-thumb" src="http://www.dispatchlive.co.za/wp-content/uploads/2017/07/court-218x150.jpg" alt="" title="Trial was tainted says attorney"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/featured/2017/09/07/trial-tainted-says-attorney/" rel="bookmark" title="Trial was tainted says attorney">Trial was tainted says attorney</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2017/09/06/ruff-aquarium-seal-back-familiar-waters/" rel="bookmark" title="Ruff, the Aquarium seal, is back in familiar waters"><img width="218" height="150" class="entry-thumb" src="http://www.dispatchlive.co.za/wp-content/uploads/2017/09/170906Seal01SN-218x150.jpg" alt="" title="Ruff, the Aquarium seal, is back in familiar waters"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2017/09/06/ruff-aquarium-seal-back-familiar-waters/" rel="bookmark" title="Ruff, the Aquarium seal, is back in familiar waters">Ruff, the Aquarium seal, is back in familiar waters</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59b0ea5580743" data-td_block_id="td_uid_1_59b0ea5580743"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59b0ea5580743" data-td_block_id="td_uid_1_59b0ea5580743"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>24 COMMENTS</span></h4>
            </div>

            
		        <ol class="comment-list ">
                            <li class="comment " id="li-comment-96172">
			<article>
	            <footer>
                                        <cite>Paul</cite>

                    <a class="comment-link" href="#li-comment-96172">
                        <time pubdate="1504684752">September 6, 2017 at 9:59 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>What a hero</p>
                </div>

	            <div class="comment-meta" id="comment-96172">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96172#respond' onclick='return addComment.moveForm( "comment-96172", "96172", "respond", "187795" )' aria-label='Reply to Paul'>Reply</a>                </div>
            </article>
    <ul class="children">
        <li class="comment " id="li-comment-96219">
			<article>
	            <footer>
                                        <cite><a href='http://Www.profsulasula.co.za' rel='external nofollow' class='url'>Frank</a></cite>

                    <a class="comment-link" href="#li-comment-96219">
                        <time pubdate="1504702374">September 6, 2017 at 2:52 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I admire her carriage,big up</p>
                </div>

	            <div class="comment-meta" id="comment-96219">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96219#respond' onclick='return addComment.moveForm( "comment-96219", "96219", "respond", "187795" )' aria-label='Reply to Frank'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
        <li class="comment " id="li-comment-96179">
			<article>
	            <footer>
                                        <cite>MabhebezaEC_69</cite>

                    <a class="comment-link" href="#li-comment-96179">
                        <time pubdate="1504687783">September 6, 2017 at 10:49 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Would have done the same! Heroine of the village</p>
                </div>

	            <div class="comment-meta" id="comment-96179">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96179#respond' onclick='return addComment.moveForm( "comment-96179", "96179", "respond", "187795" )' aria-label='Reply to MabhebezaEC_69'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96180">
			<article>
	            <footer>
                                        <cite><a href='http://www.dakugroup.co.za' rel='external nofollow' class='url'>Thobela Jingqi</a></cite>

                    <a class="comment-link" href="#li-comment-96180">
                        <time pubdate="1504688026">September 6, 2017 at 10:53 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I really do not blame her&#8230;</p>
                </div>

	            <div class="comment-meta" id="comment-96180">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96180#respond' onclick='return addComment.moveForm( "comment-96180", "96180", "respond", "187795" )' aria-label='Reply to Thobela Jingqi'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96182">
			<article>
	            <footer>
                                        <cite>Lisa</cite>

                    <a class="comment-link" href="#li-comment-96182">
                        <time pubdate="1504688233">September 6, 2017 at 10:57 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Well done! As a mother myself, I would have not only killed them but castrated those who lived through my wrath!</p>
                </div>

	            <div class="comment-meta" id="comment-96182">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96182#respond' onclick='return addComment.moveForm( "comment-96182", "96182", "respond", "187795" )' aria-label='Reply to Lisa'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96183">
			<article>
	            <footer>
                                        <cite>Owethu</cite>

                    <a class="comment-link" href="#li-comment-96183">
                        <time pubdate="1504688572">September 6, 2017 at 11:02 am</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>She actually did the world justice. Pity she gets charged for self defense. The justice system is unfair.</p>
<p>Also who proof reads your articles? The grammar is appalling.</p>
                </div>

	            <div class="comment-meta" id="comment-96183">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96183#respond' onclick='return addComment.moveForm( "comment-96183", "96183", "respond", "187795" )' aria-label='Reply to Owethu'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96193">
			<article>
	            <footer>
                                        <cite>MT</cite>

                    <a class="comment-link" href="#li-comment-96193">
                        <time pubdate="1504693295">September 6, 2017 at 12:21 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Big Ups to the mother. She is a Hero and Brave women. I would do the same.</p>
                </div>

	            <div class="comment-meta" id="comment-96193">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96193#respond' onclick='return addComment.moveForm( "comment-96193", "96193", "respond", "187795" )' aria-label='Reply to MT'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96196">
			<article>
	            <footer>
                                        <cite>Thuthu</cite>

                    <a class="comment-link" href="#li-comment-96196">
                        <time pubdate="1504695612">September 6, 2017 at 1:00 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Well done nkosikazi. Kuvuke inimba kwafanele ukhusele umntanakho. Kazba bakubopheleni? Ziyenziwa izinto kweli lizwe kodwa akubotshwa mntu. Wena ngokukhusela uyavalelwa. Sebenzile njengomfazi, njengonozala, failing which bebezoni raper banibulale nobabini.</p>
                </div>

	            <div class="comment-meta" id="comment-96196">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96196#respond' onclick='return addComment.moveForm( "comment-96196", "96196", "respond", "187795" )' aria-label='Reply to Thuthu'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96197">
			<article>
	            <footer>
                                        <cite>Trevir</cite>

                    <a class="comment-link" href="#li-comment-96197">
                        <time pubdate="1504696014">September 6, 2017 at 1:06 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>i have great respect for the Mother<br />
our police is hopeless<br />
how can the cops still arrest her</p>
                </div>

	            <div class="comment-meta" id="comment-96197">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96197#respond' onclick='return addComment.moveForm( "comment-96197", "96197", "respond", "187795" )' aria-label='Reply to Trevir'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96198">
			<article>
	            <footer>
                                        <cite>Chantel</cite>

                    <a class="comment-link" href="#li-comment-96198">
                        <time pubdate="1504696039">September 6, 2017 at 1:07 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Good for the mother as if this was left to the police no justice would have been done for the girl who was raped.</p>
                </div>

	            <div class="comment-meta" id="comment-96198">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96198#respond' onclick='return addComment.moveForm( "comment-96198", "96198", "respond", "187795" )' aria-label='Reply to Chantel'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96201">
			<article>
	            <footer>
                                        <cite>Karel</cite>

                    <a class="comment-link" href="#li-comment-96201">
                        <time pubdate="1504696961">September 6, 2017 at 1:22 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Give that woman a Bells&#8230;</p>
                </div>

	            <div class="comment-meta" id="comment-96201">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96201#respond' onclick='return addComment.moveForm( "comment-96201", "96201", "respond", "187795" )' aria-label='Reply to Karel'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96203">
			<article>
	            <footer>
                                        <cite>Bobby Parkinson</cite>

                    <a class="comment-link" href="#li-comment-96203">
                        <time pubdate="1504697581">September 6, 2017 at 1:33 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I would have done the same.<br />
May God protect you and your family through this difficult time.</p>
                </div>

	            <div class="comment-meta" id="comment-96203">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96203#respond' onclick='return addComment.moveForm( "comment-96203", "96203", "respond", "187795" )' aria-label='Reply to Bobby Parkinson'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96204">
			<article>
	            <footer>
                                        <cite>Nyameka</cite>

                    <a class="comment-link" href="#li-comment-96204">
                        <time pubdate="1504697772">September 6, 2017 at 1:36 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Wow she is a hero that will do anything too protect her children big ups too her she deserve a silver medal.</p>
                </div>

	            <div class="comment-meta" id="comment-96204">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96204#respond' onclick='return addComment.moveForm( "comment-96204", "96204", "respond", "187795" )' aria-label='Reply to Nyameka'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96205">
			<article>
	            <footer>
                                        <cite>Celynn</cite>

                    <a class="comment-link" href="#li-comment-96205">
                        <time pubdate="1504698397">September 6, 2017 at 1:46 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>This is what the word woman means a fighter, a protector, a shield, a safe place and a mother who protect our young!!!!!!!!!!! GOD GAVE YOU STRENGTH AND COURAGE AND YOU TOOK IT WITH PRIDE I SALUTE YOU!!!!!!</p>
                </div>

	            <div class="comment-meta" id="comment-96205">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96205#respond' onclick='return addComment.moveForm( "comment-96205", "96205", "respond", "187795" )' aria-label='Reply to Celynn'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96206">
			<article>
	            <footer>
                                        <cite>Sima</cite>

                    <a class="comment-link" href="#li-comment-96206">
                        <time pubdate="1504698852">September 6, 2017 at 1:54 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I would have done the same thing for my daughter. She is my Hero</p>
                </div>

	            <div class="comment-meta" id="comment-96206">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96206#respond' onclick='return addComment.moveForm( "comment-96206", "96206", "respond", "187795" )' aria-label='Reply to Sima'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96207">
			<article>
	            <footer>
                                        <cite>darrell</cite>

                    <a class="comment-link" href="#li-comment-96207">
                        <time pubdate="1504699186">September 6, 2017 at 1:59 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Well done. They all should be dead. What your daughter will carry with her for the rest of her life is so unfair. You a hero.</p>
                </div>

	            <div class="comment-meta" id="comment-96207">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96207#respond' onclick='return addComment.moveForm( "comment-96207", "96207", "respond", "187795" )' aria-label='Reply to darrell'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96209">
			<article>
	            <footer>
                                        <cite>Siak</cite>

                    <a class="comment-link" href="#li-comment-96209">
                        <time pubdate="1504699994">September 6, 2017 at 2:13 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I would have done the same. Great job Mama. Keep it up. That&#8217;s what happens when push comes to sharve&#8230;</p>
                </div>

	            <div class="comment-meta" id="comment-96209">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96209#respond' onclick='return addComment.moveForm( "comment-96209", "96209", "respond", "187795" )' aria-label='Reply to Siak'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96211">
			<article>
	            <footer>
                                        <cite>Thokozile</cite>

                    <a class="comment-link" href="#li-comment-96211">
                        <time pubdate="1504700342">September 6, 2017 at 2:19 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Well done my mother we will protect u we are sick and tired of these people who are committing crime and nothing is done about them well done my hero</p>
                </div>

	            <div class="comment-meta" id="comment-96211">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96211#respond' onclick='return addComment.moveForm( "comment-96211", "96211", "respond", "187795" )' aria-label='Reply to Thokozile'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96212">
			<article>
	            <footer>
                                        <cite>Nolwando</cite>

                    <a class="comment-link" href="#li-comment-96212">
                        <time pubdate="1504700491">September 6, 2017 at 2:21 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Well done to this woman, I would have done the same myself.</p>
                </div>

	            <div class="comment-meta" id="comment-96212">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96212#respond' onclick='return addComment.moveForm( "comment-96212", "96212", "respond", "187795" )' aria-label='Reply to Nolwando'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96214">
			<article>
	            <footer>
                                        <cite><a href='http://www.kolwanemv@gmail.com' rel='external nofollow' class='url'>Mk</a></cite>

                    <a class="comment-link" href="#li-comment-96214">
                        <time pubdate="1504701189">September 6, 2017 at 2:33 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I support you brave mother,  ngxee ngokwenzekileyo</p>
                </div>

	            <div class="comment-meta" id="comment-96214">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96214#respond' onclick='return addComment.moveForm( "comment-96214", "96214", "respond", "187795" )' aria-label='Reply to Mk'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96217">
			<article>
	            <footer>
                                        <cite>Pumza</cite>

                    <a class="comment-link" href="#li-comment-96217">
                        <time pubdate="1504702104">September 6, 2017 at 2:48 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>Me too will do the same m proud of this woman let&#8217;s fight back these criminals need to be stopped</p>
                </div>

	            <div class="comment-meta" id="comment-96217">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96217#respond' onclick='return addComment.moveForm( "comment-96217", "96217", "respond", "187795" )' aria-label='Reply to Pumza'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96218">
			<article>
	            <footer>
                                        <cite><a href='http://Al' rel='external nofollow' class='url'>Aldrin</a></cite>

                    <a class="comment-link" href="#li-comment-96218">
                        <time pubdate="1504702152">September 6, 2017 at 2:49 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>She did a good thing she shouldn&#8217;t even been going to court for this, that&#8217;s the problem in south Africa when it&#8217;s like you can&#8217;t even protect yourself cause you&#8217;ll end up going to jail.. I pray this lady walks out free cause she did the right thing anyone would have done that to protect they child.</p>
                </div>

	            <div class="comment-meta" id="comment-96218">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96218#respond' onclick='return addComment.moveForm( "comment-96218", "96218", "respond", "187795" )' aria-label='Reply to Aldrin'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96223">
			<article>
	            <footer>
                                        <cite>Mo Noor Joseph</cite>

                    <a class="comment-link" href="#li-comment-96223">
                        <time pubdate="1504704646">September 6, 2017 at 3:30 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>I always tell my family and friends that the people living in the townships or villages and squatter camps might be struggling and have poor upbringings, but they have very high morals especially the older folks and they don&#8217;t take any bullsh.. from tjotsis.She is a hero and her defence is that she had to protect herself in anycase.<br />
It is like I can see the whole fight in my mind how she took these 3 cowards on.Well done!!</p>
                </div>

	            <div class="comment-meta" id="comment-96223">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96223#respond' onclick='return addComment.moveForm( "comment-96223", "96223", "respond", "187795" )' aria-label='Reply to Mo Noor Joseph'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="li-comment-96225">
			<article>
	            <footer>
                                        <cite>kenneth</cite>

                    <a class="comment-link" href="#li-comment-96225">
                        <time pubdate="1504705222">September 6, 2017 at 3:40 pm</time>
                    </a>
                </footer>

	            <div class="comment-content">
                    <p>well done, you should have slaughtered them all</p>
                </div>

	            <div class="comment-meta" id="comment-96225">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.dispatchlive.co.za/news/2017/09/06/mom-stabs-daughters-3-rapists/?replytocom=96225#respond' onclick='return addComment.moveForm( "comment-96225", "96225", "respond", "187795" )' aria-label='Reply to kenneth'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/09/06/mom-stabs-daughters-3-rapists/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.dispatchlive.co.za/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='187795' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ef4912bc9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar ">	<div id='div-gpt-ad-1403174943849-2'>
		<script type='text/javascript'>
			googletag.display('div-gpt-ad-1403174943849-2');
		</script>
	</div>
</div></div><aside class="widget widget_text"><div class="block-title"><span>e-Edition</span></div>			<div class="textwidget"><p>DispatchLive publishes <strong>selected content </strong> from the Daily Dispatch. In order to<strong> view all newspaper content</strong>, please subscribe to our e-Edition. A 14-day free trial subscription is available too.</p>
<ul>
<li><a href="http://dispatch.newspaperdirect.com/epaper/viewer.aspx"><strong>Subscribe </strong>to our e-Edition</a></li>
<li>Queries: <strong><a href="mailto:e-e@dispatch.co.za">e@dispatch.co.za</a></strong></li>
</ul>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Facebook</span></div>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fdispatchdd%2F&tabs=timeline&width=355&height=1000&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="355" height="1000" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Twitter</span></div>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/Dispatch_DD"  data-widget-id="351638804123230208">Tweets by @Dispatch_DD</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Instagram</span></div>			<div class="textwidget"><p><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:100%; height:500px; padding-bottom: 10px; " data-id="1419303671" data-num="20" data-res="thumb" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Weather: East London, South Africa</span></div>			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="East London, South Africa" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Today</span>
		
						<span class="wu-date">09/07</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Sunny. High 26C. Winds SW at 15 to 30 km/h.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tomorrow</span>
		
						<span class="wu-date">09/08</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">A mainly sunny sky. High 24C. Winds E at 10 to 15 km/h.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/cloudy.gif" alt="Overcast" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">09/09</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

				<div class="wu-cond-text">Overcast</div>

						<div class="wu-forecast-text">Cloudy skies. High 21C. Winds SSE at 15 to 25 km/h.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:00000.1.68858" rel="external" title="View the East London forecast on Wunderground.com"><img src="http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 "><div id='div-gpt-ad-1403174943849-3'>
       <script type='text/javascript'>
                googletag.display('div-gpt-ad-1403174943849-3');
        </script>
</div>
</div>
</div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_4_59b0ea55d17e2 = new tdBlock();
block_td_uid_4_59b0ea55d17e2.id = "td_uid_4_59b0ea55d17e2";
block_td_uid_4_59b0ea55d17e2.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_4_59b0ea55d17e2_rand"}';
block_td_uid_4_59b0ea55d17e2.td_column_number = "1";
block_td_uid_4_59b0ea55d17e2.block_type = "td_block_7";
block_td_uid_4_59b0ea55d17e2.post_count = "3";
block_td_uid_4_59b0ea55d17e2.found_posts = "2155";
block_td_uid_4_59b0ea55d17e2.header_color = "";
block_td_uid_4_59b0ea55d17e2.ajax_pagination_infinite_stop = "";
block_td_uid_4_59b0ea55d17e2.max_num_pages = "719";
tdBlocksArray.push(block_td_uid_4_59b0ea55d17e2);
</script><div class="td_block_wrap td_block_7 td_uid_4_59b0ea55d17e2_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_4_59b0ea55d17e2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/featured/2017/09/07/bcm-rolls-unspent-millions/" rel="bookmark" title="BCM rolls over unspent millions"><img width="100" height="70" class="entry-thumb" src="http://www.dispatchlive.co.za/wp-content/uploads/2017/06/Xola_Pakati-100x70.jpg" alt="" title="BCM rolls over unspent millions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/featured/2017/09/07/bcm-rolls-unspent-millions/" rel="bookmark" title="BCM rolls over unspent millions">BCM rolls over unspent millions</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-07T06:48:30+00:00" >September 7, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/featured/2017/09/07/trial-tainted-says-attorney/" rel="bookmark" title="Trial was tainted says attorney"><img width="100" height="70" class="entry-thumb" src="http://www.dispatchlive.co.za/wp-content/uploads/2017/07/court-100x70.jpg" alt="" title="Trial was tainted says attorney"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/featured/2017/09/07/trial-tainted-says-attorney/" rel="bookmark" title="Trial was tainted says attorney">Trial was tainted says attorney</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-07T06:31:20+00:00" >September 7, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2017/09/06/wsu-millionaire-charged/" rel="bookmark" title="WSU ‘millionaire’ charged"><img width="100" height="70" class="entry-thumb" src="http://www.dispatchlive.co.za/wp-content/uploads/2017/09/170831Student2Sm-100x70.jpg" alt="" title="WSU ‘millionaire’ charged"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2017/09/06/wsu-millionaire-charged/" rel="bookmark" title="WSU ‘millionaire’ charged">WSU ‘millionaire’ charged</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-06T12:14:07+00:00" >September 6, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_5_59b0ea55d9166 = new tdBlock();
block_td_uid_5_59b0ea55d9166.id = "td_uid_5_59b0ea55d9166";
block_td_uid_5_59b0ea55d9166.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_5_59b0ea55d9166_rand"}';
block_td_uid_5_59b0ea55d9166.td_column_number = "1";
block_td_uid_5_59b0ea55d9166.block_type = "td_block_7";
block_td_uid_5_59b0ea55d9166.post_count = "3";
block_td_uid_5_59b0ea55d9166.found_posts = "25830";
block_td_uid_5_59b0ea55d9166.header_color = "";
block_td_uid_5_59b0ea55d9166.ajax_pagination_infinite_stop = "";
block_td_uid_5_59b0ea55d9166.max_num_pages = "8610";
tdBlocksArray.push(block_td_uid_5_59b0ea55d9166);
</script><div class="td_block_wrap td_block_7 td_uid_5_59b0ea55d9166_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_5_59b0ea55d9166 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2016/04/14/social-exercise-a-hook-up-blessing/" rel="bookmark" title="Social exercise a  hook-up blessing"><img width="100" height="70" class="entry-thumb" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/04/blesserfinder-100x70.jpg" alt="" title="Social exercise a  hook-up blessing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2016/04/14/social-exercise-a-hook-up-blessing/" rel="bookmark" title="Social exercise a  hook-up blessing">Social exercise a  hook-up blessing</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-14T04:00:26+00:00" >April 14, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/featured/2016/07/19/cheap-flights-from-mthatha-to-johannesburg-to-take-off/" rel="bookmark" title="Cheap flights from Mthatha to Johannesburg to take off"><img width="100" height="70" class="entry-thumb" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/07/MthathaAirport2-100x70.jpg" alt="" title="Cheap flights from Mthatha to Johannesburg to take off"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/featured/2016/07/19/cheap-flights-from-mthatha-to-johannesburg-to-take-off/" rel="bookmark" title="Cheap flights from Mthatha to Johannesburg to take off">Cheap flights from Mthatha to Johannesburg to take off</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-19T12:02:22+00:00" >July 19, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2015/02/28/anc-faces-behind-toilet-tender-scandal/" rel="bookmark" title="ANC faces behind toilet tender scandal"><img width="100" height="70" class="entry-thumb" src="http://www.dispatchlive.co.za/wp-content/uploads/2015/02/Feb28Front2-100x70.jpg" alt="" title="ANC faces behind toilet tender scandal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2015/02/28/anc-faces-behind-toilet-tender-scandal/" rel="bookmark" title="ANC faces behind toilet tender scandal">ANC faces behind toilet tender scandal</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-28T07:00:53+00:00" >February 28, 2015</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_6_59b0ea563a5a0_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.dispatchlive.co.za/category/news/">News<span class="td-cat-no">17821</span></a></li><li><a href="http://www.dispatchlive.co.za/category/sport/">Sport<span class="td-cat-no">3284</span></a></li><li><a href="http://www.dispatchlive.co.za/category/politics/">Politics<span class="td-cat-no">2474</span></a></li><li><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion<span class="td-cat-no">1442</span></a></li><li><a href="http://www.dispatchlive.co.za/category/metro/">Metro<span class="td-cat-no">1148</span></a></li><li><a href="http://www.dispatchlive.co.za/category/entertainment/">Entertainment<span class="td-cat-no">1069</span></a></li><li><a href="http://www.dispatchlive.co.za/category/business/">Business<span class="td-cat-no">660</span></a></li><li><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle<span class="td-cat-no">565</span></a></li><li><a href="http://www.dispatchlive.co.za/category/daily-life/">Daily Life<span class="td-cat-no">331</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dispatchlive.co.za/"><img class="td-retina-data" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b.png" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>THE Daily Dispatch newspaper has a long and rich history dating back to 1872. It was the first penny daily newspaper published in the Eastern Cape in 1898. By 1906 the paper boasted a circulation larger and more widely distributed than any colonial paper published outside Cape Town. In its centenary it became the first newspaper in SA to offer full colour facilities to its advertisers and readers. Dispatch has also always been at the forefront of exposing injustice in its region and advocating fair treatment for all South Africans.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/dispatchdd/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/dispatch_dd/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/Dispatch_DD" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; DispatchLIVE - A tiso blackstar group publication                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/featured/2017/09/07/bcm-rolls-unspent-millions/" rel="bookmark" title="BCM rolls over unspent millions"><img width="100" height="70" class="entry-thumb" src="http://www.dispatchlive.co.za/wp-content/uploads/2017/06/Xola_Pakati-100x70.jpg" alt="" title="BCM rolls over unspent millions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/featured/2017/09/07/bcm-rolls-unspent-millions/" rel="bookmark" title="BCM rolls over unspent millions">BCM rolls over unspent millions</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-07T06:48:30+00:00" >September 7, 2017</time></div>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 59b0ea564d951
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1419303671.1654d0c.d7bc1d7aa0d44a78b933e3549cd04f92"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old/js/tagdiv_theme.min.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/comment-reply.min.js?ver=f10f189ca5f1923ea807d2028c30a991'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/wp-embed.min.js?ver=f10f189ca5f1923ea807d2028c30a991'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


	<!-- Dispatch-Web/ -->
		<div id='div-gpt-ad-1403174943849-0-oop'>
		<script type='text/javascript'>
		googletag.display('div-gpt-ad-1403174943849-0-oop');
		</script>
		</div>
		<!-- /Dispatch -->
		

<!--- DISPATCH CHARTBEAT ---->
	
	
		<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 54086;
    _sf_async_config.domain = 'dispatchlive.co.za';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'featured';  //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
       loadChartbeat();
    })();
</script>
		
				<!--- DISPATCH CHARTBEAT END ---->

	<script type='text/javascript'> 
	googletag.display('div-gpt-ad-1403174943849-0'); 
	</script> 


</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 5610/5767 objects using disk
Page Caching using disk: enhanced
Database Caching 9/50 queries in 0.952 seconds using disk

 Served from: www.dispatchlive.co.za @ 2017-09-07 08:42:30 by W3 Total Cache -->