<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Red-faced Ertugral apologises for his players&#039; poor showing after Pirates&#039; drab draw with City</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.dispatchlive.co.za/xmlrpc.php" />
    <meta property="og:image" content="http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/09/MuhsinErtugral4.jpg?fit=1024%2C720" /><meta name="author" content="TMG Digital">
<link rel="icon" type="image/png" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1-300x300.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Red-faced Ertugral apologises for his players&#039; poor showing after Pirates&#039; drab draw with City" />
<meta property="og:description" content="Muhsin Ertugral was embarrassed by the football Orlando Pirates produced in their flat 0-0 Premier Soccer League draw against Cape Town City at Orlando Stadium on Tuesday night‚ and apologised to the Bucs fans for it. The Pirates coach admitted most of his decisions did not work out as Bucs dropped their first two points of" />
<meta property="og:url" content="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/" />
<meta property="og:site_name" content="DispatchLIVE" />
<meta property="article:publisher" content="https://www.facebook.com/dispatchdd/" />
<meta property="article:tag" content="Muhsin Ertugral" />
<meta property="article:tag" content="ORLANDO Pirates" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2016-09-21T14:51:34+02:00" />
<meta property="og:image" content="http://www.dispatchlive.co.za/wp-content/uploads/2016/09/MuhsinErtugral4.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Muhsin Ertugral was embarrassed by the football Orlando Pirates produced in their flat 0-0 Premier Soccer League draw against Cape Town City at Orlando Stadium on Tuesday night‚ and apologised to the Bucs fans for it. The Pirates coach admitted most of his decisions did not work out as Bucs dropped their first two points of " />
<meta name="twitter:title" content="Red-faced Ertugral apologises for his players&#039; poor showing after Pirates&#039; drab draw with City" />
<meta name="twitter:site" content="@Dispatch_DD" />
<meta name="twitter:image" content="http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/09/MuhsinErtugral4.jpg?fit=1024%2C720" />
<meta name="twitter:creator" content="@Dispatch_DD" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="DispatchLIVE &raquo; Feed" href="http://www.dispatchlive.co.za/feed/" />
<link rel="alternate" type="application/rss+xml" title="DispatchLIVE &raquo; Comments Feed" href="http://www.dispatchlive.co.za/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DispatchLIVE &raquo; Red-faced Ertugral apologises for his players&#8217; poor showing after Pirates&#8217; drab draw with City Comments Feed" href="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.dispatchlive.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=03ce4d11bb7763abe8e9b183deb72234"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=03ce4d11bb7763abe8e9b183deb72234' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.dispatchlive.co.za/wp-includes/css/dashicons.min.css?ver=03ce4d11bb7763abe8e9b183deb72234' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=03ce4d11bb7763abe8e9b183deb72234' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=03ce4d11bb7763abe8e9b183deb72234' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=03ce4d11bb7763abe8e9b183deb72234' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.dispatchlive.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"49139adfaa","ajaxurl":"http:\/\/www.dispatchlive.co.za\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.dispatchlive.co.za/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dispatchlive.co.za/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dispatchlive.co.za/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p4L7p4-EP9' />
<link rel="alternate" type="application/json+oembed" href="http://www.dispatchlive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fsport%2F2016%2F09%2F21%2Fred-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dispatchlive.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fsport%2F2016%2F09%2F21%2Fred-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.dispatchlive.co.za/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dispatchlive.co.za/?wordfence_logHuman=1&hid=F529280C8B9FE29B6F16EB7671FD0B71');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.dispatchlive.co.za/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.dispatchlive.co.za/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/amp/" />
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.dispatchlive.co.za\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="http:\/\/www.dispatchlive.co.za\/wp-content\/themes\/Newspaper_old";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#1e73be";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>
<noscript>
<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

<!-- BEGIN GOOGLE ANALYTICS -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31199375-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- END GOOGLE ANALYTICS -->


                                                                
<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1130537449432189190']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->
<link rel="icon" href="http://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/cropped-D_LIVEFav-1.png?fit=270%2C270" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<!-- AUDIENCESCIENCE AD TAG CODE -->
		<script type="text/javascript">
		<!--
			var asi_segs = [];
			var segs_beg=document.cookie.indexOf('asi_segs=');
			if (segs_beg>=0){
			segs_beg=document.cookie.indexOf('=',segs_beg)+1;
			if(segs_beg>0){
			var segs_end=document.cookie.indexOf(';',segs_beg);
			if(segs_end==-1) segs_end=document.cookie.length;
			asi_segs=document.cookie.substring(segs_beg,segs_end)
			.split('|');
			}
			}
			if ( ( asi_segs == null ) || ( asi_segs.length == 0 ) ) asi_segs = "null";
		//-->
		</script>
		<!-- END AUDIENCESCIENCE AD TAG CODE -->
		
					<!-- Start Google AD TAG CODE -->
		<script type='text/javascript'>
			(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();
		</script>

			
        <script type='text/javascript'>
console.log('cat: sport');			googletag.defineSlot('/5963/Dispatch-Web/sport', [1, 1], 'div-gpt-ad-1403174943849-0').addService(googletag.pubads()).setTargeting("Pos","Skin");
			googletag.defineSlot('/5963/Dispatch-Web/sport', [728, 90], 'div-gpt-ad-1403174943849-1').addService(googletag.pubads()).setTargeting("Pos","Ldr-Top");
			googletag.defineSlot('/5963/Dispatch-Web/sport', [[300, 250], [300, 600]], 'div-gpt-ad-1403174943849-2').addService(googletag.pubads()).setTargeting("Pos","MPU-Top");
			googletag.defineSlot('/5963/Dispatch-Web/sport', [[300, 250], [300, 600]], 'div-gpt-ad-1403174943849-3').addService(googletag.pubads()).setTargeting("Pos","MPU-Bot");
			googletag.defineOutOfPageSlot('/5963/Dispatch-Web/sport', 'div-gpt-ad-1403174943849-0-oop').addService(googletag.pubads());
			googletag.pubads().setTargeting("Page","");
			googletag.pubads().setTargeting("ArticleID","");
			googletag.pubads().setTargeting("Topic","");
			googletag.pubads().setTargeting("People","");
			googletag.pubads().setTargeting("Company","");
			googletag.pubads().setTargeting("JSE","");
			googletag.pubads().setTargeting("Member","");
			googletag.pubads().setTargeting("Country","");
			googletag.pubads().setTargeting("Province","");
			googletag.pubads().setTargeting("Town","");
			googletag.pubads().setTargeting("Gender","");
			googletag.pubads().setTargeting("Age","");
			googletag.pubads().setTargeting("Industry","");
			googletag.pubads().setTargeting("asi", asi_segs);
			googletag.pubads().enableSyncRendering();
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
		</script>
					<!-- END Google AD TAG CODE -->

</head>

<body class="single single-post postid-156931 single-format-standard red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-navigation-container"><ul id="menu-navigation" class=""><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-18"><a href="http://www.dispatch.co.za">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://www.dispatchlive.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-144400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144400"><a href="http://www.dispatchlive.co.za/category/news/">News</a></li>
	<li id="menu-item-10185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10185"><a href="http://www.dispatchlive.co.za/category/business/">Business</a></li>
	<li id="menu-item-134558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134558"><a href="http://www.dispatchlive.co.za/category/metro/">Metro</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-155241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155241"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a></li>
	<li id="menu-item-144396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144396"><a href="http://www.dispatchlive.co.za/category/elections/">Elections</a></li>
</ul>
</li>
<li id="menu-item-144398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144398"><a href="http://www.dispatchlive.co.za/category/video/">Video</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-149507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149507"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a></li>
	<li id="menu-item-135539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135539"><a href="http://www.dispatchlive.co.za/category/letters/">Letters</a></li>
	<li id="menu-item-135538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135538"><a href="http://www.dispatchlive.co.za/category/dialogues/">Dialogues</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-146717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146717"><a href="http://www.dispatchlive.co.za/category/arts-festival/">Arts Festival</a></li>
	<li id="menu-item-144395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144395"><a href="http://www.dispatchlive.co.za/category/daily-life/">Daily Life</a></li>
	<li id="menu-item-135531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135531"><a href="http://www.dispatchlive.co.za/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-149508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149508"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-149505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149505"><a href="http://www.dispatchlive.co.za/category/motoring/">Motoring</a></li>
	<li id="menu-item-144528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144528"><a href="http://www.dispatchlive.co.za/category/weddings/">Weddings</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-149509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-149509"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a></li>
	<li id="menu-item-135535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135535"><a href="http://www.dispatchlive.co.za/category/boxing-mecca-2/">Boxing Mecca</a></li>
</ul>
</li>
<li id="menu-item-144397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144397"><a href="http://www.dispatchlive.co.za/category/local-heroes/">Local Heroes</a></li>
<li id="menu-item-135537" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-135537"><a href="http://www.dispatchlive.co.za/contact/">Contact us</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Wednesday, September 21, 2016</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/dispatchdd/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/dispatch_dd/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/Dispatch_DD" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://www.dispatchlive.co.za/">
        <img class="td-retina-data" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" alt="DISPATCH LIVE" title="DISPATCH LIVE"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="header-adplace">
   <div id='div-gpt-ad-1403174943849-1'>
                <script type='text/javascript'>
                           googletag.display('div-gpt-ad-1403174943849-1');
                </script>
     </div>
</div>

</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.dispatchlive.co.za/">
			<img class="td-retina-data" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-01small2-300x71.png" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-01small2-300x71.png" alt="DISPATCH LIVE" title="DISPATCH LIVE"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.dispatchlive.co.za/">
			<img class="td-retina-data" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg" alt="DISPATCH LIVE" title="DISPATCH LIVE"/>
		</a>
	    </div>
    <div class="menu-navigation-container"><ul id="menu-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-18"><a href="http://www.dispatch.co.za">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-21"><a href="http://www.dispatchlive.co.za/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144400"><a href="http://www.dispatchlive.co.za/category/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10185"><a href="http://www.dispatchlive.co.za/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134558"><a href="http://www.dispatchlive.co.za/category/metro/">Metro</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-23"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155241"><a href="http://www.dispatchlive.co.za/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144396"><a href="http://www.dispatchlive.co.za/category/elections/">Elections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144398"><a href="http://www.dispatchlive.co.za/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-22"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149507"><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135539"><a href="http://www.dispatchlive.co.za/category/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135538"><a href="http://www.dispatchlive.co.za/category/dialogues/">Dialogues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-20"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146717"><a href="http://www.dispatchlive.co.za/category/arts-festival/">Arts Festival</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144395"><a href="http://www.dispatchlive.co.za/category/daily-life/">Daily Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135531"><a href="http://www.dispatchlive.co.za/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149508"><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-149505"><a href="http://www.dispatchlive.co.za/category/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144528"><a href="http://www.dispatchlive.co.za/category/weddings/">Weddings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-24"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-149509"><a href="http://www.dispatchlive.co.za/category/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135535"><a href="http://www.dispatchlive.co.za/category/boxing-mecca-2/">Boxing Mecca</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-144397"><a href="http://www.dispatchlive.co.za/category/local-heroes/">Local Heroes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent td-menu-item td-normal-menu menu-item-135537"><a href="http://www.dispatchlive.co.za/contact/">Contact us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.dispatchlive.co.za/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-156931" class="post-156931 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-muhsin-ertugral tag-orlando-pirates" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.dispatchlive.co.za/category/sport/">Sport</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Red-faced Ertugral apologises for his players&#8217; poor showing after Pirates&#8217; drab draw with City</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.dispatchlive.co.za/author/tmg-digital/">TMG Digital</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-21T14:51:34+00:00" >September 21, 2016</time></div>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.dispatchlive.co.za%2Fsport%2F2016%2F09%2F21%2Fred-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Red-faced+Ertugral+apologises+for+his+players%E2%80%99+poor+showing+after+Pirates%E2%80%99+drab+draw+with+City&url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fsport%2F2016%2F09%2F21%2Fred-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city%2F&via=DispatchLIVE"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/&amp;media=http://www.dispatchlive.co.za/wp-content/uploads/2016/09/MuhsinErtugral4.jpg&description=Red-faced+Ertugral+apologises+for+his+players%E2%80%99+poor+showing+after+Pirates%E2%80%99+drab+draw+with+City" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Red-faced+Ertugral+apologises+for+his+players%E2%80%99+poor+showing+after+Pirates%E2%80%99+drab+draw+with+City - http%3A%2F%2Fwww.dispatchlive.co.za%2Fsport%2F2016%2F09%2F21%2Fred-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/" data-text="Red-faced Ertugral apologises for his players&#8217; poor showing after Pirates&#8217; drab draw with City" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        
        <p>Muhsin Ertugral was embarrassed by the football Orlando Pirates produced in their flat 0-0 Premier Soccer League draw against Cape Town City at Orlando Stadium on Tuesday night‚ and apologised to the Bucs fans for it.<span id="more-156931"></span></p>
<p>The Pirates coach admitted most of his decisions did not work out as Bucs dropped their first two points of the season‚ with City unlucky not to win having missed a string of chances.</p>
<p>“I’m very personally disappointed about the type of football we dished out. It didn’t look like it was a team that we were training with every day in patterns‚ organisational forms and so on‚” Ertugral said afterwards.</p>
<figure id="attachment_156933" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-156933" src="http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/09/MuhsinErtugral4.jpg?resize=640%2C450" alt="Mushin Ertugral was embarrassed by the football Orlando Pirates produced in their flat 0-0 Premier Soccer League draw against Cape Town City. Picture: FILE" srcset="http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/09/MuhsinErtugral4.jpg?resize=640%2C450 640w, http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/09/MuhsinErtugral4.jpg?resize=300%2C211 300w, http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/09/MuhsinErtugral4.jpg?w=1024 1024w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Muhsin Ertugral was embarrassed by the football Orlando Pirates produced in their flat 0-0 Premier Soccer League draw against Cape Town City. Picture: FILE</figcaption></figure>
<p>“I need to understand the players and they need to understand me. It’s the coach who’s in charge‚ and I can’t be happy.</p>
<p>“The decisions that we made – putting on Thamsanqa Gabuza late and playing with two strikers‚ everything that we did – didn’t work.</p>
<p>“It was only in the 15 minutes at the end of the first half where we really started to play.</p>
<p>“But the question is very much that: you play at home – how many saves did our goalkeeper make‚ and how many did theirs? There you can see it’s a problem.</p>
<p>“The second part for me is that in the second half we took Issa Sarr out and put an attacking midfielder [Luvuyo Memela] in. According to the stats I received‚ we had 70% possession. But the entries in the last third were not there.</p>
<p>“Everything that the coach did didn’t work out. So give it [the blame] to me.</p>
<p>Ertugral paused then added: “I feel sorry for the fans.</p>
<p>“They come in their numbers and then for us to play that kind of football is really embarrassing for me. I must apologise.”</p>
<p>Defensive midfield is becoming an early area where Pirates appear to have minor issues.</p>
<p>Ertugral started the season with new signing Abbubaker Mobara there‚ but that did not quite work out‚ and the former Ajax Cape Town man has been moved to right-back.</p>
<p>The coach had Issa Sarr there in the first half on Tuesday‚ and then substituted the Senegalese with winger Memela‚ with Mpho Makola dropping into defensive midfield.</p>
<p>“In the first half there were three situations where Issa gave the ball away with square passes in front of the defensive line‚” Ertugral said.</p>
<p>“And I told the boys that those four players City had in attack were my players from last season [at Black Aces]. They will steal balls.</p>
<p>“They watch your body language. If your leg is in it’s very clear you will put the ball inside – and they will win it. That was one of our successes last season.</p>
<p>Ertugral said losing deep striker Gift Motupa to injury in the seventh minute disrupted the angles his side had planned to attack City with.</p>
<p>“Even if it sounds like an excuse‚ Gift was very important for us.</p>
<p>“Tendai Ndoro always makes half-left runs‚ and the centreback would always be on our striker.</p>
<p>“So we prepared for Gift to make diagonal runs into the centre‚ to have one-against-one situations in the middle.</p>
<p>“We lost Gift and Bernard Morrison came in. Morrison is a ball-player – when he has the ball something happens. But when he loses the ball – I’m going to lose some more hairs about that.</p>
<p>“He was instructed to be on [City defensive midfielder] Mpho Matsi in their buildups. He was always 20 metres away from him. And I think you could see how many times I told him we needed him to be there.</p>
<p>“We had to move him to the side‚ so then we put Mpho Makola in central midfield.</p>
<p>“It was always something else coming up – you needed to take this decision‚ then something else came‚ then another decision‚ then something else.”</p>
<p>City’s attacking line consists mostly of the players from Aces – whose franchise the new Cape side bought – who Ertugral guided to fourth place last season.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-156931" class="share-twitter sd-button share-icon no-text" href="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-156931" class="share-facebook sd-button share-icon no-text" href="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-156931" class="share-linkedin sd-button share-icon no-text" href="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-156931" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Red-faced%20Ertugral%20apologises%20for%20his%20players%27%20poor%20showing%20after%20Pirates%27%20drab%20draw%20with%20City http%3A%2F%2Fwww.dispatchlive.co.za%2Fsport%2F2016%2F09%2F21%2Fred-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-156931" class="share-pinterest sd-button share-icon no-text" href="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<h3>Recommended</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.dispatchlive.co.za/sport/2016/06/22/ertugral-to-plot-more-signings-for-pirates/' title='Ertugral to plot more signings for Pirates'>
<img width="120" height="120" src="http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/muhsin-1.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Orlando Pirates  has released players who are not in the plans for the coming PSL season" srcset="http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/muhsin-1.jpg?resize=120%2C120 120w, http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/muhsin-1.jpg?zoom=2&amp;resize=120%2C120 240w, http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/muhsin-1.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Ertugral to plot more signings for Pirates</span></a>
<a class='yarpp-thumbnail' href='http://www.dispatchlive.co.za/sport/2016/06/15/orlando-pirates-name-muhsin-ertugral-as-new-head-coach-in-surprise-announcement/' title='Orlando Pirates name Muhsin Ertugral as new head coach in surprise announcement'>
<span class="yarpp-thumbnail-default"><img src="http://i0.wp.com/dispatch.co.za.dedi213.cpt3.host-h.net/wordpress/wp-content/plugins/yet-another-related-posts-plugin/default.png?w=640" data-recalc-dims="1"/></span><span class="yarpp-thumbnail-title">Orlando Pirates name Muhsin Ertugral as new head coach in surprise announcement</span></a>
<a class='yarpp-thumbnail' href='http://www.dispatchlive.co.za/sport/2016/07/13/pirates-release-players-not-plans-coming-psl-season/' title='Pirates release players who are not in the plans for the coming PSL season'>
<img width="120" height="120" src="http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/muhsin-1.jpg?resize=120%2C120" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Orlando Pirates  has released players who are not in the plans for the coming PSL season" srcset="http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/muhsin-1.jpg?resize=120%2C120 120w, http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/muhsin-1.jpg?zoom=2&amp;resize=120%2C120 240w, http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/06/muhsin-1.jpg?zoom=3&amp;resize=120%2C120 360w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Pirates release players who are not in the plans for the coming PSL season</span></a>
<a class='yarpp-thumbnail' href='http://www.dispatchlive.co.za/sport/2016/01/08/pirates-desperate-to-prevent-sixth-loss/' title='Pirates desperate to prevent sixth loss'>
<span class="yarpp-thumbnail-default"><img src="http://i0.wp.com/dispatch.co.za.dedi213.cpt3.host-h.net/wordpress/wp-content/plugins/yet-another-related-posts-plugin/default.png?w=640" data-recalc-dims="1"/></span><span class="yarpp-thumbnail-title">Pirates desperate to prevent sixth loss</span></a>
</div>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.dispatchlive.co.za%2Fsport%2F2016%2F09%2F21%2Fred-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Red-faced+Ertugral+apologises+for+his+players%E2%80%99+poor+showing+after+Pirates%E2%80%99+drab+draw+with+City&url=http%3A%2F%2Fwww.dispatchlive.co.za%2Fsport%2F2016%2F09%2F21%2Fred-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city%2F&via=DispatchLIVE"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/&amp;media=http://www.dispatchlive.co.za/wp-content/uploads/2016/09/MuhsinErtugral4.jpg&description=Red-faced+Ertugral+apologises+for+his+players%E2%80%99+poor+showing+after+Pirates%E2%80%99+drab+draw+with+City" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Red-faced+Ertugral+apologises+for+his+players%E2%80%99+poor+showing+after+Pirates%E2%80%99+drab+draw+with+City - http%3A%2F%2Fwww.dispatchlive.co.za%2Fsport%2F2016%2F09%2F21%2Fred-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/" data-text="Red-faced Ertugral apologises for his players&#8217; poor showing after Pirates&#8217; drab draw with City" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.dispatchlive.co.za/featured/2016/09/21/speakers-car-involved-accident-near-qumbu/">Speaker’s car involved in accident near Qumbu</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.dispatchlive.co.za/news/2016/09/21/students-locked-talks-fort-hare-src-fees-row/">Students locked in talks with Fort Hare SRC over fees row</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.dispatchlive.co.za/author/tmg-digital/">TMG Digital</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TMG Digital"></span><meta itemprop="datePublished" content="2016-09-21T14:51:34+00:00"><meta itemprop="dateModified" content="2016-09-21T14:51:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.dispatchlive.co.za/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b-300x71.jpg"></span><meta itemprop="name" content="DispatchLIVE"></span><meta itemprop="headline " content="Red-faced Ertugral apologises for his players&#039; poor showing after Pirates&#039; drab draw with City"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/09/MuhsinErtugral4.jpg?fit=1024%2C720"><meta itemprop="width" content="1024"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_57e28541969f9 = new tdBlock();
block_td_uid_1_57e28541969f9.id = "td_uid_1_57e28541969f9";
block_td_uid_1_57e28541969f9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_57e28541969f9_rand","td_column_number":3,"live_filter_cur_post_id":156931,"live_filter_cur_post_author":"142"}';
block_td_uid_1_57e28541969f9.td_column_number = "3";
block_td_uid_1_57e28541969f9.block_type = "td_block_related_posts";
block_td_uid_1_57e28541969f9.post_count = "3";
block_td_uid_1_57e28541969f9.found_posts = "2605";
block_td_uid_1_57e28541969f9.header_color = "";
block_td_uid_1_57e28541969f9.ajax_pagination_infinite_stop = "";
block_td_uid_1_57e28541969f9.max_num_pages = "869";
tdBlocksArray.push(block_td_uid_1_57e28541969f9);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_57e28541969f9_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_57e28541a07b2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_57e28541969f9" href="#">RELATED ARTICLES</a><a id="td_uid_3_57e28541a0f95" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_57e28541969f9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_57e28541969f9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/sport/2016/09/21/red-hot-banda-fires-bulldogs-bite/" rel="bookmark" title="Red-hot Banda fires up Bulldogs bite"><img width="218" height="150" class="entry-thumb" src="http://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/09/160914-BANDA.jpg?resize=218%2C150" alt="" title="Red-hot Banda fires up Bulldogs bite"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/sport/2016/09/21/red-hot-banda-fires-bulldogs-bite/" rel="bookmark" title="Red-hot Banda fires up Bulldogs bite">Red-hot Banda fires up Bulldogs bite</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/sport/2016/09/21/hayidakis-throw-body-soul-subdistricts-tourney/" rel="bookmark" title="Hayidakis to throw body and soul into subdistricts tourney"><img width="218" height="150" class="entry-thumb" src="http://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/09/BerriganBowls.jpg?resize=218%2C150" alt="" title="Hayidakis to throw body and soul into subdistricts tourney"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/sport/2016/09/21/hayidakis-throw-body-soul-subdistricts-tourney/" rel="bookmark" title="Hayidakis to throw body and soul into subdistricts tourney">Hayidakis to throw body and soul into subdistricts tourney</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/sport/2016/09/21/africas-grandest-showpiece-cards/" rel="bookmark" title="Africa’s grandest showpiece on cards"><img width="218" height="150" class="entry-thumb" src="http://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/09/160921-ADVENTURE.jpg?resize=218%2C150" alt="" title="Africa’s grandest showpiece on cards"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/sport/2016/09/21/africas-grandest-showpiece-cards/" rel="bookmark" title="Africa’s grandest showpiece on cards">Africa’s grandest showpiece on cards</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_57e28541969f9" data-td_block_id="td_uid_1_57e28541969f9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_57e28541969f9" data-td_block_id="td_uid_1_57e28541969f9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Have your say <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=70335222&#038;postid=156931&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Have+your+say&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=4.1.1&#038;sig=23b35560779684cec32584614b1766523fc6cc00#parent=http%3A%2F%2Fwww.dispatchlive.co.za%2Fsport%2F2016%2F09%2F21%2Fred-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city%2F" allowtransparency="true" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar ">	<div id='div-gpt-ad-1403174943849-2'>
		<script type='text/javascript'>
			googletag.display('div-gpt-ad-1403174943849-2');
		</script>
	</div>
</div></div><aside class="widget widget_text"><div class="block-title"><span>e-Edition</span></div>			<div class="textwidget">DispatchLive publishes <strong>selected content </strong> from the Daily Dispatch. In order to<strong> view all newspaper content</strong>, please subscribe to our e-Edition. A 14-day free trial subscription is available too. 

<li> <a href="http://dispatch.newspaperdirect.com/epaper/viewer.aspx"><strong>Subscribe </strong>to our e-Edition</a></li>
<li> Queries: <strong><a href="mailto:e-e@dispatch.co.za">e@dispatch.co.za</a></strong></li>
<li> <strong><a href="http://www.dispatch.co.za/e-edition/">Frequently Asked Questions</a></strong></li>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Facebook</span></div>			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fdispatchdd%2F&tabs=timeline&width=355&height=1000&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="355" height="1000" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Twitter</span></div>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/Dispatch_DD"  data-widget-id="351638804123230208">Tweets by @Dispatch_DD</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Instagram</span></div>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_fixed_height  sbi_col_4" style="width:100%; height:500px; padding-bottom: 10px; " data-id="1419303671" data-num="20" data-res="thumb" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>When submitting your photographs</span></div>			<div class="textwidget">Send your pictures to Daily Dispatch, PO Box 131, East London, 5200 or deliver it to Daily Dispatch, Corner St Helena Road and Quenera Drive, Beacon Bay, East London. <br />
Include a contact number, the full names of the people in the picture and the venue. When e-mailing your photo to <a href="mailto:weddings@dispatch.co.za"><strong>weddings@dispatch.co.za</strong></a>, use a resolution of 150dpi so that it can be enlarged.
<br/>
<i>*The Daily Dispatch does not charge for the inclusion of your wedding photograph in our publication. The Daily Dispatch reserves the right to publish or discard pictures.</i></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Weather: East London, South Africa</span></div>			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical wp_wunderground">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="East London, South Africa" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/chancerain.gif" alt="Chance of Rain" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Today</span>
		
						<span class="wu-date">09/21</span>

					<span class="wu-cond-pop" title="40% Chance of Precipitation">40%</span>

			</div>

			

				<div class="wu-cond-text">Chance of Rain</div>

						<div class="wu-forecast-text">Cloudy with showers. High 19C. Winds SSW at 15 to 30 km/h. Chance of rain 50%.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tomorrow</span>
		
						<span class="wu-date">09/22</span>

					<span class="wu-cond-pop" title="20% Chance of Precipitation">20%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Partly cloudy in the morning then becoming cloudy and windy later in the day. High 21C. Winds SW at 30 to 50 km/h.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Friday</span>
		
						<span class="wu-date">09/23</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Sunny skies. High 19C. Winds SW at 15 to 25 km/h.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:00000.1.68858" rel="external" title="View the East London forecast on Wunderground.com"><img src="http://www.dispatchlive.co.za/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>
		</aside>
<style scoped>
.td_uid_4_57e28541a8a18_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_57e28541a8a18_rand a.td-pulldown-filter-link:hover,
            .td_uid_4_57e28541a8a18_rand .td-subcat-item a:hover,
            .td_uid_4_57e28541a8a18_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_4_57e28541a8a18_rand .td_quote_on_blocks {
                color: #1e73be;
            }

            .td_uid_4_57e28541a8a18_rand .td-next-prev-wrap a:hover,
            .td_uid_4_57e28541a8a18_rand .td-load-more-wrap a:hover {
                background-color: #1e73be;
                border-color: #1e73be;
            }
            .td_uid_4_57e28541a8a18_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_4_57e28541a8a18_rand .td-post-category:hover {
                background-color: #1e73be;
            }

            .td_uid_4_57e28541a8a18_rand .block-title span,
            .td_uid_4_57e28541a8a18_rand .td-trending-now-title,
            .td_uid_4_57e28541a8a18_rand .block-title a,
            .td_uid_4_57e28541a8a18_rand .td-read-more a,
            .td_uid_4_57e28541a8a18_rand .td-weather-information:before,
            .td_uid_4_57e28541a8a18_rand .td-weather-week:before {
                background-color: #1e73be;
            }

            .td_uid_4_57e28541a8a18_rand .block-title {
                border-color: #1e73be;
            }

            
            .td_uid_4_57e28541a8a18_rand .block-title span,
            .td_uid_4_57e28541a8a18_rand .td-trending-now-title,
            .td_uid_4_57e28541a8a18_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_4_57e28541a8a18 = new tdBlock();
block_td_uid_4_57e28541a8a18.id = "td_uid_4_57e28541a8a18";
block_td_uid_4_57e28541a8a18.atts = '{"custom_title":"Letters","custom_url":"","header_text_color":"#","header_color":"#1e73be","post_ids":"","category_id":"16678","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"8","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","cat-16678":1,"cat-12":1,"dw_include":0,"dw_logged":"","other_ids":"","page-135501":1,"page-151250":1,"page-135524":1,"class":"td_block_widget td_uid_4_57e28541a8a18_rand"}';
block_td_uid_4_57e28541a8a18.td_column_number = "1";
block_td_uid_4_57e28541a8a18.block_type = "td_block_9";
block_td_uid_4_57e28541a8a18.post_count = "8";
block_td_uid_4_57e28541a8a18.found_posts = "41";
block_td_uid_4_57e28541a8a18.header_color = "#1e73be";
block_td_uid_4_57e28541a8a18.ajax_pagination_infinite_stop = "";
block_td_uid_4_57e28541a8a18.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_4_57e28541a8a18);
</script><div class="td_block_wrap td_block_9 td_block_widget td_uid_4_57e28541a8a18_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>Letters</span></h4><div id=td_uid_4_57e28541a8a18 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/letters/2016/09/06/residents-excluded/" rel="bookmark" title="Residents excluded">Residents excluded</a></h3>
                <div class="td-module-meta-info">
                                        <div class="td-post-author-name"><a href="http://www.dispatchlive.co.za/author/ddr/">DDR</a> <span>-</span> </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-06T10:13:49+00:00" >September 6, 2016</time></div>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/letters/2016/09/06/bravo-mantshantsha/" rel="bookmark" title="Bravo Mantshantsha">Bravo Mantshantsha</a></h3>
                <div class="td-module-meta-info">
                                        <div class="td-post-author-name"><a href="http://www.dispatchlive.co.za/author/ddr/">DDR</a> <span>-</span> </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-06T10:12:05+00:00" >September 6, 2016</time></div>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/letters/2016/09/06/joburg-id-occupyluthulihouse-frontline/" rel="bookmark" title="If in Joburg, I’d be in #OccupyLuthuliHouse frontline">If in Joburg, I’d be in #OccupyLuthuliHouse frontline</a></h3>
                <div class="td-module-meta-info">
                                        <div class="td-post-author-name"><a href="http://www.dispatchlive.co.za/author/nyanda/">Silusapho Nyanda</a> <span>-</span> </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-06T10:08:08+00:00" >September 6, 2016</time></div>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/letters/2016/08/31/wearing-many-hats-bra-stofs-influence-extended-long-wide/" rel="bookmark" title="Wearing many hats Bra Stof’s influence extended long and wide">Wearing many hats Bra Stof’s influence extended long and wide</a></h3>
                <div class="td-module-meta-info">
                                        <div class="td-post-author-name"><a href="http://www.dispatchlive.co.za/author/nyanda/">Silusapho Nyanda</a> <span>-</span> </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-31T16:21:09+00:00" >August 31, 2016</time></div>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/letters/2016/08/25/take-responsibility/" rel="bookmark" title="ANC provincial leaders must take responsibility">ANC provincial leaders must take responsibility</a></h3>
                <div class="td-module-meta-info">
                                        <div class="td-post-author-name"><a href="http://www.dispatchlive.co.za/author/dispatchlive/">DispatchLIVE</a> <span>-</span> </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-25T12:17:04+00:00" >August 25, 2016</time></div>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/letters/2016/08/25/make-games-not-war/" rel="bookmark" title="Make games, not war">Make games, not war</a></h3>
                <div class="td-module-meta-info">
                                        <div class="td-post-author-name"><a href="http://www.dispatchlive.co.za/author/dispatchlive/">DispatchLIVE</a> <span>-</span> </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-25T12:14:35+00:00" >August 25, 2016</time></div>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/letters/2016/08/25/up-schoolboy-rugby/" rel="bookmark" title="Up schoolboy rugby">Up schoolboy rugby</a></h3>
                <div class="td-module-meta-info">
                                        <div class="td-post-author-name"><a href="http://www.dispatchlive.co.za/author/dispatchlive/">DispatchLIVE</a> <span>-</span> </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-25T12:07:45+00:00" >August 25, 2016</time></div>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/letters/2016/08/25/internet-access-key/" rel="bookmark" title="Internet access key">Internet access key</a></h3>
                <div class="td-module-meta-info">
                                        <div class="td-post-author-name"><a href="http://www.dispatchlive.co.za/author/dispatchlive/">DispatchLIVE</a> <span>-</span> </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-25T12:06:24+00:00" >August 25, 2016</time></div>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.airiters.com/sanef-warns-of-the-proliferation-of-fake-news-sites-daily-dispatch/' rel='external nofollow' class='url'>Sanef warns of the proliferation of fake news sites - Daily dispatch - Airiters</a></span> on <a href="http://www.dispatchlive.co.za/featured/2016/09/20/two-top-anc-members-e-cape-face-rape-charges/#comment-83927">Two top ANC members in E Cape face rape charges</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.airiters.com/sanef-warns-of-the-proliferation-of-fake-news-sites-daily-dispatch/' rel='external nofollow' class='url'>Sanef warns of the proliferation of fake news sites - Daily dispatch - Airiters</a></span> on <a href="http://www.dispatchlive.co.za/news/2016/09/20/nmmu-students-mobilise-wake-nzimandes-fees-announcement/#comment-83926">NMMU students mobilise in the wake of Nzimande’s fees announcement</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://treatmentforpcos.com/healthy-pregnancy-diet-to-lose-weight/' rel='external nofollow' class='url'>Healthy Pregnancy Diet To Lose Weight | Treatment for PCOS</a></span> on <a href="http://www.dispatchlive.co.za/news/2016/09/18/eating-pregnancy-whats-off-menu/#comment-83925">Eating in pregnancy: what’s off the menu</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://botoxfacts.website/botox/cancer-teresa-slams-cousins-kathy-rosie-amid-family-feud/' rel='external nofollow' class='url'>&#039;Cancer!&#039; Teresa Slams Cousins Kathy &amp; Rosie Amid Family Feud - Botox facts</a></span> on <a href="http://www.dispatchlive.co.za/news/2016/09/19/ma-winnie-laughs-off-botox-rumours/#comment-83924">Ma Winnie &#8216;laughs off&#8217; botox rumours</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://botoxfacts.website/cosmetic-surgery/dr-steven-turkeltaub-stresses-the-importance-of-abps-board-certification-for-plastic-surgeons-8/' rel='external nofollow' class='url'>Dr. Steven Turkeltaub Stresses the Importance of ABPS Board Certification for Plastic Surgeons - Botox facts</a></span> on <a href="http://www.dispatchlive.co.za/news/2016/09/19/ma-winnie-laughs-off-botox-rumours/#comment-83923">Ma Winnie &#8216;laughs off&#8217; botox rumours</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.thegremlin.co.za/2016/09/19/monday-morning-edition/' rel='external nofollow' class='url'>Monday Morning Edition : The Gremlin &#8211; Online Newspaper for the Garden Route</a></span> on <a href="http://www.dispatchlive.co.za/news/2016/09/18/exhuming-mankinds-past/#comment-83922">Exhuming mankind’s past</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://educationchildrenhub.com/in-full-higher-education-minister-blade-nzimande-on-2017-university-fees-daily-dispatch/' rel='external nofollow' class='url'>IN FULL: Higher Education Minister Blade Nzimande on 2017 university fees - Daily dispatch - Community Education</a></span> on <a href="http://www.dispatchlive.co.za/news/2016/01/11/r16b-for-higher-education-nzimande/#comment-83921">R16b for higher education: Nzimande</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.dispatchlive.co.za/news/2016/09/19/case-studies-hacked-set-alight-view-grandsons/' rel='external nofollow' class='url'>Case Studies: Hacked, set alight in view of grandsons</a></span> on <a href="http://www.dispatchlive.co.za/featured/2016/09/19/witch-killings-target-elderly/#comment-83919">‘Witch’ killings target elderly</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://healthydietforfatloss.com/normal-weight-gain-during-pregnancy/' rel='external nofollow' class='url'>Normal Weight Gain During Pregnancy | Healthy Diet for Fat Loss</a></span> on <a href="http://www.dispatchlive.co.za/news/2016/09/18/eating-pregnancy-whats-off-menu/#comment-83917">Eating in pregnancy: what’s off the menu</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://girls4chat.xyz/adult-bed-guard/' rel='external nofollow' class='url'>Adult Bed Guard</a></span> on <a href="http://www.dispatchlive.co.za/local-heroes/2016/09/05/pupil-dips-college-fund-help-guard/#comment-83910">Pupil dips into ‘college fund’ to help guard</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_5_57e28541b471d = new tdBlock();
block_td_uid_5_57e28541b471d.id = "td_uid_5_57e28541b471d";
block_td_uid_5_57e28541b471d.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_5_57e28541b471d_rand"}';
block_td_uid_5_57e28541b471d.td_column_number = "1";
block_td_uid_5_57e28541b471d.block_type = "td_block_7";
block_td_uid_5_57e28541b471d.post_count = "3";
block_td_uid_5_57e28541b471d.found_posts = "405";
block_td_uid_5_57e28541b471d.header_color = "";
block_td_uid_5_57e28541b471d.ajax_pagination_infinite_stop = "";
block_td_uid_5_57e28541b471d.max_num_pages = "135";
tdBlocksArray.push(block_td_uid_5_57e28541b471d);
</script><div class="td_block_wrap td_block_7 td_uid_5_57e28541b471d_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_5_57e28541b471d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/featured/2016/09/21/speakers-car-involved-accident-near-qumbu/" rel="bookmark" title="Speaker’s car involved in accident near Qumbu"><img width="100" height="70" class="entry-thumb" src="http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/07/Mercedes-Benz-emblem-logo.jpg?resize=100%2C70" alt="" title="Speaker’s car involved in accident near Qumbu"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/featured/2016/09/21/speakers-car-involved-accident-near-qumbu/" rel="bookmark" title="Speaker’s car involved in accident near Qumbu">Speaker’s car involved in accident near Qumbu</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-21T14:43:26+00:00" >September 21, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2016/09/21/watch-live-mandozas-celebrated-at-memorial-service/" rel="bookmark" title="WATCH LIVE: Mandoza&#8217;s life celebrated at memorial service"><img width="100" height="70" class="entry-thumb" src="http://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/09/Mandoza-1.jpg?resize=100%2C70" alt="" title="WATCH LIVE: Mandoza&#8217;s life celebrated at memorial service"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2016/09/21/watch-live-mandozas-celebrated-at-memorial-service/" rel="bookmark" title="WATCH LIVE: Mandoza&#8217;s life celebrated at memorial service">WATCH LIVE: Mandoza&#8217;s life celebrated at memorial service</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-21T12:13:02+00:00" >September 21, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2016/09/21/no-fee-increase-ufh-majority/" rel="bookmark" title="No fee increase for UFH majority"><img width="100" height="70" class="entry-thumb" src="http://i2.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/09/Wits.jpg?resize=100%2C70" alt="" title="No fee increase for UFH majority"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2016/09/21/no-fee-increase-ufh-majority/" rel="bookmark" title="No fee increase for UFH majority">No fee increase for UFH majority</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-21T11:03:36+00:00" >September 21, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_6_57e28541b99ec = new tdBlock();
block_td_uid_6_57e28541b99ec.id = "td_uid_6_57e28541b99ec";
block_td_uid_6_57e28541b99ec.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_6_57e28541b99ec_rand"}';
block_td_uid_6_57e28541b99ec.td_column_number = "1";
block_td_uid_6_57e28541b99ec.block_type = "td_block_7";
block_td_uid_6_57e28541b99ec.post_count = "3";
block_td_uid_6_57e28541b99ec.found_posts = "18929";
block_td_uid_6_57e28541b99ec.header_color = "";
block_td_uid_6_57e28541b99ec.ajax_pagination_infinite_stop = "";
block_td_uid_6_57e28541b99ec.max_num_pages = "6310";
tdBlocksArray.push(block_td_uid_6_57e28541b99ec);
</script><div class="td_block_wrap td_block_7 td_uid_6_57e28541b99ec_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_6_57e28541b99ec class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2016/04/14/social-exercise-a-hook-up-blessing/" rel="bookmark" title="Social exercise a  hook-up blessing"><img width="100" height="70" class="entry-thumb" src="http://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/04/blesserfinder.jpg?resize=100%2C70" alt="" title="Social exercise a  hook-up blessing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2016/04/14/social-exercise-a-hook-up-blessing/" rel="bookmark" title="Social exercise a  hook-up blessing">Social exercise a  hook-up blessing</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-14T04:00:26+00:00" >April 14, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/featured/2016/07/19/cheap-flights-from-mthatha-to-johannesburg-to-take-off/" rel="bookmark" title="Cheap flights from Mthatha to Johannesburg to take off"><img width="100" height="70" class="entry-thumb" src="http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2016/07/MthathaAirport2.jpg?resize=100%2C70" alt="" title="Cheap flights from Mthatha to Johannesburg to take off"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/featured/2016/07/19/cheap-flights-from-mthatha-to-johannesburg-to-take-off/" rel="bookmark" title="Cheap flights from Mthatha to Johannesburg to take off">Cheap flights from Mthatha to Johannesburg to take off</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-19T12:02:22+00:00" >July 19, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2015/02/28/anc-faces-behind-toilet-tender-scandal/" rel="bookmark" title="ANC faces behind toilet tender scandal"><img width="100" height="70" class="entry-thumb" src="http://i1.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/02/Feb28Front2.jpg?resize=100%2C70" alt="" title="ANC faces behind toilet tender scandal"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2015/02/28/anc-faces-behind-toilet-tender-scandal/" rel="bookmark" title="ANC faces behind toilet tender scandal">ANC faces behind toilet tender scandal</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-28T07:00:53+00:00" >February 28, 2015</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_7_57e28541c181d_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.dispatchlive.co.za/category/news/">News<span class="td-cat-no">14069</span></a></li><li><a href="http://www.dispatchlive.co.za/category/sport/">Sport<span class="td-cat-no">2606</span></a></li><li><a href="http://www.dispatchlive.co.za/category/politics/">Politics<span class="td-cat-no">1501</span></a></li><li><a href="http://www.dispatchlive.co.za/category/metro/">Metro<span class="td-cat-no">1223</span></a></li><li><a href="http://www.dispatchlive.co.za/category/opinion/">Opinion<span class="td-cat-no">1123</span></a></li><li><a href="http://www.dispatchlive.co.za/category/entertainment/">Entertainment<span class="td-cat-no">568</span></a></li><li><a href="http://www.dispatchlive.co.za/category/business/">Business<span class="td-cat-no">552</span></a></li><li><a href="http://www.dispatchlive.co.za/category/lifestyle/">Lifestyle<span class="td-cat-no">506</span></a></li><li><a href="http://www.dispatchlive.co.za/category/daily-life/">Daily Life<span class="td-cat-no">249</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.dispatchlive.co.za/"><img class="td-retina-data" src="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b.png" data-retina="http://www.dispatchlive.co.za/wp-content/uploads/2016/06/Dispatchlive-updated-02b.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>THE Daily Dispatch newspaper has a long and rich history dating back to 1872. It was the first penny daily newspaper published in the Eastern Cape in 1898. By 1906 the paper boasted a circulation larger and more widely distributed than any colonial paper published outside Cape Town. In its centenary it became the first newspaper in SA to offer full colour facilities to its advertisers and readers. Dispatch has also always been at the forefront of exposing injustice in its region and advocating fair treatment for all South Africans.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/dispatchdd/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/dispatch_dd/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/Dispatch_DD" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; DispatchLIVE - A Times Media Group publication                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.dispatchlive.co.za/news/2016/09/21/students-locked-talks-fort-hare-src-fees-row/" rel="bookmark" title="Students locked in talks with Fort Hare SRC over fees row"><img width="100" height="70" class="entry-thumb" src="http://i0.wp.com/www.dispatchlive.co.za/wp-content/uploads/2015/09/ufh_logo_new.jpg?resize=100%2C70" alt="" title="Students locked in talks with Fort Hare SRC over fees row"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.dispatchlive.co.za/news/2016/09/21/students-locked-talks-fort-hare-src-fees-row/" rel="bookmark" title="Students locked in talks with Fort Hare SRC over fees row">Students locked in talks with Fort Hare SRC over fees row</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-21T15:02:57+00:00" >September 21, 2016</time></div>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.2

        uid: 57e28541dbe11
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.dispatchlive.co.za\/sport\/2016\/09\/21\/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city\/":156931};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
					<div id="sharing_email" style="display: none;">
		<form action="/sport/2016/09/21/red-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.dispatchlive.co.za/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1419303671.1654d0c.d7bc1d7aa0d44a78b933e3549cd04f92"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201638'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old/js/tagdiv_theme.min.js?ver=6.7.2'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/comment-reply.min.js?ver=03ce4d11bb7763abe8e9b183deb72234'></script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-includes/js/wp-embed.min.js?ver=03ce4d11bb7763abe8e9b183deb72234'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dispatchlive.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.dispatchlive.co.za/wp-content/themes/Newspaper_old';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=70335222&postid=156931&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Have+your+say&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.1.1&sig=23b35560779684cec32584614b1766523fc6cc00#parent=http%3A%2F%2Fwww.dispatchlive.co.za%2Fsport%2F2016%2F09%2F21%2Fred-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=70335222&postid=156931&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=0&avatar_default=mystery&greeting=Have+your+say&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.1.1&sig=23b35560779684cec32584614b1766523fc6cc00#parent=http%3A%2F%2Fwww.dispatchlive.co.za%2Fsport%2F2016%2F09%2F21%2Fred-faced-ertugral-apologises-players-poor-showing-pirates-drab-draw-city%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201638.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'70335222',post:'156931',tz:'2',srv:'www.dispatchlive.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '70335222', '156931' ]);
</script>

	<!-- Dispatch-Web/ -->
		<div id='div-gpt-ad-1403174943849-0-oop'>
		<script type='text/javascript'>
		googletag.display('div-gpt-ad-1403174943849-0-oop');
		</script>
		</div>
		<!-- /Dispatch -->
		

<!--- DISPATCH CHARTBEAT ---->
		
		<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 54086;
    _sf_async_config.domain = 'dispatchlive.co.za';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
		
				<!--- DISPATCH CHARTBEAT END ---->


</body>
</html>