



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>Inquest date set for inquiry into death of Ford Kuga owner Reshall Jimmy</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="reshall jimmy,gerrie nel,closure,ford kuga,ford,justice department,reshall" />
<meta name="description" content="The family of Reshall Jimmy‚ who burnt to death in his Ford Kuga‚ are a step closer to learning why his luxury SUV inexplicably caught alight and finding closure. In a notice issued to the Jimmy family on Thursday‚ the Justice Department revealed that an inquest into their brother and son’s death would be held in February 2019 — more than three years after he died." />
<meta name="news_keywords" content="reshall jimmy,gerrie nel,closure,ford kuga,ford,justice department,reshall"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="The family of Reshall Jimmy‚ who burnt to death in his Ford Kuga‚ are a step closer to learning why his luxury SUV inexplicably caught alight and finding closure. In a notice issued to the Jimmy family on Thursday‚ the Justice Department revealed that an inquest into their brother and son’s death would be held in February 2019 — more than three years after he died."/>
<link itemprop="url" rel="canonical" href="https://www.dispatchlive.co.za/news/2018-11-01-inquest-date-set-for-inquiry-into-death-of-ford-kuga-owner-reshall-jimmy/"/>





    
        <!-- amp refrence  -->
        <link rel="amphtml" href="https://www.dispatchlive.co.za/amp/news/2018-11-01-inquest-date-set-for-inquiry-into-death-of-ford-kuga-owner-reshall-jimmy/">
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.dispatchlive.co.za/news/2018-11-01-inquest-date-set-for-inquiry-into-death-of-ford-kuga-owner-reshall-jimmy/",
            "headline": "Inquest date set for inquiry into death of Ford Kuga owner Reshall Jimmy",
            "description": "The family of Reshall Jimmy‚ who burnt to death in his Ford Kuga‚ are a step closer to learning why his luxury SUV inexplicably caught alight and finding closure. In a notice issued to the Jimmy family on Thursday‚ the Justice Department revealed that an inquest into their brother and son’s death would be held in February 2019 — more than three years after he died.",
            "datePublished": "01 November 2018 - 15:21",

            
                "dateModified": "01 November 2018 - 15:21",
            

            
                "author": {
                    "@type": "Person",
                    "name": "Graeme Hosken"
                },
            

            
                "image": [
                    {
                        "@type": "ImageObject",
                        "url": "https://lh3.googleusercontent.com/jjLHz8z97GRjOFfXA7O62EXyxw-hKgrwukOsCajzypBFePuCJ2OpVBLB66exJNOylODx13an7qbJhj_NcailejZEYKbbA7FVRg",
                        "author": "",
                        "height": "500",
                        "width": "750"
                    }
                ],
            

            "publisher": {
                "@type": "Organization",
                "name": "DispatchLIVE",
                "url": "https://www.dispatchlive.co.za",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.dispatchlive.co.za/custom/static/App/UI/logo/logo.dispatch-live.png"
                },
                "sameAs": [
                    

                        
                            "https://twitter.com/Dispatch_DD/",
                        
                        
                            "https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg",
                        
                        
                            "https://www.instagram.com/dispatch_dd/",
                        
                        
                            "https://www.facebook.com/dispatchdd/"
                        
                    
                ]
            }
        }
    </script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.dispatchlive.co.za/news/2018-11-01-inquest-date-set-for-inquiry-into-death-of-ford-kuga-owner-reshall-jimmy/" />
<meta property="og:title" content="Inquest date set for inquiry into death of Ford Kuga owner Reshall Jimmy" />
<meta property="og:description" content="The family of Reshall Jimmy‚ who burnt to death in his Ford Kuga‚ are a step closer to learning why his luxury SUV inexplicably caught alight and finding closure. In a notice issued to the Jimmy family on Thursday‚ the Justice Department revealed that an inquest into their brother and son’s death would be held in February 2019 — more than three years after he died." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="https://lh3.googleusercontent.com/jjLHz8z97GRjOFfXA7O62EXyxw-hKgrwukOsCajzypBFePuCJ2OpVBLB66exJNOylODx13an7qbJhj_NcailejZEYKbbA7FVRg=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@Dispatch_DD"/>
<meta name="twitter:creator" content="@Dispatch_DD"/>
<meta name="twitter:title" content="Inquest date set for inquiry into death of Ford Kuga owner Reshall Jimmy" />
<meta name="twitter:description" content="The family of Reshall Jimmy‚ who burnt to death in his Ford Kuga‚ are a step closer to learning why his luxury SUV inexplicably caught alight and finding closure. In a notice issued to the Jimmy family on Thursday‚ the Justice Department revealed that an inquest into their brother and son’s death would be held in February 2019 — more than three years after he died." />
<meta name="twitter:image:src" content="https://lh3.googleusercontent.com/jjLHz8z97GRjOFfXA7O62EXyxw-hKgrwukOsCajzypBFePuCJ2OpVBLB66exJNOylODx13an7qbJhj_NcailejZEYKbbA7FVRg=s1000">





<meta name="article:publisher" value="https://www.dispatchlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=b223f168d3"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=b223f168d3" />



        

    

    
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5ZP7S8T');</script>
<!-- End Google Tag Manager -->
<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt = (new Date()).getTime();</script>
    

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=b223f168d3"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=b223f168d3" />

    <link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i|Oswald:400,700" rel="stylesheet">

    
        <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Cxense script begin -->
<script>
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];

    function getUserSegmentIdsLocal() {
        var segments = [];
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
            segments = localStorage.getItem("cxSegments").split(',');
        }
        return segments;
    }

    

    cX.callQueue.push(['setSiteId', '1130537449432189190']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58", callback: function(segments) {
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
            localStorage.setItem("cxSegments", segments.join(","));
        }
    }}]);
</script>

<script>
    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>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</script>

<!-- Facebook Pixel Code -->

<script>

        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '417049698755580');
        fbq('track', 'PageView');

</script>

<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=417049698755580&ev=PageView&noscript=1"/></noscript>

<!-- End Facebook Pixel Code -->
    



    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=b223f168d3"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=b223f168d3" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=b223f168d3"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=b223f168d3" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.dispatch-live.includes.min.css?v=b223f168d3" />

    
    <meta name="cXenseParse:tmd-section" content="news"/>
    <meta name="cXenseParse:tmd-content_type" content="free"/>



        

    </head>
    <body class="dispatch-live">

        

    
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZP7S8T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- EM  -->
<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

<script async src="https://ads.chargeads.com/pixel?id=1288536639&t=js"></script>
    

    





<nav class="nav-publication-dispatch-live">

    <div class="nav-content-container">

        <div class="logo">

        <a href="/"></a>

    </div>

        <div class="user-buttons show-desktop">
        <ul>

            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    </div>
    <div class="sections-wrap">


        <div class="user-buttons show-mobile">
        <ul>

            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>


        <div class="nav-content-container">
        <ul class="sections">

            <li class="search show-desktop" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>

            

                

                    <li>
                        

                            

                            <a href="/news/"  class="selected"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/business/" >
                                                    Business
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/city/" >
                                                    City
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/opinion/" >
                                                    Opinion
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/school-news/" >
                                                    School News
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/group/State_Capture_Inquiry"
                                                    
                                                    
                                                >
                                                    State Capture
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/politics/"  rel="politics">
                                Politics
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/video/"
                                
                                
                            >
                                Videos
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/lifestyle/"  rel="lifestyle">
                                Lifestyle
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/arts-festival/" >
                                                    Arts Festival
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/daily-life/" >
                                                    Daily Life
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/dispatch-adventure/" >
                                                    Dispatch Adventure
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/entertainment/" >
                                                    Entertainment
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/motoring/" >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/boxing-mecca/" >
                                                    Boxing Mecca
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/local-heroes/"  rel="local-heroes">
                                Local Heroes
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/classifieds/"  rel="classifieds">
                                Classifieds
                            </a>

                        
                        


                    </li>

                

            

                

            

                

            
        </ul>

        <div class="nav-links">
        <ul>
            <li class="social show-desktop"><a target="_blank" href="https://www.facebook.com/dispatchdd/"><i class="fa fa-facebook"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://www.instagram.com/dispatch_dd/"><i class="fa fa-instagram"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://twitter.com/Dispatch_DD/"><i class="fa fa-twitter"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg"><i class="fa fa-youtube"></i></a></li>
             <li class="search show-mobile" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="bar"></i>
                    <i class="bar"></i>
                    <i class="bar"></i>
                </a>
            </li>
        </ul>
    </div>

        </div>
    </div>

</nav>

<html>

    <div id="content" class="
        
        dispatch-live
    ">

        <div class="wallpaper">
            <div id='div-gpt-ad-wallpaper' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </div>

    
            
        </div>


        <div class="banner">
            <div id='div-gpt-ad-banner-1' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </div>

    
            
        </div>


         <div class="body-content">
            

    <div id="article">

        


        





<div class="container">

    <div class="row">

        <div class="col-md-12 col-lg-8  col-xs-12  article-content">

            

            <div class="category">
                <span class="dispatch-live">
                    
                        <a href="/news/"  rel="news"
                           target="_new">
                            News
                        </a>
                    

                    
                </span>
            </div>


            

            

            

                <div class="secondary-title">
                    <h2 class="article-title article-title-secondary">
        
    </h2>
                </div>
                <div class="primary-title">
                    <h1 class="article-title article-title-primary">
        
        <span>Inquest date set for inquiry into death of Ford Kuga owner Reshall Jimmy</span>
        
    </h1>
                </div>
                <div class="tertiary-title">
                    <h3 class="article-title article-title-tertiary">
        
    </h3>
                </div>

            

            
                <div class="article-meta">

                        
                        <div class="author-description">
                            <span id="authors" class="article-author author-list">
                                By <span>Graeme Hosken </span> -
                                <span class="article-pub-date">
                                     01 November 2018
                                </span>
                          </div>
                        

                        

                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="Inquest date set for inquiry into death of Ford Kuga owner Reshall Jimmy"
        data-social-url="/news/2018-11-01-inquest-date-set-for-inquiry-into-death-of-ford-kuga-owner-reshall-jimmy/"
        data-social-synopsis="The family of Reshall Jimmy‚ who burnt to death in his Ford Kuga‚ are a step closer to learning why his luxury SUV inexplicably caught alight and finding closure. In a notice issued to the Jimmy family on Thursday‚ the Justice Department revealed that an inquest into their brother and son’s death would be held in February 2019 — more than three years after he died."
        data-social-image="//lh3.googleusercontent.com/jjLHz8z97GRjOFfXA7O62EXyxw-hKgrwukOsCajzypBFePuCJ2OpVBLB66exJNOylODx13an7qbJhj_NcailejZEYKbbA7FVRg"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

            

            

            


            
                    <div class="article-widgets">

        

            

                


    <div id="63cbf1e0-5cf2-2cc9-0a16-9fb0be95a183" rel="image" class="article-widget article-widget-image"><div class='wrap'>

    <div class="image-container">

        <a
            class="image"
            data-lightbox="article2546568f589f9784c811b538793a072e460d70c9"
            href="//lh3.googleusercontent.com/jjLHz8z97GRjOFfXA7O62EXyxw-hKgrwukOsCajzypBFePuCJ2OpVBLB66exJNOylODx13an7qbJhj_NcailejZEYKbbA7FVRg=s1200"
            
            style="padding-top:66.6666666667%;"
        >
            
                <img src="//lh3.googleusercontent.com/jjLHz8z97GRjOFfXA7O62EXyxw-hKgrwukOsCajzypBFePuCJ2OpVBLB66exJNOylODx13an7qbJhj_NcailejZEYKbbA7FVRg=s750" alt="Reshall Jimmy who died in a burning Ford Kuga.">
            
        </a>

        
            <div class="image-text">

                

                

                
                    <span class="description">
                        Reshall Jimmy who died in a burning Ford Kuga. 

                    </span>
                

                
                    <br>
                

                
                    <span class="author">
                        Image:
                        <span class="name">
                            Supplied by Kaveen Jimmy
                        </span>
                    </span>
                

            </div>
        

    </div>

</div></div>



            

                


    <div id="ba2b8a60-26ab-9990-37fc-1e165f3b242f" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>The family of Reshall Jimmy‚ who burnt to death in his Ford Kuga‚ are a step closer to learning why his luxury SUV inexplicably caught alight and finding closure.</p>
<p>In a notice issued to the Jimmy family on Thursday‚ the Justice Department revealed that an inquest into their brother and son’s death would be held in February 2019 — more than three years after he died.</p>
<p>The family have been engaged in a relentless battle to get answers from Ford since December 2015 as to why his car caught alight.</p>
<p>Jimmy burnt to death while on holiday in the Wilderness in the Western Cape.</p>
<p>Since his car caught alight‚ more than 80 other Kugas caught fire on South Africa’s roads‚ resulting in the global motoring giant having to recall over 4‚000 Kugas as part of several safety fixes to the vehicles.</p>
<p>Jimmy’s sister‚ Renisha Jimmy‚ confirmed to TimesLIVE that the family had received a notice from the registrar of the Western Cape High Court that the inquest would be held on February 4.</p>
<p>“It states that the inquest will look into the circumstances and cause of my brother’s death.”</p>
<p>She said they were ecstatic at the news: “We are finally getting closer to the truth about Reshall’s death.”</p>
<p>She said that former State prosecutor Advocate Gerrie Nel‚ who is now a private prosecutor with Afriforum‚ had been instrumental in helping the family in their fight for an inquest into her brother’s death.</p>
<p>“If it had not been for his pushing we would not have got this inquest date. We have been fighting with Ford for years to get them to tell us the truth about the fire. It has been a fight we as a family have never been prepared to give up on.”</p>
<p>Nel’s deputy‚ Andrew Leask‚ said they welcomed the developments. “We are happy that this process is now starting. It has been a very traumatic time for the family who have been desperate for closure.”</p>
<p>- TImesLIVE</p>
<p>&nbsp;</p>
            

        

    </div>

</div></div>



            

        

    </div>
                

            

                <div class="banner-mobile">
                    <div id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </div>

    
                    
                </div>

                <script async src="//tags.chargeplatform.com/112615/"></script>

                <script async src="//tags.chargeplatform.com/112616/"></script>

                



      
        <div class="comment_container">
            <div id="disqus_thread">

            </div>


            <div id="comment_shield" class="premium-alert">
                <h3>Please sign in or register to comment.</h3>

                <a href="/u/sign-up/">
                    <button class="btn btn-default">REGISTER <i class="fa fa-lock"></i></button>
                </a>
               <a id="comment-block-login">
                    <button class="btn btn-default">SIGN IN <i class="fa fa-user" style="font-size: 24px!important;"></i></button>
                </a>
            </div>


        </div>

    


<script>
    /**
     * Disqus initialization.
     */
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = '//dispatchlive.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);

        $("#comment-block-login").click(function() {
            Cosmos.base.UI.auth.openAuthWindow(null, null, function () {
                window.location.reload();

            });
        });
    })();
    </script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            

        </div>
        
            <div class="col-md-4 col-xs-12">
                <div class="side-bar">

                    
                        
<div class="trending">
    <div class="widget-title">
        <h3>Trending Now</h3>
    </div>
    <ul>

        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2018-11-01-ramaphosa-axes-embattled-sars-boss-tom-moyane/"
            title="Ramaphosa axes embattled Sars boss Tom Moyane"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/dp-1xj4Uequ0l26hqLUm4XLpAzqmRtvyMnhsWgYq6TbG-gEV4xPeNXL_MWqjKb5Vo-ITRFXX2KQZWEK3BSNsflasgUcH-Z12Cw=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2018-11-01-ramaphosa-axes-embattled-sars-boss-tom-moyane/">
                                    Ramaphosa axes embattled Sars boss Tom Moyane
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-video
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2018-11-01-watch--police-run-as-protesters-chase-them-away/"
            title="WATCH | Police run as protesters chase them away"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4VHh4eHhUeHh4eHh4eHh4eHhUeHh4eHh4eHv/AABEIAAwAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAGBP/EACgQAAIBAgQDCQAAAAAAAAAAAAEDAgQRBQYhMQASQQcIExQVMmFxkf/EABUBAQEAAAAAAAAAAAAAAAAAAAMA/8QAGhEBAAEFAAAAAAAAAAAAAAAAAQIAAyFRkf/aAAwDAQACEQMRAD8AWYdnPLj6BOJTS9WHtnbzU18sB+6yPwNd+JsXz52RUcoplWioc5IZFCPdASAIBFtDYg79enDn0/JLaQ0s6VRQdSsC0b/XBnFcg92GslKvNBJFYpR8N6WyjOHKABbW2wA24FtkIuXtQ6Cv/9k=');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/DpkEuRQfxOQ8aTMIf87eL8Ze3lpJzb6b5wnre3StT30ryDpjJqSzB2tVDQvN1LMfYFKf8SDchh5koPYVO5SXZR6VFWd1uykv9qs=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2018-11-01-watch--police-run-as-protesters-chase-them-away/">
                                    WATCH | Police run as protesters chase them away
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2018-11-01-anc-members-implicated-in-vbs-saga-must-step-aside/"
            title="ANC members implicated in VBS saga must 'step aside'"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwT/xAAlEAACAgECBAcAAAAAAAAAAAABAgMEBREhAAYHEhQiMUFxgaH/xAAVAQEBAAAAAAAAAAAAAAAAAAAHBf/EACERAAAEBQUAAAAAAAAAAAAAAAECBBIAAwURoSFBUXHR/9oADAMBAAIRAxEAPwAfe6RYzEItbmqG7hoiWNe3UcSJK5I2KnULsAdPk+3GW/0PupYD4mnZz9bt8xaJYGB+j+g8ULH84cxZXG+FyF5J4WTUqa0Q9Dtpou3Cno9VhqzzGEOCUdT3SM2wYaDcng5n19YnTiabZ4cXbnXMUgpZJhWlMPe/kf/Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/KR8bA1drKi_9141F4XVgpC5OXPB0lvoXN-caq9Ex0Pxb7ucwjWKyK0Mx6GGZ6jlZfZpo9sMRQuhyc4bwzc3IjgR04GGtIZQtjQ=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2018-11-01-anc-members-implicated-in-vbs-saga-must-step-aside/">
                                    ANC members implicated in VBS saga must 'step aside'
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2018-11-01-gigabas-fireblade-appeal-rejected-by-concourt/"
            title="Gigaba's Fireblade appeal rejected by ConCourt"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQBAwEEBAQFBQUGBwEIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4SHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeHv/AABEIAAwAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHBv/EACoQAAECBAMGBwAAAAAAAAAAAAECAwQFBhEHCCEAEyIxMkEJEhZhcYGR/8QAFQEBAQAAAAAAAAAAAAAAAAAABAL/xAAfEQABAQkBAAAAAAAAAAAAAAABIwACAxEhMUFxwQT/2gAMAwEAAhEDEQA/AG7EqZxWDlB46zSBfWzFsQlSFgpseK3MA8yBc/WxfluqmbZh43NgYibLiZYhqk0srcNrP9ykXJ6eZGl7dzsazZUT4hTmS2OqSOi3FrFORCkNOlCN4pzUga24UhOltPfXakh3vTNG4GzJhptuIblVCFCgOnzN7xVvlRP7sz0OKh4mgxsNUKImRK/G/9k=');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/88IXUIgEdeMH1-3quVmsPcoxf-Po4lFjOqZKARNznW239qysCka61xoUECiWc5IaexX7i8EJKQBcmfpYssudSPQOwqWPVQAZf3k=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2018-11-01-gigabas-fireblade-appeal-rejected-by-concourt/">
                                    Gigaba's Fireblade appeal rejected by ConCourt
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2018-11-01-ramaphosa-calls-special-anc-caucus-meeting-for-next-week/"
            title="Ramaphosa calls special ANC caucus meeting for next week"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQBAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYBDggIDh4UERQeHh4eHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAHBQP/xAAnEAACAQIEBQUBAAAAAAAAAAABAgMEEQAFBiEHEhMxUSIjMkHBCP/EABUBAQEAAAAAAAAAAAAAAAAAAAYF/8QAHxEAAQIGAwAAAAAAAAAAAAAAAQIDAAQGETFxBRIh/9oADAMBAAIRAxEAPwAS01kseoeLlAJ6jLuj1eXmZzIHJHpVl7gX/e+NsxyWLV+jJY4p6urq6KoWGSe/twKA9oUXx9g+AdhiZkMMep/68SKYMUADWViu++9xhok0fpvh3wGrMzo8rjSsZJC0xkdmNibfInBac5NMlTKQL9lW17sxXbYDtRkKwI//2Q==');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/PKHiAhXFLohvjsyHThEwvpXtKckM77bpUWUn4ge2QtMHUj69ZoccKufuTVjT7ZLvvZjPjDKE1_JwcJSb1kXsSKozOHxW_g9fhg=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2018-11-01-ramaphosa-calls-special-anc-caucus-meeting-for-next-week/">
                                    Ramaphosa calls special ANC caucus meeting for next week
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        

    </ul>
</div>
                    

                    <div class="ad side-bar-block">
                        <div id='div-gpt-ad-block-1' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </div>

    
                        
                    </div>

                    
                        <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/d6bB-KOZtpftow8C4rvMdlNPLKTsdcnBRam5kQqJvfS8hJMn9S3QyTZHutvaJCXvOyT-8vO-T_ohiHzdsEAYfljfHc-JnedLFQ);"
            href="/news/2018-11-01-watch--police-run-as-protesters-chase-them-away/"
            rel="5092660096270336,27e4f094-ee56-7056-cff4-e9b667a4ea0e"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/news/2018-11-01-watch--police-run-as-protesters-chase-them-away/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/news/2018-11-01-watch--police-run-as-protesters-chase-them-away/">
                        Police run as protesters chase them away
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a class="play-icon" href="/news/2018-11-01-drosrapist-god-grant-me-the-serenity-to-accept-the-things-i-cannot-change/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/news/2018-11-01-drosrapist-god-grant-me-the-serenity-to-accept-the-things-i-cannot-change/">
                            Alleged Dros rapist sent to psychiatric hospital for mental evaluation
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>
                    

                    <div class="ad side-bar-block">
                        <div id='div-gpt-ad-block-2' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </div>

    
                        
                    </div>
                </div>
            </div>
        
    </div>

</div>


    

    </div>


         </div>

        <div class="banner">
            <div id='div-gpt-ad-banner-3' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </div>

    
            
        </div>


        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <div id='div-gpt-ad-sticky' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </div>

    
                    
                </div>
            </div>
        </div>

        <div class="one-by-two">
            <div id='one-by-two' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('one-by-two');
            });
        </script>
    </div>

    
            
        </div>

        <div class="one-by-three">
            <div id='one-by-three' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('one-by-three');
            });
        </script>
    </div>

    
            
        </div>

    </div>

    


<footer class="footer-publication-dispatch-live">

    <div class="container footer-container">
        <div class="footer-menu">
            <div class="col-md-3">
                <h4>Sections</h4>
                <ul>
                
                    
                    <li>
                            

                            

                            <a href="/news/"  class="selected"  rel="news">
                                News
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/politics/"  rel="politics">
                                Politics
                            </a>

                            


                    
                
                    
                    <li>
                            

                            <a
                                    href="/video/"
                                    
                                    
                            >
                                Videos
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/lifestyle/"  rel="lifestyle">
                                Lifestyle
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/local-heroes/"  rel="local-heroes">
                                Local Heroes
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/classifieds/"  rel="classifieds">
                                Classifieds
                            </a>

                            


                    
                
                    
                
                    
                
                </ul>
            </div>

            <div class="col-md-3">
                <h4>Policy Info</h4>
                <ul>
                    <li><a href="/terms/">Terms & Conditions</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                    <li><a href="/comments/">Comments Policy</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                </ul>
            </div>

            <div class="col-md-3">
                <h4>Get In Touch</h4>
                <ul>
                    <li><a href="/about-us/">About Us</a></li>
                    <li><a href="/contact-us/">Contact Us</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/newsletters/">Newsletters</a></li>
                </ul>
            </div>

            <div class="col-md-3">
                <h4>Our Network</h4>

                <ul>
                    <li><a href="http://www.timeslive.co.za/" target="_blank">TimesLIVE</a></li>
                    <li><a href="http://www.sundaytimes.co.za/" target="_blank">Sunday Times</a></li>
                    <li><a href="http://www.businesslive.co.za/" target="_blank">BusinessLIVE</a></li>
                    <li><a href="http://www.businesslive.co.za/bd" target="_blank">Business Day</a></li>
                    <li><a href="http://www.businesslive.co.za/fm" target="_blank">Financial Mail</a></li>
                    <li><a href="http://www.businesslive.co.za/rdm" target="_blank">Rand Daily Mail</a></li>
                    <li><a href="http://www.heraldlive.co.za/" target="_blank">HeraldLIVE</a></li>
                    <li><a href="http://www.dispatchlive.co.za/" target="_blank">DispatchLIVE</a></li>
                    <li><a href="http://wantedonline.co.za/" target="_blank">Wanted Online</a></li>
                    <li><a href="http://www.sahomeowner.co.za/" target="_blank">SA Home Owner</a></li>
                    <li><a href="http://businessmediamags.co.za/" target="_blank">Business Media MAGS</a></li>
                </ul>

              </div>

              <div class="col-md-3">
                  <div class="logo">
                      <a href="/"></a>
                  </div>

                  <div class="bottom-social">
                      <a target="_blank" href="https://www.facebook.com/dispatchdd/"><i class="fa fa-facebook"></i></a>
                      <a target="_blank" href="https://www.instagram.com/dispatch_dd/"><i class="fa fa-instagram"></i></a>
                      <a target="_blank" href="https://twitter.com/Dispatch_DD/"><i class="fa fa-twitter"></i></a>
                      <a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg"><i class="fa fa-youtube"></i></a>
                  </div>

              </div>

        </div>


        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    DispatchLIVE
                </div>
                <span>
                &copy; 2018 Tiso Blackstar Group (Pty) Ltd. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>

    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = "dispatchlive.co.za";
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = "desktop-dispatch-live-news";
            _sf_async_config.authors = "Graeme Hosken";
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->


        <!-- DispatchLIVE BlueKai & MarketWise Tag -->
        <script>
        window.bk_async=function(){bk_allow_multiple_calls=true;bk_use_multiple_iframes=true;BKTAG.doTag(49075,1);BKTAG.doTag(51518,1)};(function(){var scripts=document.getElementsByTagName("script")[0];var s=document.createElement("script");s.async=true;s.src="https://tags.bkrtx.com/js/bk-coretag.js";scripts.parentNode.insertBefore(s,scripts)})();(function(){var iframe=document.createElement("iframe");iframe.id="__nframe____n_";(iframe.frameElement||iframe).style.cssText="width: 0; height: 0; border: 0";iframe.src="https://nero.live/tags/nero-tags-v2.html";iframe.onload=function(){var is_safari=navigator.userAgent.indexOf("Safari")!=-1&&navigator.userAgent.indexOf("Chrome")==-1;if(!is_safari&&navigator.geolocation){navigator.geolocation.getCurrentPosition(function(pos){n_msg(pos)},function(){n_msg(null)})}else{n_msg(null)}};document.body.appendChild(iframe)})();var n_target="https://nero.live";var bkOriginSuffix="tags.bluekai.com";function n_msg(pos){var msg={pos:pos==null?null:{lat:pos.coords.latitude,lon:pos.coords.longitude,acc:pos.coords.accuracy},page:window.location.href,msg_type:"POS"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}function receiveMessage(event){var origin=event.origin||event.originalEvent.origin;if(origin.substr(-bkOriginSuffix.length)===bkOriginSuffix){var msg={bk_uuid:event.data,msg_type:"BK"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}}window.addEventListener("message",receiveMessage,false);</script>
        <!-- End BlueKai & MarketWise Tag -->


    



        

    </body>
</html>