



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>East London’s hostels left to crumble</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="dwellers,nophelo zimela,hostels,municipality,duncan village,hostel,nomzamo qoqwana,east london" />
<meta name="description" content="Hostel dwellers in Duncan Village‚ East London‚ say the municipality has not maintained their buildings for nearly 20 years." />
<meta name="news_keywords" content="dwellers,nophelo zimela,hostels,municipality,duncan village,hostel,nomzamo qoqwana,east london"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="Hostel dwellers in Duncan Village‚ East London‚ say the municipality has not maintained their buildings for nearly 20 years."/>
<link itemprop="url" rel="canonical" href="https://www.dispatchlive.co.za/news/business/2018-07-26-east-londons-hostels-left-to-crumble/"/>





    
        <!-- amp refrence  -->
        <link rel="amphtml" href="https://www.dispatchlive.co.za/amp/news/business/2018-07-26-east-londons-hostels-left-to-crumble/">
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.dispatchlive.co.za/news/business/2018-07-26-east-londons-hostels-left-to-crumble/",
            "headline": "East London’s hostels left to crumble",
            "description": "Hostel dwellers in Duncan Village‚ East London‚ say the municipality has not maintained their buildings for nearly 20 years.",
            "datePublished": "26 July 2018 - 10:49",

            
                "dateModified": "26 July 2018 - 10:49",
            

            
                "author": {
                    "@type": "Person",
                    "name": "Chris Gilili"
                },
            

            
                "image": [
                
                    {
                        "@type": "ImageObject",
                        "url": "https://lh3.googleusercontent.com/tL3jIuewj368wvWV5h0BCT0ILrYvuGERof456xx6W35B0yyk9U7q2ZAF4oFy95df8bu86mQ0vUaaStexHyIeCWFvWonIuhPl",
                        "author": "",
                        "height": "701",
                        "width": "750"
                    },
                
                    {
                        "@type": "ImageObject",
                        "url": "https://lh3.googleusercontent.com/tL3jIuewj368wvWV5h0BCT0ILrYvuGERof456xx6W35B0yyk9U7q2ZAF4oFy95df8bu86mQ0vUaaStexHyIeCWFvWonIuhPl",
                        "author": "",
                        "height": "701",
                        "width": "750"
                    }
                
                ],
            

            "publisher": {
                "@type": "Organization",
                "name": "DispatchLIVE",
                "url": "https://www.dispatchlive.co.za",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.dispatchlive.co.za/custom/static/App/UI/logo/logo.dispatch-live.png"
                },
                "sameAs": [
                    

                        
                            "https://twitter.com/Dispatch_DD/",
                        
                        
                            "https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg",
                        
                        
                            "https://www.instagram.com/dispatch_dd/",
                        
                        
                            "https://www.facebook.com/dispatchdd/"
                        
                    
                ]
            }
        }
    </script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.dispatchlive.co.za/news/business/2018-07-26-east-londons-hostels-left-to-crumble/" />
<meta property="og:title" content="East London’s hostels left to crumble" />
<meta property="og:description" content="Hostel dwellers in Duncan Village‚ East London‚ say the municipality has not maintained their buildings for nearly 20 years." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="https://lh3.googleusercontent.com/tL3jIuewj368wvWV5h0BCT0ILrYvuGERof456xx6W35B0yyk9U7q2ZAF4oFy95df8bu86mQ0vUaaStexHyIeCWFvWonIuhPl=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@Dispatch_DD"/>
<meta name="twitter:creator" content="@Dispatch_DD"/>
<meta name="twitter:title" content="East London’s hostels left to crumble" />
<meta name="twitter:description" content="Hostel dwellers in Duncan Village‚ East London‚ say the municipality has not maintained their buildings for nearly 20 years." />
<meta name="twitter:image:src" content="https://lh3.googleusercontent.com/tL3jIuewj368wvWV5h0BCT0ILrYvuGERof456xx6W35B0yyk9U7q2ZAF4oFy95df8bu86mQ0vUaaStexHyIeCWFvWonIuhPl=s1000">





<meta name="article:publisher" value="https://www.dispatchlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=49f4ba272a"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=49f4ba272a" />



        

    

    
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5ZP7S8T');</script>
<!-- End Google Tag Manager -->
<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt = (new Date()).getTime();</script>
    

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=49f4ba272a"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=49f4ba272a" />

    <link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i|Oswald:400,700" rel="stylesheet">

    
        <script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Cxense script begin -->
<script>
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];

    function getUserSegmentIdsLocal() {
        var segments = [];
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
            segments = localStorage.getItem("cxSegments").split(',');
        }
        return segments;
    }

    

    cX.callQueue.push(['setSiteId', '1130537449432189190']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58", callback: function(segments) {
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
            localStorage.setItem("cxSegments", segments.join(","));
        }
    }}]);
</script>

<script>
    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>

    
    

    
        
        

        
            
            // handle for article with section of page
            
        


    

    
    
    
    

    
    
    

    
        
    

    
        
    

    
    
    
    

    
    
    
    

    
    
    
    

    
    
    
    
    

    // GPT slots
    var gptAdSlots = [];

    var screenMode = ($(window).width() > 768) ? 'desktop' : 'mobile';

    googletag.cmd.push(function(){

        
        
        
        


        
        
        
        


        
        
        
        

            var wallpaper = googletag.sizeMapping().
            addSize([1000, 0], [[1, 1]]). //desktop
            addSize([0, 0], [[1, 1]]). //other
            build();
            gptAdSlots[0] = googletag.defineSlot('/5963/'+ screenMode +'/DispatchLive/news/business/article', [1, 1], 'div-gpt-ad-wallpaper').
            defineSizeMapping(wallpaper).
            addService(googletag.pubads()).
            setTargeting("Pos","Skin").
            setTargeting("platform",screenMode);


            var banner_1 = googletag.sizeMapping().
            addSize([1000, 0], [[1000, 90], [728, 250], [728, 90]]). //desktop
            addSize([768, 0], [[728, 90], [320, 50], [320, 100]]). //tablet
            addSize([0, 0], [[320, 50], [320, 100]]). //other
            build();
            gptAdSlots[1] = googletag.defineSlot('/5963/'+ screenMode +'/DispatchLive/news/business/article', [728, 90], 'div-gpt-ad-banner-1').
            defineSizeMapping(banner_1).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-1").
            setTargeting("platform",screenMode);


            var banner_2_mobile = googletag.sizeMapping().
            addSize([768, 0], []). //desktop
            addSize([0, 0], [[300, 250], [320, 50], [320, 100]]). //other
            build();
            gptAdSlots[3] = googletag.defineSlot('/5963/'+ screenMode +'/DispatchLive/news/business/article', [320, 50], 'div-gpt-ad-banner-2-mobile').
            defineSizeMapping(banner_2_mobile).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-2").
            setTargeting("platform",screenMode);


            var banner_3 = googletag.sizeMapping().
            addSize([1000, 0], [[1000, 90], [728, 90]]). //desktop
            addSize([768, 0], [[728, 90]]). //tablet
            addSize([0, 0], []). //other
            build();
            gptAdSlots[4] = googletag.defineSlot('/5963/'+ screenMode +'/DispatchLive/news/business/article', [728, 90], 'div-gpt-ad-banner-3').
            defineSizeMapping(banner_3).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-3").
            setTargeting("platform",screenMode);


            var banner_sticky = googletag.sizeMapping().
            addSize([768, 0], []). //desktop
            addSize([0, 0], [[320, 50]]). //other
            build();
            gptAdSlots[5] = googletag.defineSlot('/5963/'+ screenMode +'/DispatchLive/news/business/article', [320, 50], 'div-gpt-ad-sticky').
            defineSizeMapping(banner_sticky).
            addService(googletag.pubads()).
            setTargeting("Pos","banner-sticky").
            setTargeting("platform",screenMode).
            setTargeting("context","banner-sticky");


            var block_1 = googletag.sizeMapping().
            addSize([768, 0], [[300, 250], [300, 600]]). //desktop
            addSize([0, 0], []). //other
            build();
            gptAdSlots[6] = googletag.defineSlot('/5963/'+ screenMode +'/DispatchLive/news/business/article', [300, 250], 'div-gpt-ad-block-1').
            defineSizeMapping(block_1).
            addService(googletag.pubads()).
            setTargeting("Pos","block-1").
            setTargeting("platform",screenMode);


            var block_2 = googletag.sizeMapping().
            addSize([768, 0], [[300, 250], [300, 600]]). //desktop
            addSize([0, 0], []). //other
            build();
            gptAdSlots[7] = googletag.defineSlot('/5963/'+ screenMode +'/DispatchLive/news/business/article', [300, 250], 'div-gpt-ad-block-2').
            defineSizeMapping(block_2).
            addService(googletag.pubads()).
            setTargeting("Pos","block-2").
            setTargeting("platform",screenMode);

        


        
        
        
        

        
            googletag.pubads().setTargeting("type", "free");
            
            
        

        googletag.pubads().setTargeting("CxSegments", getUserSegmentIdsLocal());
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().enableSyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();

    });

</script>
    



    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=49f4ba272a"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=49f4ba272a" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=49f4ba272a"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=49f4ba272a" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.dispatch-live.includes.min.css?v=49f4ba272a" />

    
    <meta name="cXenseParse:tmd-section" content="news"/>
    <meta name="cXenseParse:tmd-content_type" content="free"/>



        

    </head>
    <body class="dispatch-live">

        

    
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZP7S8T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- EM  -->
<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

	<script>

        document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1288536639&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')

	</script>
    

    





<nav class="nav-publication-dispatch-live">

    <div class="nav-content-container">

        <div class="logo">

        <a href="/"></a>

    </div>

        <div class="user-buttons show-desktop">
        <ul>

            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    </div>
    <div class="sections-wrap">


        <div class="user-buttons show-mobile">
        <ul>

            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>


        <div class="nav-content-container">
        <ul class="sections">

            <li class="search show-desktop" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>

            

                

                    <li>
                        

                            

                            <a href="/news/"  class="selected"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/business/"  class="selected" >
                                                    Business
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/city/" >
                                                    City
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/opinion/" >
                                                    Opinion
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/school-news/" >
                                                    School News
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/politics/"  rel="politics">
                                Politics
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/video/"
                                
                                
                            >
                                Videos
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/lifestyle/"  rel="lifestyle">
                                Lifestyle
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/arts-festival/" >
                                                    Arts Festival
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/daily-life/" >
                                                    Daily Life
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/dispatch-adventure/" >
                                                    Dispatch Adventure
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/entertainment/" >
                                                    Entertainment
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/motoring/" >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/boxing-mecca/" >
                                                    Boxing Mecca
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/local-heroes/"  rel="local-heroes">
                                Local Heroes
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/classifieds/"  rel="classifieds">
                                Classifieds
                            </a>

                        
                        


                    </li>

                

            

                

            

                

            
        </ul>

        <div class="nav-links">
        <ul>
            <li class="social show-desktop"><a target="_blank" href="https://www.facebook.com/dispatchdd/"><i class="fa fa-facebook"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://www.instagram.com/dispatch_dd/"><i class="fa fa-instagram"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://twitter.com/Dispatch_DD/"><i class="fa fa-twitter"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg"><i class="fa fa-youtube"></i></a></li>
             <li class="search show-mobile" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="bar"></i>
                    <i class="bar"></i>
                    <i class="bar"></i>
                </a>
            </li>
        </ul>
    </div>

        </div>
    </div>

</nav>

<html>

    <div id="content" class="
        
        dispatch-live
    ">

        <div class="wallpaper">
            <div id='div-gpt-ad-wallpaper' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </div>

    
            
        </div>


        <div class="banner">
            <div id='div-gpt-ad-banner-1' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </div>

    
            
        </div>


         <div class="body-content">
            

    <div id="article">

        


        





<div class="container">

    <div class="row">

        <div class="col-md-12 col-lg-8  col-xs-12  article-content">

            

            <div class="category">
                <span class="dispatch-live">
                    
                        <a href="/news/business/"  rel="news"
                           target="_new">
                            Business
                        </a>
                    

                    
                </span>
            </div>


            

            

            

                <div class="secondary-title">
                    <h2 class="article-title article-title-secondary">
        
    </h2>
                </div>
                <div class="primary-title">
                    <h1 class="article-title article-title-primary">
        
        <span>East London’s hostels left to crumble</span>
        
    </h1>
                </div>
                <div class="tertiary-title">
                    <h3 class="article-title article-title-tertiary">
        
    </h3>
                </div>

            

            
                <div class="article-meta">

                        
                        <div class="author-description">
                            <span id="authors" class="article-author author-list">
                                By <span>Chris Gilili </span> -
                                <span class="article-pub-date">
                                     26 July 2018
                                </span>
                          </div>
                        

                        

                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="East London’s hostels left to crumble"
        data-social-url="/news/business/2018-07-26-east-londons-hostels-left-to-crumble/"
        data-social-synopsis="Hostel dwellers in Duncan Village‚ East London‚ say the municipality has not maintained their buildings for nearly 20 years."
        data-social-image="//lh3.googleusercontent.com/tL3jIuewj368wvWV5h0BCT0ILrYvuGERof456xx6W35B0yyk9U7q2ZAF4oFy95df8bu86mQ0vUaaStexHyIeCWFvWonIuhPl"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

            

            

            


            
                    <div class="article-widgets">

        

            

                


    <div id="dffb8921-f9be-38ff-c46b-67bcf65564cf" rel="image" class="article-widget article-widget-image"><div class='wrap'>

    <div class="image-container">

        <a
            class="image"
            data-lightbox="article9383d3a103add58e19e372f3bab811eacf4fc3d3"
            href="//lh3.googleusercontent.com/tL3jIuewj368wvWV5h0BCT0ILrYvuGERof456xx6W35B0yyk9U7q2ZAF4oFy95df8bu86mQ0vUaaStexHyIeCWFvWonIuhPl=s1200"
            
            style="padding-top:93.4666666667%;"
        >
            
                <img src="//lh3.googleusercontent.com/tL3jIuewj368wvWV5h0BCT0ILrYvuGERof456xx6W35B0yyk9U7q2ZAF4oFy95df8bu86mQ0vUaaStexHyIeCWFvWonIuhPl=s750" alt="Anita Mgaga with her cousins Alunamda and Luniko outside their unit in B hostel in Duncan Village, East London, which she moved into in 1999.">
            
        </a>

        
            <div class="image-text">

                

                

                
                    <span class="description">
                        Anita Mgaga with her cousins Alunamda and Luniko outside their unit in B hostel in Duncan Village, East London, which she moved into in 1999.
                    </span>
                

                
                    <br>
                

                
                    <span class="author">
                        Image:
                        <span class="name">
                            Chris Gilili
                        </span>
                    </span>
                

            </div>
        

    </div>

</div></div>



            

                


    <div id="7417748c31a5db9234a83fa0ffc6d6994cdb4371" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>Hostel dwellers in Duncan Village‚ East London‚ say the municipality has not maintained their buildings for nearly 20 years.</p>
<p>Nophelo Zimela says she moved to B hostel from a backyard shack in 1998.</p>
<p>“Back then‚ the municipality would regularly come and paint the hostel‚ cut the grass and check whether there are broken windows or not. Now we wait forever until we decide to fix our problems by ourselves.</p>
<p>“I had a leaking toilet pipe for almost a year. Every time I called the municipality‚ I was told someone will come … That would never happen. I decided to buy material and pay someone to fix it‚” says Zimela.</p>
<p>She shares a two-room unit with her brother‚ adult daughter and two of her brother’s children. They share a toilet and a kitchen with other families. There are 500 units in the hostel.</p>
            

        

    </div>

</div></div>



            

                


    <div id="482fd2a8-afbf-a6b0-547e-7ebf13d73a09" rel="quote" class="article-widget article-widget-quote article-widget-float-left"><div class='wrap'>

    <blockquote>I had a leaking toilet pipe for almost a year. Every time I called the municipality&sbquo; I was told someone will come &hellip; That would never happen.</blockquote>

    

</div></div>



            

                


    <div id="6b1d09e0-0b70-e75f-5e8c-f2869ba13b94" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>“We just stay in these hostels‚ because we have no choice. They have never even been painted [by the municiplaity] since we came here. We collect money as residents in a certain block and buy the paint ourselves.</p><p>“When we came here‚ they gave us house numbers‚ and told us about a possible relocation to an open field near the East London Airport. Since then‚ nothing has been said about housing.</p><p>Also in Duncan Village is D section hostel with 250 rooms. Residents use communal toilets outside. To qualify to live in the hostels‚ household income must be under R3‚500 per month.</p><p>Ward committee member Nomzamo Qoqwana said‚ “We know about these issues in the hostel‚ because we also live here. The thing is‚ Buffalo City Metropolitan Municipality never gives proper responses when we tell them about maintenance problems in the hostel. Instead‚ we are told to fill in complaint forms repeatedly … Even as committee members we are not taken seriously.”</p><p>Municipal head of human settlements and councillor for ward 2‚ Ntombizandile Mhlola‚ told GroundUp: “In terms of maintaining the hostels‚ the municipality does go to attend to problems as per reports from residents. However‚ delays are there‚ I agree. This is caused by the lack of budget from our side as the municipality.</p><p>“In the budget we have also included the maintenance of the Duncan Village hostels this financial year. This includes painting‚ renovating broken structures‚ and fixing all sanitation issues. It’s been years really since we fixed them‚ but we are on it and it will happen soon … We want to renovate the whole area‚” said Mhlola.</p><p>Link to GroundUp article: <a href="https://www.groundup.org.za/article/east-londons-hostels-left-crumble/">https://www.groundup.org.za/article/east-londons-hostels-left-crumble/</a></p>
            

        

    </div>

</div></div>



            

        

    </div>
                

            

                <div class="banner-mobile">
                    <div id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </div>

    
                    
                </div>

                <script async src="//tags.chargeplatform.com/112615/"></script>

                <script async src="//tags.chargeplatform.com/112616/"></script>

                



      
        <div class="comment_container">
            <div id="disqus_thread">

            </div>


            <div id="comment_shield" class="premium-alert">
                <h3>Please sign in or register to comment.</h3>

                <a href="/u/sign-up/">
                    <button class="btn btn-default">REGISTER <i class="fa fa-lock"></i></button>
                </a>
               <a id="comment-block-login">
                    <button class="btn btn-default">SIGN IN <i class="fa fa-user" style="font-size: 24px!important;"></i></button>
                </a>
            </div>


        </div>

    


<script>
    /**
     * Disqus initialization.
     */
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = '//dispatchlive.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);

        $("#comment-block-login").click(function() {
            Cosmos.base.UI.auth.openAuthWindow(null, null, function () {
                window.location.reload();

            });
        });
    })();
    </script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

            

        </div>
        
            <div class="col-md-4 col-xs-12">
                <div class="side-bar">

                    
                        
<div class="trending">
    <div class="widget-title">
        <h3>Trending Now</h3>
    </div>
    <ul>

        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2018-07-26-relationships-are-hard-work-cassper-nyovest/"
            title="Relationships are hard work - Cassper Nyovest"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAGAf/EACUQAAEDAwMDBQAAAAAAAAAAAAECAwQFESEGEjEAB1EIExQjQf/EABUBAQEAAAAAAAAAAAAAAAAAAAYF/8QAHREAAgEEAwAAAAAAAAAAAAAAAQMRAAJBUQQhof/aAAwDAQACEQMRAD8AXasD2m+1LS41Niu1JxKUqiRngPdQVbLggWIJuRfx+Xy8i1EN9nIblTCKneK2WoyUpUouL4AUsDG0Hm3Q7WtFpifS9CrYiJFR+1Jf3HcQGFrAObGygDnqaQlyK/oqkQqw58yOERXdiwACpIJBNucgY4PU5SzfbOxPk0j5y1rULrO4MayQcmv/2Q==');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/OCpFGp5Piag9EjECreczN_Vylt_tzHTLzUKRk9aKB2bcBuqbsiS2vnVG-RH9TvyxjaLYwXh1r8eRANFY9o_u2x50B4My7aeZzdI=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2018-07-26-relationships-are-hard-work-cassper-nyovest/">
                                    Relationships are hard work - Cassper Nyovest
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/business/2018-07-26-rand-slips-slightly-after-racing-to-six-week-best/"
            title="Rand slips slightly after racing to six-week best"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhIeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhIeHv/AABEIAAwAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBgcB/8QAJRAAAgEDAgUFAAAAAAAAAAAAAQIDBAUREiEABgcxQRMUI1Fh/8QAFAEBAAAAAAAAAAAAAAAAAAAABP/EABwRAAAGAwAAAAAAAAAAAAAAAAABAgMEIRExcf/aAAwDAQACEQMRAD8AtXK/UOm5qoam6lPapVh1pFbGQgXYhs9wCSfon84HEkpuFutcVaGaTSFBmcyyDOcjA3GB37cbzlyXZLG0j2hJqKJJXkFPGw9L5MF1wQcKd9gRw1dLLNSxUBumueSYjSiO+pI8qM6R4JzufPAijpNzKrMMbcNEfd8H/9k=');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/QlE2sQysGy5rw3tuJ9CHv2LUfyriEcK0S8AuujzH0FIY5EpCzyr-XG-9e9KJ2h_O5IpPCdX9-1Gdsxz4N4iZLqbgdijsCOZKq_g=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/business/2018-07-26-rand-slips-slightly-after-racing-to-six-week-best/">
                                    Rand slips slightly after racing to six-week best
                                </a>
                           </div>
                            

                                <a href="/news/business/" class="category">Business</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2018-07-26-concourt-ruling-deals-a-blow-to-labour-unions/"
            title="ConCourt ruling deals a blow to labour unions"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEBAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eFR4eHh4eHh4eHh4eHh4eHh4eHhUeHh4eHhIeHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwX/xAAoEAABAgMHAwUAAAAAAAAAAAACAQUDBxEABAYIEiExE1FxFBUiI2L/xAAUAQEAAAAAAAAAAAAAAAAAAAAF/8QAGhEBAQACAwAAAAAAAAAAAAAAAgEAMRETIf/aAAwDAQACEQMRAD8ABsk4sy0l8Qe1tzreG1riiJxOnFDUQ6lRNBkCqirxuNeeE3sczBuEtJ/emco0PERPENVhHFcbyUYTCvArqUUp+aeLbMsmKUM18wbe1uNwg3i51P6Sqg/HUQ8dlStrBOjD8l8PNjiUFtu4F0yLUg7171sfx1ws6xRWKoKe5//Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/Jj06DZ1HuSbdG9SsxOKaqEinZtU-w7K1faIfzoXlGscYZeZpRvUEWnyp7ZdbYAs_Ioh3uqgq6kXQq2nm27e_veV3XjqbHIqPxnc=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2018-07-26-concourt-ruling-deals-a-blow-to-labour-unions/">
                                    ConCourt ruling deals a blow to labour unions
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2018-07-26-27-learners-pregnant-at-a-single-school/"
            title="27 learners pregnant at a single school"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4VHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHh4VHh4eHv/AABEIAAoAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAADBQgC/8QAJRAAAQQBAgUFAAAAAAAAAAAAAQIDBBEFEiEAEzFBYQcUIjJC/8QAFQEBAQAAAAAAAAAAAAAAAAAABQT/xAAbEQABBAMAAAAAAAAAAAAAAAAhAQIEEQASMf/aAAwDAQACEQMRAD8AaTconH4+DDmZVEWQy+qdi3mZKUpmNhf0PintGn9A7E0aIPXNxeTVj8dmC9CI+SW2SG2hR2KiKN6TdE8StiZMiXIX7p91/kwyhrmLKtCUpISBfQAbAduM5xKWn3lNpCDfVIrseB3xdaWycqjykfY5n//Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/BflklEAsJe8BQOfmBtfgoMWxOm5Ftopf8pG_g8ORRQxuAi4DTHTULsX4yCyWQ5w6Pe7x5YCZeWal4lzwKMR7UwYjmnqumgVpfsc=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2018-07-26-27-learners-pregnant-at-a-single-school/">
                                    27 learners pregnant at a single school
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2018-07-26-call-for-quicker-prosecution-after-another-cape-town-train-goes-up-in-flames/"
            title="Call for quicker prosecution after another Cape Town train goes up in flames"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAEEAwUEBAQBBQUGBwwIBwcHAQ8LCwkMEQ8SEhEVERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VEh4SFR4eHv/AABEIAAoAEAMBIgACEQEDEQH/xAAWAAADAAAAAAAAAAAAAAAAAAADBgf/xAAmEAAABAUDBAMAAAAAAAAAAAABAgQFAwYHERIAMWETIUHBFiIy/8QAFQEBAQAAAAAAAAAAAAAAAAAAAwD/xAAaEQEAAQUAAAAAAAAAAAAAAAACQQABAxEi/9oADAMBAAIRAxEAPwBXeZEkeWHpYZy+IOKCCoPDIca1DD6pSDbIcbWvfnYQ8aOqqTQVEzi0gvpclKmSgnhEQSVnEMPb7DEL+htkA5DvojA3U9cnlQdxQSatN1Dd1ErliDvyGq2wS9QGEmIaGx0eIOO5aZkD1os98jXamKhcEaJr/9k=');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/4twTowhNU8dDWDxlIJA-5zrwlzDL4e4OO9ewVC9AJeotTW1ut103LMGVk-aLAuTFP9JEjh3hBIfKAAJOb8bkU5bFOwJb-Djqwy0=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2018-07-26-call-for-quicker-prosecution-after-another-cape-town-train-goes-up-in-flames/">
                                    Call for quicker prosecution after another Cape Town ...
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        

    </ul>
</div>
                    

                    <div class="ad side-bar-block">
                        <div id='div-gpt-ad-block-1' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </div>

    
                        
                    </div>

                    
                        <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/9AQbcJZBW8bT9KOW5Tb3kdzgnlKGtptNp1FiUjUq_ngNUedZtudvcsz4ynwn3KGqpC5uV0sthmIYpWHiZRvhVgJrRvU7k7N8YQ);"
            href="/multimedia/2018-07-26-watch--exclusive-malema-talks-about-the-effs-journey-since-the-party-was-formed-five-years-ago/"
            rel="4866572413829120,80ac7656-2bd3-461e-0da9-a3899af2b5f5"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/multimedia/2018-07-26-watch--exclusive-malema-talks-about-the-effs-journey-since-the-party-was-formed-five-years-ago/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/multimedia/2018-07-26-watch--exclusive-malema-talks-about-the-effs-journey-since-the-party-was-formed-five-years-ago/">
                        EXCLUSIVE | Malema talks about the EFF’s journey since the party was formed ...
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a class="play-icon" href="/politics/2018-07-26-watch--eff-takes-petition-to-cmh-bosses/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/politics/2018-07-26-watch--eff-takes-petition-to-cmh-bosses/">
                            Ringo sings for the EFF
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>
                    

                    <div class="ad side-bar-block">
                        <div id='div-gpt-ad-block-2' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </div>

    
                        
                    </div>
                </div>
            </div>
        
    </div>

</div>


    

    </div>


         </div>

        <div class="banner">
            <div id='div-gpt-ad-banner-3' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </div>

    
            
        </div>


        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <div id='div-gpt-ad-sticky' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </div>

    
                    
                </div>
            </div>
        </div>

    </div>

    


<footer class="footer-publication-dispatch-live">

    <div class="container footer-container">
        <div class="footer-menu">
            <div class="col-md-3">
                <h4>Sections</h4>
                <ul>
                
                    
                    <li>
                            

                            

                            <a href="/news/"  class="selected"  rel="news">
                                News
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/politics/"  rel="politics">
                                Politics
                            </a>

                            


                    
                
                    
                    <li>
                            

                            <a
                                    href="/video/"
                                    
                                    
                            >
                                Videos
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/lifestyle/"  rel="lifestyle">
                                Lifestyle
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/local-heroes/"  rel="local-heroes">
                                Local Heroes
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/classifieds/"  rel="classifieds">
                                Classifieds
                            </a>

                            


                    
                
                    
                
                    
                
                </ul>
            </div>

            <div class="col-md-3">
                <h4>Policy Info</h4>
                <ul>
                    <li><a href="/terms/">Terms & Conditions</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                    <li><a href="/comments/">Comments Policy</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                </ul>
            </div>

            <div class="col-md-3">
                <h4>Get In Touch</h4>
                <ul>
                    <li><a href="/about-us/">About Us</a></li>
                    <li><a href="/contact-us/">Contact Us</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/newsletters/">Newsletters</a></li>
                </ul>
            </div>

            <div class="col-md-3">
                <h4>Our Network</h4>

                <ul>
                    <li><a href="http://www.timeslive.co.za/" target="_blank">TimesLIVE</a></li>
                    <li><a href="http://www.sundaytimes.co.za/" target="_blank">Sunday Times</a></li>
                    <li><a href="http://www.businesslive.co.za/" target="_blank">BusinessLIVE</a></li>
                    <li><a href="http://www.businesslive.co.za/bd" target="_blank">Business Day</a></li>
                    <li><a href="http://www.businesslive.co.za/fm" target="_blank">Financial Mail</a></li>
                    <li><a href="http://www.businesslive.co.za/rdm" target="_blank">Rand Daily Mail</a></li>
                    <li><a href="http://www.heraldlive.co.za/" target="_blank">HeraldLIVE</a></li>
                    <li><a href="http://www.dispatchlive.co.za/" target="_blank">DispatchLIVE</a></li>
                    <li><a href="http://wantedonline.co.za/" target="_blank">Wanted Online</a></li>
                    <li><a href="http://www.sahomeowner.co.za/" target="_blank">SA Home Owner</a></li>
                    <li><a href="http://businessmediamags.co.za/" target="_blank">Business Media MAGS</a></li>
                </ul>

              </div>

              <div class="col-md-3">
                  <div class="logo">
                      <a href="/"></a>
                  </div>

                  <div class="bottom-social">
                      <a target="_blank" href="https://www.facebook.com/dispatchdd/"><i class="fa fa-facebook"></i></a>
                      <a target="_blank" href="https://www.instagram.com/dispatch_dd/"><i class="fa fa-instagram"></i></a>
                      <a target="_blank" href="https://twitter.com/Dispatch_DD/"><i class="fa fa-twitter"></i></a>
                      <a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg"><i class="fa fa-youtube"></i></a>
                  </div>

              </div>

        </div>


        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    DispatchLIVE
                </div>
                <span>
                &copy; 2018 Tiso Blackstar Group (Pty) Ltd. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>

    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = 'dispatchlive.co.za';
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = 'desktop-dispatch-live-news';
            _sf_async_config.authors = 'Chris Gilili';
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->


        <!-- DispatchLIVE BlueKai & MarketWise Tag -->
        <script>
        window.bk_async=function(){bk_allow_multiple_calls=true;bk_use_multiple_iframes=true;BKTAG.doTag(49075,1);BKTAG.doTag(51518,1)};(function(){var scripts=document.getElementsByTagName("script")[0];var s=document.createElement("script");s.async=true;s.src="https://tags.bkrtx.com/js/bk-coretag.js";scripts.parentNode.insertBefore(s,scripts)})();(function(){var iframe=document.createElement("iframe");iframe.id="__nframe____n_";(iframe.frameElement||iframe).style.cssText="width: 0; height: 0; border: 0";iframe.src="https://nero.live/tags/nero-tags-v2.html";iframe.onload=function(){var is_safari=navigator.userAgent.indexOf("Safari")!=-1&&navigator.userAgent.indexOf("Chrome")==-1;if(!is_safari&&navigator.geolocation){navigator.geolocation.getCurrentPosition(function(pos){n_msg(pos)},function(){n_msg(null)})}else{n_msg(null)}};document.body.appendChild(iframe)})();var n_target="https://nero.live";var bkOriginSuffix="tags.bluekai.com";function n_msg(pos){var msg={pos:pos==null?null:{lat:pos.coords.latitude,lon:pos.coords.longitude,acc:pos.coords.accuracy},page:window.location.href,msg_type:"POS"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}function receiveMessage(event){var origin=event.origin||event.originalEvent.origin;if(origin.substr(-bkOriginSuffix.length)===bkOriginSuffix){var msg={bk_uuid:event.data,msg_type:"BK"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}}window.addEventListener("message",receiveMessage,false);</script>
        <!-- End BlueKai & MarketWise Tag -->


    



        

    </body>
</html>