



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>Mabuyane takes underperforming municipalities to task</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="oscar mabuyane,municipalities,finance,mec,bayers naude,king william&#39;s town" />
<meta name="description" content="MEC for finance Oscar Mabuyane has called to task underperforming municipalities who adopted unfunded budgets and underspent on infrastructure grants. Mabuyane was speaking during a session he called with the mayors in King William’s Town. He cautioned mayors against using administrators to fix political problems." />
<meta name="news_keywords" content="oscar mabuyane,municipalities,finance,mec,bayers naude,king william&#39;s town"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="MEC for finance Oscar Mabuyane has called to task underperforming municipalities who adopted unfunded budgets and underspent on infrastructure grants. Mabuyane was speaking during a session he called with the mayors in King William’s Town. He cautioned mayors against using administrators to fix political problems."/>
<link itemprop="url" rel="canonical" href="https://www.dispatchlive.co.za/politics/2019-01-22-mabuyane-takes-underperforming-municipalities-to-task/"/>





    
        <!-- amp refrence  -->
        <link rel="amphtml" href="https://www.dispatchlive.co.za/amp/politics/2019-01-22-mabuyane-takes-underperforming-municipalities-to-task/">
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.dispatchlive.co.za/politics/2019-01-22-mabuyane-takes-underperforming-municipalities-to-task/",
            "headline": "Mabuyane takes underperforming municipalities to task",
            "description": "MEC for finance Oscar Mabuyane has called to task underperforming municipalities who adopted unfunded budgets and underspent on infrastructure grants. Mabuyane was speaking during a session he called with the mayors in King William’s Town. He cautioned mayors against using administrators to fix political problems.",
            "datePublished": "22 January 2019 - 17:26",

            
                "dateModified": "22 January 2019 - 17:26",
            

            
                "author": {
                    "@type": "Person",
                    "name": "Lizeka Tandwa"
                },
            

            
                "image": [
                    {
                        "@type": "ImageObject",
                        "url": "https://lh3.googleusercontent.com/rRUSXRIPjHqyJULD4Vr1TmLDMI6jN5sobw2GoCnk43AFKJNP_n-3NUFmOhGTudLe_PvUc-78LlmS-SzfKK4TNJZE05R-0_LShw",
                        "author": "Michael Pinyana",
                        "height": "2080",
                        "width": "3000"
                    }
                ],
            

            "publisher": {
                "@type": "Organization",
                "name": "DispatchLIVE",
                "url": "https://www.dispatchlive.co.za",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.dispatchlive.co.za/custom/static/App/UI/logo/logo.dispatch-live.png"
                },
                "sameAs": [
                    

                        
                            "https://twitter.com/Dispatch_DD/",
                        
                        
                            "https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg",
                        
                        
                            "https://www.instagram.com/dispatch_dd/",
                        
                        
                            "https://www.facebook.com/dispatchdd/"
                        
                    
                ]
            }
        }
    </script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.dispatchlive.co.za/politics/2019-01-22-mabuyane-takes-underperforming-municipalities-to-task/" />
<meta property="og:title" content="Mabuyane takes underperforming municipalities to task" />
<meta property="og:description" content="MEC for finance Oscar Mabuyane has called to task underperforming municipalities who adopted unfunded budgets and underspent on infrastructure grants. Mabuyane was speaking during a session he called with the mayors in King William’s Town. He cautioned mayors against using administrators to fix political problems." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="https://lh3.googleusercontent.com/rRUSXRIPjHqyJULD4Vr1TmLDMI6jN5sobw2GoCnk43AFKJNP_n-3NUFmOhGTudLe_PvUc-78LlmS-SzfKK4TNJZE05R-0_LShw=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@Dispatch_DD"/>
<meta name="twitter:creator" content="@Dispatch_DD"/>
<meta name="twitter:title" content="Mabuyane takes underperforming municipalities to task" />
<meta name="twitter:description" content="MEC for finance Oscar Mabuyane has called to task underperforming municipalities who adopted unfunded budgets and underspent on infrastructure grants. Mabuyane was speaking during a session he called with the mayors in King William’s Town. He cautioned mayors against using administrators to fix political problems." />
<meta name="twitter:image:src" content="https://lh3.googleusercontent.com/rRUSXRIPjHqyJULD4Vr1TmLDMI6jN5sobw2GoCnk43AFKJNP_n-3NUFmOhGTudLe_PvUc-78LlmS-SzfKK4TNJZE05R-0_LShw=s1000">





<meta name="article:publisher" value="https://www.dispatchlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=ad80b2f33d"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=ad80b2f33d" />



        

    

    
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5ZP7S8T');</script>
<!-- End Google Tag Manager -->
<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt = (new Date()).getTime();</script>
    

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=ad80b2f33d"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=ad80b2f33d" />

    <link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i|Oswald:400,700" rel="stylesheet">

    


    
        <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Cxense script begin -->
<script>
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];

    function getUserSegmentIdsLocal() {
        var segments = [];
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
            segments = localStorage.getItem("cxSegments").split(',');
        }
        return segments;
    }

    

    cX.callQueue.push(['setSiteId', '1130537449432189190']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58", callback: function(segments) {
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
            localStorage.setItem("cxSegments", segments.join(","));
        }
    }}]);
</script>

<script>
    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>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</script>

<!-- Facebook Pixel Code -->

<script>

        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '417049698755580');
        fbq('track', 'PageView');

</script>

<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=417049698755580&ev=PageView&noscript=1"/></noscript>

<!-- End Facebook Pixel Code -->
    





    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=ad80b2f33d"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=ad80b2f33d" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=ad80b2f33d"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=ad80b2f33d" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.dispatch-live.includes.min.css?v=ad80b2f33d" />

    
    <meta name="cXenseParse:tmd-section" content="politics"/>
    <meta name="cXenseParse:tmd-content_type" content="registration"/>
    <meta name="cXenseParse:tmd-article_access" content="False"/>



        

    </head>
    <body class="dispatch-live">

        

    
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZP7S8T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- EM  -->
<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

<script async src="https://ads.chargeads.com/pixel?id=1288536639&t=js"></script>
    

    





<nav class="nav-publication-dispatch-live">

    <div class="nav-content-container">

        <div class="logo">

        <a href="/"></a>

    </div>

        <div class="user-buttons show-desktop">
        <ul>

            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    </div>
    <div class="sections-wrap">


        <div class="user-buttons show-mobile">
        <ul>

            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>


        <div class="nav-content-container">
        <ul class="sections">

            <li class="search show-desktop" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>

            

                

                    <li>
                        

                            

                            <a href="/news/"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/business/" >
                                                    Business
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/city/" >
                                                    City
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/opinion/" >
                                                    Opinion
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/school-news/" >
                                                    School News
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/group/State_Capture_Inquiry"
                                                    
                                                    
                                                >
                                                    State Capture
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/politics/"  class="selected"  rel="politics">
                                Politics
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/video/"
                                
                                
                            >
                                Videos
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/lifestyle/"  rel="lifestyle">
                                Lifestyle
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/arts-festival/" >
                                                    Arts Festival
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/daily-life/" >
                                                    Daily Life
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/dispatch-adventure/" >
                                                    Dispatch Adventure
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/entertainment/" >
                                                    Entertainment
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/motoring/" >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/boxing-mecca/" >
                                                    Boxing Mecca
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/local-heroes/"  rel="local-heroes">
                                Local Heroes
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/classifieds/"  rel="classifieds">
                                Classifieds
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/premium/"
                                
                                
                            >
                                Premium
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/e-edition/"
                                
                                
                            >
                                e-edition
                            </a>

                        
                        


                    </li>

                

            

                

            

                

            
        </ul>

        <div class="nav-links">
        <ul>
            <li class="social show-desktop"><a target="_blank" href="https://www.facebook.com/dispatchdd/"><i class="fa fa-facebook"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://www.instagram.com/dispatch_dd/"><i class="fa fa-instagram"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://twitter.com/Dispatch_DD/"><i class="fa fa-twitter"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg"><i class="fa fa-youtube"></i></a></li>
             <li class="search show-mobile" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="bar"></i>
                    <i class="bar"></i>
                    <i class="bar"></i>
                </a>
            </li>
        </ul>
    </div>

        </div>
    </div>

</nav>

<html>

    <div id="content" class="
        
        dispatch-live
    ">

        <div class="wallpaper">
            <div id='div-gpt-ad-wallpaper' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </div>

    
            
        </div>


        <div class="banner">
            <div id='div-gpt-ad-banner-1' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </div>

    
            
        </div>


         <div class="body-content">
            

    <div id="article">

        


        





<div class="container">

    <div class="row">

        <div class="col-md-12 col-lg-8  col-xs-12  article-content">

            

            <div class="category">
                <span class="dispatch-live">
                    
                        <a href="/politics/"  rel="politics"
                           target="_new">
                            Politics
                        </a>
                    

                    
                </span>
            </div>


            

            

            

                <div class="secondary-title">
                    <h2 class="article-title article-title-secondary">
        
    </h2>
                </div>
                <div class="primary-title">
                    <h1 class="article-title article-title-primary">
        
        <span>Mabuyane takes underperforming municipalities to task</span>
        
    </h1>
                </div>
                <div class="tertiary-title">
                    <h3 class="article-title article-title-tertiary">
        
    </h3>
                </div>

            

            

            
                <div class="article-meta">

                        
                        <div class="author-description">
                            <span id="authors" class="article-author author-list">
                                By <span>Lizeka Tandwa </span> -
                                <span class="article-pub-date">
                                     22 January 2019
                                </span>
                          </div>
                        

                        

                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="Mabuyane takes underperforming municipalities to task"
        data-social-url="/politics/2019-01-22-mabuyane-takes-underperforming-municipalities-to-task/"
        data-social-synopsis="MEC for finance Oscar Mabuyane has called to task underperforming municipalities who adopted unfunded budgets and underspent on infrastructure grants. Mabuyane was speaking during a session he called with the mayors in King William’s Town. He cautioned mayors against using administrators to fix political problems."
        data-social-image="//lh3.googleusercontent.com/rRUSXRIPjHqyJULD4Vr1TmLDMI6jN5sobw2GoCnk43AFKJNP_n-3NUFmOhGTudLe_PvUc-78LlmS-SzfKK4TNJZE05R-0_LShw"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

            

            

            


            
                    <!-- NO ACCESS BLOCK  -->
                    <p>
                        
MEC for finance Oscar Mabuyane has called to task underperforming municipalities who adopted unfunded budgets and underspent on infrastructure grants.
Mabuyane was speaking during a session he called with the mayors in King William’s Town.
He cautioned mayors against using administrators to fix political problems.
                    </p>
                    <div id="comment_shield" class="premium-alert">

    <h3>This article is reserved for registered DispatchLIVE readers.</h3>

    <p>
        Simply register <strong><u>AT NO COST</u></strong> to proceed. If you've already registered, simply sign in.
    </p>

    <p>
        Already registered on HeraldLIVE, BusinessLIVE, TimesLIVE or SowetanLIVE? Sign in with the same details.

    </p>


     <a href="/u/sign-up/">
                    <button class="btn btn-default">REGISTER <i class="fa fa-lock"></i></button>
     </a>
    

        <a id="premium-block-login">
            <button class="btn btn-default no-top-border">Sign In<i class="fa fa-user" style="font-size: 24px!important;"></i></button>
        </a>
    

    <br>
    <br>

    <p class="questions">
        Questions or problems? Email <a href="mailto:helpdesk@dispatchlive.co.za?subject=DispatchLIVE Support?Subject=Help%20Me" ><strong>helpdesk@dispatchlive.co.za</strong></a> or call <a href="tel:0860525200"><strong>0860&nbsp;52&nbsp;52&nbsp;00</strong></a>.
    </p>

</div>

<script>

$(function(){

    $("#premium-block-login").click(function(){

        Cosmos.base.UI.auth.openAuthWindow(null, null, function(){

            window.location.reload();

        });

    });

});

</script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
                

            

                <div class="banner-mobile">
                    <div id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </div>

    
                    
                </div>

                <script async src="//tags.chargeplatform.com/112615/"></script>

                <script async src="//tags.chargeplatform.com/112616/"></script>

            

        </div>
        
            <div class="col-md-4 col-xs-12">
                <div class="side-bar">

                    
                        
<div class="trending">
    <div class="widget-title">
        <h3>Trending Now</h3>
    </div>
    <ul>

        
        

    <div class="section-article
            section-article-premium
        
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/politics/2019-01-22-gospel-singer-admits-to-assaulting-children/"
            title="Gospel singer admits to assaulting children"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/VCiQPGWN8FDaSWIgh3QYo1qkx__Gxxs8MQGOqIjX4jK8eBbAYJwYsdqvVczQrzsoSQ9mqsppZT3YjThTMcUe6JJG-oQzQQQJMg=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/politics/2019-01-22-gospel-singer-admits-to-assaulting-children/">
                                    Gospel singer admits to assaulting children
                                </a>
                           </div>
                            

                                <a href="/politics/" class="category">Politics</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-premium
        
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/politics/2019-01-22-oscar-takes-ec-councils-to-task/"
            title="Oscar takes EC councils to task"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/0Aa-Qc07IGZKXhUmkhUzznFGc8eFRa8KNquGwJvr7rqzYZXZ2SFiY4aLSgIPlG1n7kdxtQOfEVrq8jh3OHU1-w9RNGgjGe8e0w=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/politics/2019-01-22-oscar-takes-ec-councils-to-task/">
                                    Oscar takes EC councils to task
                                </a>
                           </div>
                            

                                <a href="/politics/" class="category">Politics</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-premium
        
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/politics/2019-01-22-mabuyane-takes-underperforming-municipalities-to-task/"
            title="Mabuyane takes underperforming municipalities to task"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAQEEBAQFBQUGAQEIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIAh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4VHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAEBgcC/8QAJxAAAQIEBQMFAAAAAAAAAAAAAQIDBAYHEQUIEiExABMUFSNBUWH/xAAVAQEBAAAAAAAAAAAAAAAAAAAGBf/EAB0RAAEDBQEAAAAAAAAAAAAAAAEFERUAAgQTMQP/2gAMAwEAAhEDEQA/AKJB1RW5kvykeLAqjpmxrLJSKIifGs23Ad49tL6+bI1nYD6+NuiJcqvDtZP8yTmLwrnqsv0OrE8FvK9vEyyVJWto2F0hQSFckXHS/g8KwmlVPmdF22JKkwNJUoqDYFrBN+BudutPylLeK0gnF3EMIhn1tULqKlskEaU6idIsePzg9HSvWDJNhTSzVZhvTW8iO1//2Q==');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/rRUSXRIPjHqyJULD4Vr1TmLDMI6jN5sobw2GoCnk43AFKJNP_n-3NUFmOhGTudLe_PvUc-78LlmS-SzfKK4TNJZE05R-0_LShw=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/politics/2019-01-22-mabuyane-takes-underperforming-municipalities-to-task/">
                                    Mabuyane takes underperforming municipalities to task
                                </a>
                           </div>
                            

                                <a href="/politics/" class="category">Politics</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-premium
        
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/politics/2019-01-22-da-slams-mantashe-for-apartheid-tactics/"
            title="DA slams Mantashe for ‘apartheid’ tactics"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQBAwUBBAQFBQUGAQwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYBDgEIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAHCP/EACUQAAEDAwMDBQAAAAAAAAAAAAECAxEEBQYHEiEIEyIACRQxQf/EABUBAQEAAAAAAAAAAAAAAAAAAAUD/8QAJREAAAMECwAAAAAAAAAAAAAAAgcRAQMhQQAEEhYxMlFSocHw/9oADAMBAAIRAxEAPwBKoNYslx3GLblj1po7n28AdTdXm69JQy42kkonbPcCdrhColAUQeDBzVZxmvuB465oRafnIrqDUx3u174S1v3jelC0+JSlKVI5giAOfIAEOnF+vGIuZ/iFNcHm6d/oSqXnW5BSpaUmFQf3k8+qNx9hrEUvaX04Uihb6iFKTT7iWwUNEpMHiZgz9mBMwPTzyru3RgXNBm3Thx7GkgW2F+MwJBSGqtTun//Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/7qxmK6nzMQSy8kodqzdQN-VFxdQSz0OlUJ71yFOobpzM-irGXAPwZ2th76nmi_0Xcp2XkPMN9aJR7KhGbuPcEZ3ZTXd-0QQd4A=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/politics/2019-01-22-da-slams-mantashe-for-apartheid-tactics/">
                                    DA slams Mantashe for ‘apartheid’ tactics
                                </a>
                           </div>
                            

                                <a href="/politics/" class="category">Politics</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/politics/2019-01-22-da-to-re-erect-vandalised-billboard/"
            title="DA to re-erect vandalised billboard"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/EsdFS7gFyubtDXwvVU4PIatPqcwSegxf5LbV3IDcpDsc3fVDPH1LzM2EyyjG18Mr2hZGGz1P-Xj4saXfKeglyW3m6e4_o454kw=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/politics/2019-01-22-da-to-re-erect-vandalised-billboard/">
                                    DA to re-erect vandalised billboard
                                </a>
                           </div>
                            

                                <a href="/politics/" class="category">Politics</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        

    </ul>
</div>
                    

                    <div class="ad side-bar-block">
                        <div id='div-gpt-ad-block-1' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </div>

    
                        
                    </div>

                    
                        <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/ZO-95k4L1ukfGx0vVv9V5L2Eg7opXRrG3g0wY2FZodSlJanPL15cJeNYyScCtloSL7ibJ5kDB_qwZVcEZISZNLTdgE_YwWUo);"
            href="/news/2019-01-22-watch--man-shot-on-roof-by-cop-sparks-investigations/"
            rel="5123938799583232,06aef2d3-5247-b431-e6f5-82a170f4cd62"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/news/2019-01-22-watch--man-shot-on-roof-by-cop-sparks-investigations/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/news/2019-01-22-watch--man-shot-on-roof-by-cop-sparks-investigations/">
                        Man shot on roof by cop sparks investigations
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a class="play-icon" href="/news/2019-01-22-mnangagwa-says-security-forces-will-be-probed-after-violence-against-protesters/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/news/2019-01-22-mnangagwa-says-security-forces-will-be-probed-after-violence-against-protesters/">
                            Zimbabwe protests - What has happened so far
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>
                    

                    <div class="ad side-bar-block">
                        <div id='div-gpt-ad-block-2' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </div>

    
                        
                    </div>
                </div>
            </div>
        
    </div>

</div>


    

    </div>


         </div>

        <div class="banner">
            <div id='div-gpt-ad-banner-3' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </div>

    
            
        </div>


        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <div id='div-gpt-ad-sticky' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </div>

    
                    
                </div>
            </div>
        </div>

        <div class="one-by-two">
            <div id='one-by-two' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('one-by-two');
            });
        </script>
    </div>

    
            
        </div>

        <div class="one-by-three">
            <div id='one-by-three' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('one-by-three');
            });
        </script>
    </div>

    
            
        </div>

    </div>

    


<footer class="footer-publication-dispatch-live">

    <div class="container footer-container">
        <div class="footer-menu">
            <div class="col-md-3">
                <h4>Sections</h4>
                <ul>
                
                    
                    <li>
                            

                            

                            <a href="/news/"  rel="news">
                                News
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/politics/"  class="selected"  rel="politics">
                                Politics
                            </a>

                            


                    
                
                    
                    <li>
                            

                            <a
                                    href="/video/"
                                    
                                    
                            >
                                Videos
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/lifestyle/"  rel="lifestyle">
                                Lifestyle
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/local-heroes/"  rel="local-heroes">
                                Local Heroes
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/classifieds/"  rel="classifieds">
                                Classifieds
                            </a>

                            


                    
                
                    
                    <li>
                            

                            <a
                                    href="/premium/"
                                    
                                    
                            >
                                Premium
                            </a>

                            


                    
                
                    
                    <li>
                            

                            <a
                                    href="/e-edition/"
                                    
                                    
                            >
                                e-edition
                            </a>

                            


                    
                
                    
                
                    
                
                </ul>
            </div>

            <div class="col-md-3">
                <h4>Policy Info</h4>
                <ul>
                    <li><a href="/terms/">Terms & Conditions</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                    <li><a href="/comments/">Comments Policy</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                </ul>
            </div>

            <div class="col-md-3">
                <h4>Get In Touch</h4>
                <ul>
                    <li><a href="/about-us/">About Us</a></li>
                    <li><a href="/contact-us/">Contact Us</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/newsletters/">Newsletters</a></li>
                </ul>
            </div>

            <div class="col-md-3">
                <h4>Our Network</h4>

                <ul>
                    <li><a href="http://www.timeslive.co.za/" target="_blank">TimesLIVE</a></li>
                    <li><a href="http://www.sundaytimes.co.za/" target="_blank">Sunday Times</a></li>
                    <li><a href="http://www.businesslive.co.za/" target="_blank">BusinessLIVE</a></li>
                    <li><a href="http://www.businesslive.co.za/bd" target="_blank">Business Day</a></li>
                    <li><a href="http://www.businesslive.co.za/fm" target="_blank">Financial Mail</a></li>
                    <li><a href="http://www.businesslive.co.za/rdm" target="_blank">Rand Daily Mail</a></li>
                    <li><a href="http://www.heraldlive.co.za/" target="_blank">HeraldLIVE</a></li>
                    <li><a href="http://www.dispatchlive.co.za/" target="_blank">DispatchLIVE</a></li>
                    <li><a href="http://wantedonline.co.za/" target="_blank">Wanted Online</a></li>
                    <li><a href="http://www.sahomeowner.co.za/" target="_blank">SA Home Owner</a></li>
                    <li><a href="http://businessmediamags.co.za/" target="_blank">Business Media MAGS</a></li>
                    <li><a href="https://tisoblackstarevents.co.za/" target="_blank">Tiso Blackstar Events</a></li>
                </ul>

              </div>

              <div class="col-md-3">
                  <div class="logo">
                      <a href="/"></a>
                  </div>

                  <div class="bottom-social">
                      <a target="_blank" href="https://www.facebook.com/dispatchdd/"><i class="fa fa-facebook"></i></a>
                      <a target="_blank" href="https://www.instagram.com/dispatch_dd/"><i class="fa fa-instagram"></i></a>
                      <a target="_blank" href="https://twitter.com/Dispatch_DD/"><i class="fa fa-twitter"></i></a>
                      <a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg"><i class="fa fa-youtube"></i></a>
                  </div>

              </div>

        </div>


        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    DispatchLIVE
                </div>
                <span>
                &copy; 2019 Tiso Blackstar Group (Pty) Ltd. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>

    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = "dispatchlive.co.za";
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = "desktop-dispatch-live-politics";
            _sf_async_config.authors = "Lizeka Tandwa";
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->


        <!-- DispatchLIVE BlueKai & MarketWise Tag -->
        <script>
        window.bk_async=function(){bk_allow_multiple_calls=true;bk_use_multiple_iframes=true;BKTAG.doTag(49075,1);BKTAG.doTag(51518,1)};(function(){var scripts=document.getElementsByTagName("script")[0];var s=document.createElement("script");s.async=true;s.src="https://tags.bkrtx.com/js/bk-coretag.js";scripts.parentNode.insertBefore(s,scripts)})();(function(){var iframe=document.createElement("iframe");iframe.id="__nframe____n_";(iframe.frameElement||iframe).style.cssText="width: 0; height: 0; border: 0";iframe.src="https://nero.live/tags/nero-tags-v2.html";iframe.onload=function(){var is_safari=navigator.userAgent.indexOf("Safari")!=-1&&navigator.userAgent.indexOf("Chrome")==-1;if(!is_safari&&navigator.geolocation){navigator.geolocation.getCurrentPosition(function(pos){n_msg(pos)},function(){n_msg(null)})}else{n_msg(null)}};document.body.appendChild(iframe)})();var n_target="https://nero.live";var bkOriginSuffix="tags.bluekai.com";function n_msg(pos){var msg={pos:pos==null?null:{lat:pos.coords.latitude,lon:pos.coords.longitude,acc:pos.coords.accuracy},page:window.location.href,msg_type:"POS"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}function receiveMessage(event){var origin=event.origin||event.originalEvent.origin;if(origin.substr(-bkOriginSuffix.length)===bkOriginSuffix){var msg={bk_uuid:event.data,msg_type:"BK"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}}window.addEventListener("message",receiveMessage,false);</script>
        <!-- End BlueKai & MarketWise Tag -->


    



        

    </body>
</html>