



<!DOCTYPE html>

<html lang="en">
    <head>

        






<title>#BudgetSpeech expectations: Eskom, social grants & SAA</title>









<meta name="referrer" content="always">







<meta http-equiv="content-type" content="text/html; charset=utf-8" />







<meta http-equiv="X-UA-Compatible" content="IE=edge" />







<meta name="keywords" content="tito mboweni,budget speech,#budget2019,budgetspeech2019,twitter,eskom,tax,social grants,liftz,lift" />
<meta name="description" content="Social grants, less VAT and Eskom are among the expectations as Tito Mboweni is to deliver the 2019 budget speech." />
<meta name="news_keywords" content="tito mboweni,budget speech,#budget2019,budgetspeech2019,twitter,eskom,tax,social grants,liftz,lift"/>
<meta name="robots" content="index, follow" />

<meta itemprop="description" name="Social grants, less VAT and Eskom are among the expectations as Tito Mboweni is to deliver the 2019 budget speech."/>
<link itemprop="url" rel="canonical" href="https://www.dispatchlive.co.za/news/2019-02-20-budgetspeech-expectations-eskom-social-grants--saa/"/>





    
        <!-- amp refrence  -->
        <link rel="amphtml" href="https://www.dispatchlive.co.za/amp/news/2019-02-20-budgetspeech-expectations-eskom-social-grants--saa/">
    

    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.dispatchlive.co.za/news/2019-02-20-budgetspeech-expectations-eskom-social-grants--saa/",
            "headline": "#BudgetSpeech expectations: Eskom, social grants &amp; SAA",
            "description": "Social grants, less VAT and Eskom are among the expectations as Tito Mboweni is to deliver the 2019 budget speech.",
            "datePublished": "20 February 2019 - 09:38",

            
                "dateModified": "20 February 2019 - 09:38",
            

            
                "author": {
                    "@type": "Person",
                    "name": "Odwa Mjo"
                },
            

            
                "image": [
                    {
                        "@type": "ImageObject",
                        "url": "https://lh3.googleusercontent.com/4XFAyCXy5T7x_G2V8ioiJxU6XDXjXCb5qBdqvpovgNn9px0ZhNP3pjD0NK5nQuv678F0vpAovlnDIEtC7tsASA",
                        "author": "Esa Alexander",
                        "height": "488",
                        "width": "700"
                    }
                ],
            

            "publisher": {
                "@type": "Organization",
                "name": "DispatchLIVE",
                "url": "https://www.dispatchlive.co.za",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.dispatchlive.co.za/custom/static/App/UI/logo/logo.dispatch-live.png"
                },
                "sameAs": [
                    

                        
                            "https://twitter.com/Dispatch_DD/",
                        
                        
                            "https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg",
                        
                        
                            "https://www.instagram.com/dispatch_dd/",
                        
                        
                            "https://www.facebook.com/dispatchdd/"
                        
                    
                ]
            }
        }
    </script>









<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />







<link rel="icon" type="image/png" href="/static/images/icons/favicon/favicon.32x32.png" sizes="32x32" />







<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.57x57.png" sizes="57x57" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/static/images/icons/apple-touch-icon/apple-touch-icon.180x180.png" sizes="180x180" />







<meta property="og:url" content="https://www.dispatchlive.co.za/news/2019-02-20-budgetspeech-expectations-eskom-social-grants--saa/" />
<meta property="og:title" content="#BudgetSpeech expectations: Eskom, social grants &amp; SAA" />
<meta property="og:description" content="Social grants, less VAT and Eskom are among the expectations as Tito Mboweni is to deliver the 2019 budget speech." />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="" />
<meta property="og:image" content="https://lh3.googleusercontent.com/4XFAyCXy5T7x_G2V8ioiJxU6XDXjXCb5qBdqvpovgNn9px0ZhNP3pjD0NK5nQuv678F0vpAovlnDIEtC7tsASA=s1000" />
<meta property="og:locale" content="en_US" />





<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" value="@Dispatch_DD"/>
<meta name="twitter:creator" content="@Dispatch_DD"/>
<meta name="twitter:title" content="#BudgetSpeech expectations: Eskom, social grants &amp; SAA" />
<meta name="twitter:description" content="Social grants, less VAT and Eskom are among the expectations as Tito Mboweni is to deliver the 2019 budget speech." />
<meta name="twitter:image:src" content="https://lh3.googleusercontent.com/4XFAyCXy5T7x_G2V8ioiJxU6XDXjXCb5qBdqvpovgNn9px0ZhNP3pjD0NK5nQuv678F0vpAovlnDIEtC7tsASA=s1000">





<meta name="article:publisher" value="https://www.dispatchlive.co.za/"/>






    



        

        

        

<script type="text/javascript">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</script>

<script type="text/javascript" src="//www.google.com/jsapi"></script>
<script type="text/javascript" src="//content.jwplatform.com/libraries/cTArQIZ7.js"></script>
<script type="text/javascript">jwplayer.key="tQttKw0BWJpg6OZUjxqlF+tCa44yBh12G8oPlw==";</script>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>


<script type="text/javascript" src="/build/bundles/base/global.min.js?v=bc9d5f6066"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/global.min.css?v=bc9d5f6066" />



        

    

    
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5ZP7S8T');</script>
<!-- End Google Tag Manager -->
<!-- ChartBeat  -->
<script type='text/javascript'>var _sf_startpt = (new Date()).getTime();</script>

<!-- Begin ContainR -->
<script type='application/javascript'>!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement('script')).type='application/javascript',i.async=!0,i.src='//cdn.mookie1.com/containr.js',t.head.appendChild(i))}(window,document,[]);
mpfContainr('V2_661830',{'host': 'za-gmtdmp.mookie1.com', 'tagType': 'learn','src.rand': '[timestamp]', 'src.id' : '[add_sourceid_here]' });
</script>
<noscript>
<iframe src='//za-gmtdmp.mookie1.com/t/v2?tagid=V2_661830&isNoScript&src.rand=[timestamp]&src.id=[add_sourceid_here]' height='0' width='0' style='display:none;visibility:hidden'></iframe>
</noscript>
<!-- End ContainR -->
    

    <script type="text/javascript" src="/build/bundles/custom/global.min.js?v=bc9d5f6066"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/global.min.css?v=bc9d5f6066" />

    <link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,700i|Oswald:400,700" rel="stylesheet">

    


    
        <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- Cxense script begin -->
<script>
    var cX = cX || {}; cX.callQueue = cX.callQueue || [];

    function getUserSegmentIdsLocal() {
        var segments = [];
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function' && localStorage.getItem("cxSegments") !== null && localStorage.getItem("cxSegments").length>0) {
            segments = localStorage.getItem("cxSegments").split(',');
        }
        return segments;
    }

    

    cX.callQueue.push(['setSiteId', '1130537449432189190']);
    cX.callQueue.push(['sendPageViewEvent']);
    cX.callQueue.push(['getUserSegmentIds', {persistedQueryId: "29c95053ad8ca93422b3a0cd7193bda411c68f58", callback: function(segments) {
        if(typeof window.localStorage === 'object' && typeof window.localStorage.getItem === 'function') {
            localStorage.setItem("cxSegments", segments.join(","));
        }
    }}]);
</script>

<script>
    // Async load of cx.js
    (function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
    e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
    t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>

<script type="text/javascript" async src="//code3.adtlgc.com/js/timesme_init.js"></script>
<!-- Cxense script end -->

<script>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</script>

<!-- Facebook Pixel Code -->

<script>

        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '417049698755580');
        fbq('track', 'PageView');

</script>

<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=417049698755580&ev=PageView&noscript=1"/></noscript>

<!-- End Facebook Pixel Code -->
    





    

<!-- file contains references to relative image files - must be kept out of bundle -->
<link rel="stylesheet" type="text/css" media="screen" href="/static/symlinks/lightbox2/dist/css/lightbox.min.css" />


<script type="text/javascript" src="/build/bundles/base/article.min.js?v=bc9d5f6066"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/base/article.min.css?v=bc9d5f6066" />

    <script type="text/javascript" src="/build/bundles/custom/article.min.js?v=bc9d5f6066"></script><link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.min.css?v=bc9d5f6066" />

    <link rel="stylesheet" type="text/css" href="/custom/static/App/UI/article/article.print.css?v=2" media="print" />

    
<link rel="stylesheet" type="text/css" media="screen" href="/build/bundles/custom/article.dispatch-live.includes.min.css?v=bc9d5f6066" />

    
    <meta name="cXenseParse:tmd-section" content="news"/>
    <meta name="cXenseParse:tmd-content_type" content="free"/>
    <meta name="cXenseParse:tmd-article_access" content="True"/>



        

    </head>
    <body class="dispatch-live">

        

    
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5ZP7S8T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<!-- EM  -->
<script type="text/javascript">
  (function() {
    var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
    em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
  })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>

<!-- charge ads tracking -->

<script async src="https://ads.chargeads.com/pixel?id=1288536639&t=js"></script>

<img src="//za-gmtdmp.mookie1.com/t/v2/learn?tagid=V2_661830&src.rand=[timestamp]&src.id=[add_sourceid_here]" style="display:none;"/>
    

    





<nav class="nav-publication-dispatch-live">

    <div class="nav-content-container">

        <div class="logo">

        <a href="/"></a>

    </div>

        <div class="user-buttons show-desktop">
        <ul>

            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>

    </div>
    <div class="sections-wrap">


        <div class="user-buttons show-mobile">
        <ul>

            
            <li>
                <a href="/u/sign-in/" class="corner-button sign-in">
                    <i class="fa fa-sign-in" aria-hidden="true"></i>Sign in
                </a>
            </li>
            
            
                <li>
                    <a href="/u/sign-up/" class="corner-button register">
                        <i class="fa fa-user-plus" aria-hidden="true"></i>Register
                    </a>
                </li>
            
        </ul>

    </div>


        <div class="nav-content-container">
        <ul class="sections">

            <li class="search show-desktop" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>

            

                

                    <li>
                        

                            

                            <a href="/news/"  class="selected"  rel="news">
                                News
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/business/" >
                                                    Business
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/city/" >
                                                    City
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/opinion/" >
                                                    Opinion
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/news/school-news/" >
                                                    School News
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a
                                                    href="/group/State_Capture_Inquiry"
                                                    
                                                    
                                                >
                                                    State Capture
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/politics/"  rel="politics">
                                Politics
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/video/"
                                
                                
                            >
                                Videos
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/lifestyle/"  rel="lifestyle">
                                Lifestyle
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/arts-festival/" >
                                                    Arts Festival
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/daily-life/" >
                                                    Daily Life
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/dispatch-adventure/" >
                                                    Dispatch Adventure
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/entertainment/" >
                                                    Entertainment
                                                </a>
                                            
                                        </li>

                                    

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/lifestyle/motoring/" >
                                                    Motoring
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                        
                        

                            <ul class="subsections">

                                

                                    

                                        <li class="dropdown">
                                            
                                                <a href="/sport/boxing-mecca/" >
                                                    Boxing Mecca
                                                </a>
                                            
                                        </li>

                                    

                                

                            </ul>

                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/local-heroes/"  rel="local-heroes">
                                Local Heroes
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            

                            <a href="/classifieds/"  rel="classifieds">
                                Classifieds
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/premium/"
                                
                                
                            >
                                Premium
                            </a>

                        
                        


                    </li>

                

            

                

                    <li>
                        

                            <a
                                href="/e-edition/"
                                
                                
                            >
                                e-edition
                            </a>

                        
                        


                    </li>

                

            

                

            

                

            
        </ul>

        <div class="nav-links">
        <ul>
            <li class="social show-desktop"><a target="_blank" href="https://www.facebook.com/dispatchdd/"><i class="fa fa-facebook"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://www.instagram.com/dispatch_dd/"><i class="fa fa-instagram"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://twitter.com/Dispatch_DD/"><i class="fa fa-twitter"></i></a></li>
            <li class="social show-desktop"><a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg"><i class="fa fa-youtube"></i></a></li>
             <li class="search show-mobile" id="nav-search">
                <a>
                    <i class="fa fa-search"></i>
                </a>
            </li>
            <li class="hamburger">
                <a id="hamburger">
                    <i class="bar"></i>
                    <i class="bar"></i>
                    <i class="bar"></i>
                </a>
            </li>
        </ul>
    </div>

        </div>
    </div>

</nav>

<html>

    <div id="content" class="
        
        dispatch-live
    ">

        <div class="wallpaper">
            <div id='div-gpt-ad-wallpaper' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-wallpaper');
            });
        </script>
    </div>

    
            
        </div>


        <div class="banner">
            <div id='div-gpt-ad-banner-1' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-1');
            });
        </script>
    </div>

    
            
        </div>


         <div class="body-content">
            

    <div id="article">

        


        





<div class="container">

    <div class="row">

        <div class="col-md-12 col-lg-8  col-xs-12  article-content">

            

            <div class="category">
                <span class="dispatch-live">
                    
                        <a href="/news/"  rel="news"
                           target="_new">
                            News
                        </a>
                    

                    
                </span>
            </div>


            

            

            

                <div class="secondary-title">
                    <h2 class="article-title article-title-secondary">
        
    </h2>
                </div>
                <div class="primary-title">
                    <h1 class="article-title article-title-primary">
        
        <span>#BudgetSpeech expectations: Eskom, social grants &amp; SAA</span>
        
    </h1>
                </div>
                <div class="tertiary-title">
                    <h3 class="article-title article-title-tertiary">
        
    </h3>
                </div>

            

            

            
                <div class="article-meta">

                        
                        <div class="author-description">
                            <span id="authors" class="article-author author-list">
                                By <span>Odwa Mjo </span> -
                                <span class="article-pub-date">
                                     20 February 2019
                                </span>
                          </div>
                        

                        

                </div>

                <div class="social-container">

    <div
        class="social-links"
        data-social-title="#BudgetSpeech expectations: Eskom, social grants &amp; SAA"
        data-social-url="/news/2019-02-20-budgetspeech-expectations-eskom-social-grants--saa/"
        data-social-synopsis="Social grants, less VAT and Eskom are among the expectations as Tito Mboweni is to deliver the 2019 budget speech."
        data-social-image="//lh3.googleusercontent.com/4XFAyCXy5T7x_G2V8ioiJxU6XDXjXCb5qBdqvpovgNn9px0ZhNP3pjD0NK5nQuv678F0vpAovlnDIEtC7tsASA"
    >

        

        <a class="facebook social-item" href="#"><i class="fa fa-facebook"></i></a>

        <a class="twitter social-item" href=""><i class="fa fa-twitter"></i></a>

        <a class="pinterest social-item" target="_blank" href="https://www.pinterest.com/pin/create/button/"><i class="fa fa-pinterest"></i></a>

        <a class="email social-item" href="#"><i class="fa fa-envelope"></i></a>

        <a id="article-print" class="print article-print social-item" href="#"><i class="fa fa-print"></i></a>

        <a class="whatsapp social-item" href="#"><i class="fa fa-whatsapp"></i></a>

    

    </div>

</div>

            

            

            


            
                    <div class="article-widgets">

        

            

                


    <div id="c09e50ef-5340-02b6-e31c-d66ab843e547" rel="image" class="article-widget article-widget-image"><div class='wrap'>

    <div class="image-container">

        <a
            class="image"
            data-lightbox="article3f71e233eb6a1f7b76602707975f8e05f777367c"
            href="//lh3.googleusercontent.com/4XFAyCXy5T7x_G2V8ioiJxU6XDXjXCb5qBdqvpovgNn9px0ZhNP3pjD0NK5nQuv678F0vpAovlnDIEtC7tsASA=s1200"
            
            style="padding-top:69.7142857143%;"
        >
            
                <img src="//lh3.googleusercontent.com/4XFAyCXy5T7x_G2V8ioiJxU6XDXjXCb5qBdqvpovgNn9px0ZhNP3pjD0NK5nQuv678F0vpAovlnDIEtC7tsASA=s750" alt="South Africans tweeted about their expectations ahead of the 2019/20 budget speech.">
            
        </a>

        
            <div class="image-text">

                

                

                
                    <span class="description">
                        South Africans tweeted about their expectations ahead of the 2019/20 budget speech.
                    </span>
                

                
                    <br>
                

                
                    <span class="author">
                        Image:
                        <span class="name">
                            Esa Alexander
                        </span>
                    </span>
                

            </div>
        

    </div>

</div></div>



            

                


    <div id="5095f924-ad3a-c9ca-1c79-d727eb6bb430" rel="text" class="article-widget article-widget-text"><div class='wrap'>

    <div class="text">

        

            
                <p>South Africans are bracing themselves for major financial blows as finance minister Tito Mboweni is set to deliver the 2019/20 budget speech on Wednesday afternoon.&nbsp;</p>
<p>The budget speech is currently one of the most talked-about topics on social media as South Africans express their expectations ahead of the event.<br><br>Rescue plans for state-owned entities Eskom and SAA, e-tolls, social grants and increases in personal tax are some of the issues that South Africans are expecting Mboweni to address.&nbsp;</p>
<p>The EFF said it expects the finance minister to double social and pension grants, to reverse VAT to 14%, to increase corporate income tax from 28% to 32% and to abolish tenders, among other hopeful predictions.&nbsp;</p>
            

        

    </div>

</div></div>



            

                


    <div id="2c089b6f-ba02-97d9-25e4-f35ffdfcc20d" rel="tweet" class="article-widget article-widget-tweet"><div class='wrap'>

    <div align="center">
        <blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/tito_mboweni?ref_src=twsrc%5Etfw">@tito_mboweni</a> today will deliver his maiden budget speech, for me I&#39;m looking forward to hear how the unbundling of Eskom will work out with opposition parties <a href="https://twitter.com/EFFSouthAfrica?ref_src=twsrc%5Etfw">@EFFSouthAfrica</a>  having argued it&#39;s a plan to privatise Eskom!</p>&mdash; @Colonel_GtakeSibuyi (@ColonelGtakeSi1) <a href="https://twitter.com/ColonelGtakeSi1/status/1098095579371106305?ref_src=twsrc%5Etfw">February 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    </div>

</div></div>



            

                


    <div id="055d32f2-1556-a8ba-bfeb-f1f1456ddf05" rel="tweet" class="article-widget article-widget-tweet"><div class='wrap'>

    <div align="center">
        <blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/TitoMboweni?src=hash&amp;ref_src=twsrc%5Etfw">#TitoMboweni</a> &#39;s <a href="https://twitter.com/hashtag/budgetspeech?src=hash&amp;ref_src=twsrc%5Etfw">#budgetspeech</a> must be satisfying... He must touch on etolls, petrol, SASSA and VAT. I mean <a href="https://twitter.com/hashtag/25YearsAfterDemocracy?src=hash&amp;ref_src=twsrc%5Etfw">#25YearsAfterDemocracy</a> we still complaining about poverty? Come on.<a href="https://twitter.com/hashtag/Budget2019?src=hash&amp;ref_src=twsrc%5Etfw">#Budget2019</a></p>&mdash; Sonndi?? (@Sonndi_M) <a href="https://twitter.com/Sonndi_M/status/1098095095289692160?ref_src=twsrc%5Etfw">February 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    </div>

</div></div>



            

                


    <div id="7aedef8d-62f3-b33d-71a7-1c3627366bf5" rel="tweet" class="article-widget article-widget-tweet"><div class='wrap'>

    <div align="center">
        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Budget speech today;wonder how tight the belt is gonna be this time around</p>&mdash; Bulelwa Mabuya (@Bullet8214) <a href="https://twitter.com/Bullet8214/status/1098094041034575872?ref_src=twsrc%5Etfw">February 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    </div>

</div></div>



            

                


    <div id="6f80f778-465e-9d2f-638d-18b66ced0ffe" rel="tweet" class="article-widget article-widget-tweet"><div class='wrap'>

    <div align="center">
        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">May the honorable <a href="https://twitter.com/tito_mboweni?ref_src=twsrc%5Etfw">@tito_mboweni</a> remember Gender Responsive Budgeting today. <a href="https://twitter.com/hashtag/BudgetSpeech?src=hash&amp;ref_src=twsrc%5Etfw">#BudgetSpeech</a></p>&mdash; Mandisa Khanyile (@Ezamission) <a href="https://twitter.com/Ezamission/status/1098088727002394625?ref_src=twsrc%5Etfw">February 20, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    </div>

</div></div>



            

                


    <div id="f90ddb51-4860-3f0e-21d9-64506bc2084b" rel="tweet" class="article-widget article-widget-tweet"><div class='wrap'>

    <div align="center">
        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Bra <a href="https://twitter.com/tito_mboweni?ref_src=twsrc%5Etfw">@tito_mboweni</a> , roughly how much benefit do we derive from a rand given all the taxes we pay? Oh, how much more is it going to be reduced from tomorrow?<a href="https://twitter.com/ungovernabl3?ref_src=twsrc%5Etfw">@ungovernabl3</a> Is it possible to work this out? I have a feeling the comrade won&#39;t respond. <a href="https://twitter.com/hashtag/Budget2019?src=hash&amp;ref_src=twsrc%5Etfw">#Budget2019</a> <a href="https://twitter.com/hashtag/BudgetSpeech2019?src=hash&amp;ref_src=twsrc%5Etfw">#BudgetSpeech2019</a></p>&mdash; Mathabatha (@Tabudim) <a href="https://twitter.com/Tabudim/status/1097922052504338437?ref_src=twsrc%5Etfw">February 19, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    </div>

</div></div>



            

                


    <div id="c5c350ad-cea1-c62c-43ef-db3dba64e4aa" rel="tweet" class="article-widget article-widget-tweet"><div class='wrap'>

    <div align="center">
        <blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/tito_mboweni?ref_src=twsrc%5Etfw">@tito_mboweni</a> Please don&#39;t ask us to pull up our socks while we walking barefoot. Stop the trend of luxury servants that politicians have become. Return to the true definition of what a servant is. We, the people are your masters! Treat us as such! Serve Us! <a href="https://twitter.com/hashtag/BudgetSpeech2019?src=hash&amp;ref_src=twsrc%5Etfw">#BudgetSpeech2019</a></p>&mdash; ApparentlyAlleged (@matsimelaC) <a href="https://twitter.com/matsimelaC/status/1097946749438754816?ref_src=twsrc%5Etfw">February 19, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    </div>

</div></div>



            

                


    <div id="2adaaf7c-8b8d-49e9-1612-be7dd3a86f98" rel="tweet" class="article-widget article-widget-tweet"><div class='wrap'>

    <div align="center">
        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Honourable Minister <a href="https://twitter.com/tito_mboweni?ref_src=twsrc%5Etfw">@tito_mboweni</a> , your <a href="https://twitter.com/hashtag/BudgetSpeech2019?src=hash&amp;ref_src=twsrc%5Etfw">#BudgetSpeech2019</a> coincides with <a href="https://twitter.com/hashtag/WorldDayForSocialJustice?src=hash&amp;ref_src=twsrc%5Etfw">#WorldDayForSocialJustice</a> - I hope to hear how Government plans on funding Social Justice initiatives. <a href="https://twitter.com/hashtag/TheYearOfActionAndResults?src=hash&amp;ref_src=twsrc%5Etfw">#TheYearOfActionAndResults</a>  <a href="https://twitter.com/hashtag/TipsForTito?src=hash&amp;ref_src=twsrc%5Etfw">#TipsForTito</a></p>&mdash; Thembalethu (Justice) Seyisi (@Justice_Seyisi) <a href="https://twitter.com/Justice_Seyisi/status/1097958542211014656?ref_src=twsrc%5Etfw">February 19, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    </div>

</div></div>



            

                


    <div id="b13b5c8b-5ada-549a-2922-89e3ef3eef94" rel="tweet" class="article-widget article-widget-tweet"><div class='wrap'>

    <div align="center">
        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Tito Mboweni must reduce VAT from 15% to 13%. Food and other goods are currently too expensive esp to the poor. Companies must be heavily taxed (increased from 28% to 35% because in any case they evade tax). <a href="https://twitter.com/hashtag/BudgetSpeech2019?src=hash&amp;ref_src=twsrc%5Etfw">#BudgetSpeech2019</a> <a href="https://twitter.com/hashtag/Budget2019?src=hash&amp;ref_src=twsrc%5Etfw">#Budget2019</a></p>&mdash; Mthobeli Chris Mlambo (@chris_mlambo1) <a href="https://twitter.com/chris_mlambo1/status/1097964745775304705?ref_src=twsrc%5Etfw">February 19, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    </div>

</div></div>



            

                


    <div id="e76fee0f-07e1-d16d-78f7-a1aac3b1f458" rel="tweet" class="article-widget article-widget-tweet"><div class='wrap'>

    <div align="center">
        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">It is rumoured that there will be an increase in sin tax from <a href="https://twitter.com/hashtag/BudgetSpeech2019?src=hash&amp;ref_src=twsrc%5Etfw">#BudgetSpeech2019</a>. Currently at the clubs a 330ml of Savanna cost us R33, imagine how much we&#39;ll be paying after an increase! The cost of living is extremely high!!! Ayisibize iNkosi sihlukane nokukhathazeka.</p>&mdash; MthalaneT ® (@_Thandazani_M) <a href="https://twitter.com/_Thandazani_M/status/1097976856471617536?ref_src=twsrc%5Etfw">February 19, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    </div>

</div></div>



            

                


    <div id="ca158394-aa44-edc5-b5fb-e79eea3c6c38" rel="hr" class="article-widget article-widget-hr"><div class='wrap'>

    <hr />

</div></div>



            

        

    </div>
                    



      


<script>
    /**
     * Disqus initialization.
     */
    (function() { // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        s.src = '//dispatchlive.disqus.com/embed.js';
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);

        $("#comment-block-login").click(function() {
            Cosmos.base.UI.auth.openAuthWindow(null, null, function () {
                window.location.reload();

            });
        });
    })();
    </script>
<script type="text/javascript" src="/base/static/Cosmos/base/UI/auth/auth.js"></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                

            

                <div class="banner-mobile">
                    <div id='div-gpt-ad-banner-2-mobile' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-2-mobile');
            });
        </script>
    </div>

    
                    
                </div>

                <script async src="//tags.chargeplatform.com/112615/"></script>

                <script async src="//tags.chargeplatform.com/112616/"></script>

            

        </div>
        
            <div class="col-md-4 col-xs-12">
                <div class="side-bar">

                    
                        
<div class="trending">
    <div class="widget-title">
        <h3>Trending Now</h3>
    </div>
    <ul>

        
        

    <div class="section-article
            section-article-premium
        
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2019-02-20-disabled-trio-fear-losing-their-home/"
            title="Disabled trio fear losing their home"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAUFAQUFBAQFBQUGBwwIBwcHBwULBQkFEQ8SEhEFERETChwXExQaFRERGCEYGh0dHx8fExciJCIeJBwWHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHhUeHh4eHh4eHh4eHh4eHv/AABEIAAkAEAMBIgACEQEDEQH/xAAWAAADAAAAAAAAAAAAAAAAAAAEBQf/xAAnEAABAwEFCQEAAAAAAAAAAAABAgMEEQAFFDE3BgcSISJRcoKzE//EABUBAQEAAAAAAAAAAAAAAAAAAAUD/8QAHREAAQIHAAAAAAAAAAAAAAAAAQACAwQSMVFhwf/aAAwDAQACEQMRAD8AFib0n4+2jmLfaTdzzDUaOQ0wJcefQJVNUOMDhFFKoOVCjLqFml971Ij+38SO5gZ7EVCEPoDj6o0yQU1/YgOUSBTIHvaDXlq0fGx1867H0+abGmadbIVS0GFXvi//2Q==');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/7FOdWiqr3HPIVVinybFlIdvXvdQ7lmxXgCHUY__I9V2L-CXDF0VWnN16mS9a4dWPi6bInDQKEBWuhckfa-JUu9ZIsUGWgl8A=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2019-02-20-disabled-trio-fear-losing-their-home/">
                                    Disabled trio fear losing their home
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2019-02-20-f-you-katie-hopkins-sa-celebs-show-support-for-caster-semenya/"
            title="'F*** you' Katie Hopkins: SA celebs show support for Caster Semenya"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:45% 23%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/sNY131P7pz1J1L_pwLvvkkXqNXuVx7nsYZUBEwiUkKXSNC-VWTTT2REKaesPMrP-CCcNsT07mHePOpOdnzX40w=s500' data-background-position='45% 23%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2019-02-20-f-you-katie-hopkins-sa-celebs-show-support-for-caster-semenya/">
                                    'F*** you' Katie Hopkins: SA celebs show support for ...
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/opinion/2019-02-20-opinion--how-state-capture-looters-are-reinventing-themselves-as-the-ones-to-save-sa/"
            title="OPINION | How state capture looters are reinventing themselves as the ones to save SA"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAIEAQUCAgICBQUGAQwIBwcHBw8LCwkMEQ8SEhEPERETFhwXEwgaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4SHh4eHv/AABEIAAkAEAMBIgACEQEDEQH/xAAVAAEBAAAAAAAAAAAAAAAAAAAIB//EACkQAAECBAMHBQAAAAAAAAAAAAECAwQFBhEABxIhOUF2d7KzCBYXMjj/xAAUAQEAAAAAAAAAAAAAAAAAAAAC/8QAGhEBAAIDAQAAAAAAAAAAAAAAAQIxABMhBP/aAAwDAQACEQMRAD8AqUhndcJycmfteYzRqeQNMuKZlEQIcqdCQNCrpFyyQdlgDcWweZ7m1mN8psVXUlaVHEtvZNaImFcUW0OJ+uoINgHgoEiwG0HhfF8preuTboOz5cGT1O/qJfKSe5zC0k1FrDH0MOhef//Z');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/q4JAIshF0l7bo4U6e5vS5Y0B8CHmaUBAFO5PcU-PVF8-K4_82pcUb5pIZSfHvqLotE1Wd0U-NrB3Z0FmCxarQ9h-EngqeYe0=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/opinion/2019-02-20-opinion--how-state-capture-looters-are-reinventing-themselves-as-the-ones-to-save-sa/">
                                    OPINION | How state capture looters are reinventing ...
                                </a>
                           </div>
                            

                                <a href="/news/opinion/" class="category">Opinion</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2019-02-20-budgetspeech-expectations-eskom-social-grants--saa/"
            title="#BudgetSpeech expectations: Eskom, social grants & SAA"
            
                style="background-image:url('data:image/jpg;base64,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');background-position:50% 50%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/4XFAyCXy5T7x_G2V8ioiJxU6XDXjXCb5qBdqvpovgNn9px0ZhNP3pjD0NK5nQuv678F0vpAovlnDIEtC7tsASA=s500' data-background-position='50% 50%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2019-02-20-budgetspeech-expectations-eskom-social-grants--saa/">
                                    #BudgetSpeech expectations: Eskom, social grants & SAA
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        
        

    <div class="section-article
            section-article-no-author
        
            section-article-has-comments
        "

    >

        
            <li>
                <div class="content">
                    <div class="row">
                        <div class="col-xs-3">
                            <div class="featured-article-image">
                               

        <a class="article-image image-loader"
             href="/news/2019-02-20-mbeki-urges-youth-to-vote-in-2019-election/"
            title="Mbeki urges youth to vote in 2019 election"
            
                style="background-image:url('data:image/jpg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAUDBAQEAwEEBAQFBQUGBwEIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx4BBQUFBwYHDggIDh4UERQeHh4eHh4eHh4eHh4eHh4eHh4eFR4eHhUeHh4eHh4eHh4eHh4SHh4eHh4eHh4eHh4eHv/AABEIAAsAEAMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAGBwX/xAAnEAABAgUDAgcAAAAAAAAAAAABAgMEBQYHERIhMQCRCAkTIkFRof/EABQBAQAAAAAAAAAAAAAAAAAAAAP/xAAZEQABBQAAAAAAAAAAAAAAAAARAAECElH/2gAMAwEAAhEDEQA/AF17LwSanGrz0XAOPrnr0uqcF9h5KBBOLT7AonfVg6sDgEfJ6mdDXaZlSqLlrUnfmMxgzUbTrjroKDk8heT3P7t0J8U77rl26pStQPpsWtCTpGcFtJ3PJ3++Otzw6SKTzS03m1zGYy6HiYuDbtUId1xOVN6s5x26OWsnuXC//9k=');background-position:57% 4%;background-color:transparent;background-size:cover;"
            
        >
            
                <span class="image-loader-image"  style="" data-background-blur data-background-image='//lh3.googleusercontent.com/D8dIlZGzAM1lMELTvwsXkhO_l-cyqM0rUmOBJixqnpZccoaVDQXYh5ZflY50cPf_GuZF8gx2xTtCBhHhgLOzxjVcTHD7WgZJf7w=s500' data-background-position='57% 4%'></span>
            
            
        </a>

    
                            </div>
                        </div>
                        <div class="col-xs-9">
                           <div class="title">
                                <a class="title" href="/news/2019-02-20-mbeki-urges-youth-to-vote-in-2019-election/">
                                    Mbeki urges youth to vote in 2019 election
                                </a>
                           </div>
                            

                                <a href="/news/" class="category">News</a>

                                

                            
                        </div>
                    </div>
                </div>
            </li>
        

    </div>
        

    </ul>
</div>
                    

                    <div class="ad side-bar-block">
                        <div id='div-gpt-ad-block-1' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-1');
            });
        </script>
    </div>

    
                        
                    </div>

                    
                        <div class="video-block side-bar-block">
    <div class="widget-title">
        <h3>Latest Videos</h3>
    </div>
    
    
    
    <div class="featured-video">
        <a
            class="thumbnail video-link"
            style="background-image:url(//lh3.googleusercontent.com/xjzoUAVSfXQncYOOWMIZSaT3_5FLtyZybREYwHhrptnbTTQ5EOITr13Jhf6MQaeW-OksroH5PRFXrUoZ8QX_xS-lgdBdKv_r);"
            href="/news/2019-02-20-semenya-hits-back-at-iaaf-in-lausanne-court/"
            rel="6041214629445632,ab8128ce-3e1a-da2d-104c-4008becc2c11"
        >
        </a>
    </div>
    <div class="video-list">
        <div class="video-list-block">
            <div class="thumbnail">
                <a href="/news/2019-02-20-semenya-hits-back-at-iaaf-in-lausanne-court/">
                    <i class="fa fa-play-circle"></i>
                </a>
            </div>
            <div class="content">
                <div class="title">
                    <a href="/news/2019-02-20-semenya-hits-back-at-iaaf-in-lausanne-court/">
                        Caster Semenya challenges the IAAF: Everything you need to know
                    </a>
                </div>
            </div>
        </div>
        
            
            
            <div class="video-list-block">
                <div class="thumbnail">
                    <a class="play-icon" href="/news/2019-02-19-watch--pe-robber-attacks-cyclist-on-morning-ride-then-strolls-off/">
                        <i class="fa fa-play-circle"></i>
                    </a>
                </div>
                <div class="content">
                    <div class="title">
                        <a href="/news/2019-02-19-watch--pe-robber-attacks-cyclist-on-morning-ride-then-strolls-off/">
                            PE cyclist pushed off bicycle and robbed
                        </a>
                    </div>
                </div>
            </div>
        
    </div>
</div>
                    

                    <div class="ad side-bar-block">
                        <div id='div-gpt-ad-block-2' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-block-2');
            });
        </script>
    </div>

    
                        
                    </div>
                </div>
            </div>
        
    </div>

</div>


    

    </div>


         </div>

        <div class="banner">
            <div id='div-gpt-ad-banner-3' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-banner-3');
            });
        </script>
    </div>

    
            
        </div>


        <div class="stickyfooter hide">
            <div class="sticky-wrap">
                <i class="close">X</i>
                <div>
                    <div id='div-gpt-ad-sticky' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-sticky');
            });
        </script>
    </div>

    
                    
                </div>
            </div>
        </div>

        <div class="one-by-two">
            <div id='one-by-two' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('one-by-two');
            });
        </script>
    </div>

    
            
        </div>

        <div class="one-by-three">
            <div id='one-by-three' class='clearfix ad-wrap' style="text-align: center">
        <script type='text/javascript'>
            googletag.cmd.push(function() {
                googletag.display('one-by-three');
            });
        </script>
    </div>

    
            
        </div>

    </div>

    


<footer class="footer-publication-dispatch-live">

    <div class="container footer-container">
        <div class="footer-menu">
            <div class="col-md-3">
                <h4>Sections</h4>
                <ul>
                
                    
                    <li>
                            

                            

                            <a href="/news/"  class="selected"  rel="news">
                                News
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/politics/"  rel="politics">
                                Politics
                            </a>

                            


                    
                
                    
                    <li>
                            

                            <a
                                    href="/video/"
                                    
                                    
                            >
                                Videos
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/lifestyle/"  rel="lifestyle">
                                Lifestyle
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/sport/"  rel="sport">
                                Sport
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/local-heroes/"  rel="local-heroes">
                                Local Heroes
                            </a>

                            


                    
                
                    
                    <li>
                            

                            

                            <a href="/classifieds/"  rel="classifieds">
                                Classifieds
                            </a>

                            


                    
                
                    
                    <li>
                            

                            <a
                                    href="/premium/"
                                    
                                    
                            >
                                Premium
                            </a>

                            


                    
                
                    
                    <li>
                            

                            <a
                                    href="/e-edition/"
                                    
                                    
                            >
                                e-edition
                            </a>

                            


                    
                
                    
                
                    
                
                </ul>
            </div>

            <div class="col-md-3">
                <h4>Policy Info</h4>
                <ul>
                    <li><a href="/terms/">Terms & Conditions</a></li>
                    <li><a href="/privacy-policy/">Privacy Policy</a></li>
                    <li><a href="/comments/">Comments Policy</a></li>
                    <li><a href="/faqs/">FAQs</a></li>
                </ul>
            </div>

            <div class="col-md-3">
                <h4>Get In Touch</h4>
                <ul>
                    <li><a href="/about-us/">About Us</a></li>
                    <li><a href="/contact-us/">Contact Us</a></li>
                    <li><a href="/advertise/">Advertise</a></li>
                    <li><a href="/newsletters/">Newsletters</a></li>
                </ul>
            </div>

            <div class="col-md-3">
                <h4>Our Network</h4>

                <ul>
                    <li><a href="http://www.timeslive.co.za/" target="_blank">TimesLIVE</a></li>
                    <li><a href="http://www.sundaytimes.co.za/" target="_blank">Sunday Times</a></li>
                    <li><a href="http://www.businesslive.co.za/" target="_blank">BusinessLIVE</a></li>
                    <li><a href="http://www.businesslive.co.za/bd" target="_blank">Business Day</a></li>
                    <li><a href="http://www.businesslive.co.za/fm" target="_blank">Financial Mail</a></li>
                    <li><a href="http://www.businesslive.co.za/rdm" target="_blank">Rand Daily Mail</a></li>
                    <li><a href="http://www.heraldlive.co.za/" target="_blank">HeraldLIVE</a></li>
                    <li><a href="http://www.dispatchlive.co.za/" target="_blank">DispatchLIVE</a></li>
                    <li><a href="http://wantedonline.co.za/" target="_blank">Wanted Online</a></li>
                    <li><a href="http://www.sahomeowner.co.za/" target="_blank">SA Home Owner</a></li>
                    <li><a href="http://businessmediamags.co.za/" target="_blank">Business Media MAGS</a></li>
                    <li><a href="https://tisoblackstarevents.co.za/" target="_blank">Tiso Blackstar Events</a></li>
                </ul>

              </div>

              <div class="col-md-3">
                  <div class="logo">
                      <a href="/"></a>
                  </div>

                  <div class="bottom-social">
                      <a target="_blank" href="https://www.facebook.com/dispatchdd/"><i class="fa fa-facebook"></i></a>
                      <a target="_blank" href="https://www.instagram.com/dispatch_dd/"><i class="fa fa-instagram"></i></a>
                      <a target="_blank" href="https://twitter.com/Dispatch_DD/"><i class="fa fa-twitter"></i></a>
                      <a target="_blank" href="https://www.youtube.com/channel/UCj8WQfD3f-ehRMEOQpqBhAg"><i class="fa fa-youtube"></i></a>
                  </div>

              </div>

        </div>


        <div class="copyright">

            <div class="col-md-8">
                <div class="title">
                    DispatchLIVE
                </div>
                <span>
                &copy; 2019 Tiso Blackstar Group (Pty) Ltd. All rights reserved.
            <br>
            Use of this site constitutes acceptance of our terms & conditions and privacy policy.
        </span>
            </div>

            <div class="col-md-4">
                <img src="/custom/static/App/UI/logos/tiso-blackstar-logo.png" alt="Tiso Black star">
            </div>

            <div class="clearfix"></div>
        </div>

    </div>

</footer>

    

        <!-- Start of chartbeat code -->
        <script type='text/javascript'>
            var _sf_async_config={};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 54086;
            _sf_async_config.domain = "dispatchlive.co.za";
            _sf_async_config.useCanonical = true;
            _sf_async_config.sections = "desktop-dispatch-live-news";
            _sf_async_config.authors = "Odwa Mjo";
            /** CONFIGURATION END **/
            (function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                 loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- End of chartbeat code -->


        <!-- DispatchLIVE BlueKai & MarketWise Tag -->
        <script>
        window.bk_async=function(){bk_allow_multiple_calls=true;bk_use_multiple_iframes=true;BKTAG.doTag(49075,1);BKTAG.doTag(51518,1)};(function(){var scripts=document.getElementsByTagName("script")[0];var s=document.createElement("script");s.async=true;s.src="https://tags.bkrtx.com/js/bk-coretag.js";scripts.parentNode.insertBefore(s,scripts)})();(function(){var iframe=document.createElement("iframe");iframe.id="__nframe____n_";(iframe.frameElement||iframe).style.cssText="width: 0; height: 0; border: 0";iframe.src="https://nero.live/tags/nero-tags-v2.html";iframe.onload=function(){var is_safari=navigator.userAgent.indexOf("Safari")!=-1&&navigator.userAgent.indexOf("Chrome")==-1;if(!is_safari&&navigator.geolocation){navigator.geolocation.getCurrentPosition(function(pos){n_msg(pos)},function(){n_msg(null)})}else{n_msg(null)}};document.body.appendChild(iframe)})();var n_target="https://nero.live";var bkOriginSuffix="tags.bluekai.com";function n_msg(pos){var msg={pos:pos==null?null:{lat:pos.coords.latitude,lon:pos.coords.longitude,acc:pos.coords.accuracy},page:window.location.href,msg_type:"POS"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}function receiveMessage(event){var origin=event.origin||event.originalEvent.origin;if(origin.substr(-bkOriginSuffix.length)===bkOriginSuffix){var msg={bk_uuid:event.data,msg_type:"BK"};var n_receiver=document.getElementById("__nframe____n_").contentWindow;n_receiver.postMessage(msg,n_target)}}window.addEventListener("message",receiveMessage,false);</script>
        <!-- End BlueKai & MarketWise Tag -->


    



        

    </body>
</html>